
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="600">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="ceede727-2df9-45ba-b0eb-9d7cdcf56bf9"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
	
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wkrg.com\/tag\/annie-glenn\/" || "";
var cats = "" || "";
var bob_kw = "" || "";
var bob_desc = "" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wkrg.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-8"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5ZNV73J");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<title>Annie Glenn &#8211; WKRG News 5</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WKRG News 5 &raquo; Feed" href="https://www.wkrg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WKRG News 5 &raquo; Comments Feed" href="https://www.wkrg.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WKRG News 5 &raquo; Annie Glenn Tag Feed" href="https://www.wkrg.com/tag/annie-glenn/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wkrg.com\/tag\/annie-glenn\/","page_slug":"annie-glenn","page_type":"subindex","page_category":"","article_id":"","subpath":"\/annie_glenn"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='07e_JC57dQ2iJscG402lpVfZSJAuAxVAk3ZQn_FiexY' /><!-- WP SEO -->
<meta name='apple-itunes-app' content='app-id=560952787' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wkrg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0F60CC;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrg.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<style id='ns-google-fonts-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wkrg.com/wp-content/themes/nexstar/client/build/css/global.6d05be74adb0df9c8b24.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wkrg.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://www.wkrg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wkrg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wkrg.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrg.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
			<meta property="fb:pages" content="275851267499" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="website" />
<meta property="og:title" content="Annie Glenn &#8211; WKRG News 5" />
<meta property="og:url" content="https://www.wkrg.com/tag/annie-glenn/" />
<meta property="og:site_name" content="WKRG News 5" />
<meta property="og:image" content="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:title" content="Annie Glenn &#8211; WKRG News 5" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=270" />
</head>

<body class="archive tag tag-annie-glenn tag-51807 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5ZNV73J"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wkrg.com/" rel="home">WKRG News 5</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wkrg.com/" rel="home">
						<img src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png" alt="WKRG" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wkrg.com/weather/">
							<span class="site-header__weather-region">Mobile</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">68&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"","kw":"annie-glenn"}'   data-path='/5678/mg.wkrg/annie_glenn/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wkrg.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-121"><a href="https://www.wkrg.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-369269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369269"><a href="https://www.wkrg.com/good-news/">Good News</a></li>
	<li id="menu-item-2142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2142"><a href="https://www.wkrg.com/local-news/">Local News</a></li>
	<li id="menu-item-2144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2144"><a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a></li>
	<li id="menu-item-2143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2143"><a href="https://www.wkrg.com/mobile-county/">Mobile County</a></li>
	<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2145"><a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a></li>
	<li id="menu-item-2146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2146"><a href="https://www.wkrg.com/state-regional/">State / Regional</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://www.wkrg.com/national/">National</a></li>
	<li id="menu-item-2147" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2147"><a href="https://www.wkrg.com/crime/">Crime</a></li>
	<li id="menu-item-2149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2149"><a href="https://www.wkrg.com/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://www.wkrg.com/international/">International</a></li>
	<li id="menu-item-2151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2151"><a href="https://www.wkrg.com/news/politics/">Politics</a></li>
	<li id="menu-item-202174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202174"><a href="https://www.wkrg.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-321548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321548"><a href="https://www.wkrg.com/elections-results/">Primary 2020 Elections Results</a></li>
	<li id="menu-item-2148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2148"><a href="https://www.wkrg.com/viral-news/">Viral News</a></li>
	<li id="menu-item-2150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2150"><a href="https://www.wkrg.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-36720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36720"><a href="https://www.wkrg.com/traffic/">Traffic</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/trump-administration-issues-attack-on-chinas-economic-policies-military/"
									>
			
				Trump Administration issues attack on China&#8217;s economic policies, military
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/alabama-safer-at-home-order-set-to-expire-friday/"
									>
			
				Alabama &#8216;Safer at Home Order&#8217; set to expire Friday
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/5-things-to-know-today-that-arent-about-the-virus-23/"
									>
			
				5 things to know today &#8211; that aren&#8217;t about the virus
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/eglin-afb-initiates-safety-pause-after-two-aircraft-crashes/"
									>
			
				Eglin AFB initiates &#8216;safety pause&#8217; after two aircraft crashes
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-364207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364207"><a href="https://www.wkrg.com/yes-were-open/">Yes!  We&#8217;re OPEN!</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-317"><a href="https://www.wkrg.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-240791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240791"><a href="https://www.wkrg.com/weather/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.wkrg.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.wkrg.com/radar-center/">Radar Center</a></li>
	<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://www.wkrg.com/extended-forecast/">Extended Forecast</a></li>
	<li id="menu-item-36445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36445"><a href="https://www.wkrg.com/weather-education/">Weather Education</a></li>
	<li id="menu-item-305359" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-305359"><a href="https://www.wkrg.com/weather/color-the-weather/news-5s-color-the-weather-winners/">2020 News 5&#8217;s Color the Weather Winners!</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="https://www.wkrg.com/weather/live-cams/">WKRG Weather Cameras</a></li>
	<li id="menu-item-36614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36614"><a href="https://www.wkrg.com/weather/local-tides-and-marine-weather/">Tides and Marine</a></li>
	<li id="menu-item-2153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153"><a href="https://www.wkrg.com/pensacola-int-airport-travelcast-live-camera/">Pensacola International Airport Travelcast Live Camera</a></li>
	<li id="menu-item-397233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397233"><a href="https://www.wkrg.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-384259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384259"><a href="https://www.wkrg.com/science-corner/">Science Corner</a></li>
</ul>
</div></div></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-225"><a href="https://www.wkrg.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-325533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325533"><a href="https://www.wkrg.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-2338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2338"><a href="https://www.wkrg.com/sports/wkrg-sports-overtime/">Sports Overtime</a></li>
	<li id="menu-item-367998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367998"><a href="https://www.wkrg.com/sports/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-36711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36711"><a href="https://www.wkrg.com/sports/high-school-football/">Friday Night Football Fever</a></li>
	<li id="menu-item-140765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140765"><a href="https://www.wkrg.com/sports/high-school-football/player-of-the-week/">Player of the Week</a></li>
	<li id="menu-item-140771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140771"><a href="https://www.wkrg.com/sports/high-school-football/play-of-the-week/">Play of the Week</a></li>
	<li id="menu-item-140767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140767"><a href="https://www.wkrg.com/sports/high-school-football/pep-rally-of-the-week/">Pep Rally of the Week</a></li>
	<li id="menu-item-140774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140774"><a href="https://www.wkrg.com/sports/high-school-football/fan-cam/">Fan Cam</a></li>
	<li id="menu-item-2337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2337"><a href="https://www.wkrg.com/sports/college-football/">College Football</a></li>
	<li id="menu-item-154954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154954"><a href="https://www.wkrg.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-36826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36826"><a href="https://www.wkrg.com/professional/">Professional</a></li>
	<li id="menu-item-271674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271674"><a href="https://www.wkrg.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/countermeasures-needed-for-olympics-but-what-will-they-be/"
									>
			
				Countermeasures needed for Olympics, but what will they be?
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/ap-interview-udinese-and-watford-owners-wary-of-restart/"
									>
			
				AP Interview: Udinese and Watford owners wary of restart
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/alabama-news/legendary-auburn-coach-pat-dye-tests-positive-for-coronavirus-2/"
									>
			
				Legendary Auburn Coach Pat Dye tests positive for coronavirus
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/the-latest-fina-pushes-world-short-course-meet-back-a-year/"
									>
			
				The Latest: FINA pushes world short-course meet back a year
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/mostert-acknowledges-family-concern-over-return-to-practice/"
									>
			
				Mostert acknowledges family concern over return to practice
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-53735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53735"><a href="https://www.wkrg.com/special-reports/">Special Reports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-255024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255024"><a href="https://www.wkrg.com/digital-mojo/">Digital Extra</a></li>
	<li id="menu-item-295883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295883"><a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-360207" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-360207"><a href="https://www.wkrg.com/deals-during-coronavirus/wkrg-open-for-business-on-the-gulf-coast-initiative/">WKRG &#8220;Open for Business&#8221; on the Gulf Coast initiative</a></li>
	<li id="menu-item-230315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230315"><a href="https://www.wkrg.com/news-5-investigates/">News 5 Investigates</a></li>
	<li id="menu-item-196900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196900"><a href="https://www.wkrg.com/surviving-breast-cancer/">Surviving Breast Cancer</a></li>
	<li id="menu-item-185763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185763"><a href="https://www.wkrg.com/womens-health/">Women&#8217;s Health</a></li>
	<li id="menu-item-215444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215444"><a href="https://www.wkrg.com/haunted-history/">Haunted History</a></li>
	<li id="menu-item-245871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245871"><a href="https://www.wkrg.com/holiday-scams/">Holiday Scams</a></li>
	<li id="menu-item-179019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179019"><a href="https://www.wkrg.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-122496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122496"><a href="https://www.wkrg.com/mobile-river-bridge/">Taking a Toll</a></li>
	<li id="menu-item-153968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153968"><a href="https://www.wkrg.com/riales-restaurant-report-card/">Riales&#8217; Restaurant Report Card</a></li>
</ul>
</div></div></li>
<li id="menu-item-36724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36724"><a href="https://www.wkrg.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-36820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36820"><a href="https://www.wkrg.com/5-things-you-need-to-know/">5 Things You Need To Know</a></li>
	<li id="menu-item-2346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2346"><a href="https://www.wkrg.com/biker-dad/">Biker Dad</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.wkrg.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-325548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325548"><a href="https://www.wkrg.com/cherishs-creature-corner/">Cherish&#8217;s Creature Corner</a></li>
	<li id="menu-item-36732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36732"><a href="https://www.wkrg.com/cooking-with-john-community/">Cooking with John</a></li>
	<li id="menu-item-2343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2343"><a href="https://www.wkrg.com/the-doctor-is-in/">The Doctor Is In</a></li>
	<li id="menu-item-2342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2342"><a href="https://www.wkrg.com/community/drexel-on-the-road/">Drexel on the Road</a></li>
	<li id="menu-item-40474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40474"><a href="https://www.wkrg.com/community/faith-time/">Faith Time</a></li>
	<li id="menu-item-36819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36819"><a href="https://www.wkrg.com/fix-this-house/">Fix This House</a></li>
	<li id="menu-item-165352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165352"><a href="https://www.wkrg.com/fraud-fighters/">Fraud Fighters</a></li>
	<li id="menu-item-226993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226993"><a href="https://www.wkrg.com/gary-finch-outdoors/">Gary Finch Outdoors</a></li>
	<li id="menu-item-50135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50135"><a href="https://www.wkrg.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-402226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402226"><a href="https://www.wkrg.com/healthcare-heroes/">Healthcare Heroes</a></li>
	<li id="menu-item-237967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237967"><a href="https://www.wkrg.com/mark-your-calendar/">Mark Your Calendar</a></li>
	<li id="menu-item-389268" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-389268"><a href="https://www.wkrg.com/health/coronavirus/nominate-a-hometown-hero/">Nominate a Hometown Hero!</a></li>
	<li id="menu-item-2344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2344"><a href="https://www.wkrg.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-36731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36731"><a href="https://www.wkrg.com/smiles-behind-the-shield/">Smiles Behind The Shield</a></li>
	<li id="menu-item-2341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2341"><a href="https://www.wkrg.com/whats-working/">What&#8217;s Working</a></li>
</ul>
</div></div></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-231"><a href="https://www.wkrg.com/gulf-coast-cw/">Gulf Coast CW</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-303719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303719"><a href="https://www.wkrg.com/remarkable-women/">The Gulf Coast&#8217;s Remarkable Women for 2020</a></li>
	<li id="menu-item-165387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165387"><a href="https://www.wkrg.com/gulf-coast-cw/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://www.wkrg.com/gulf-coast-cw/right-this-minute/">Right This Minute</a></li>
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="https://www.wkrg.com/dish-nation/">Dish Nation</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/watch-astronauts-arriving-for-nasas-1st-home-launch-in-decade/"
									>
			
				WATCH: Astronauts arriving for NASA&#8217;s 1st home launch in decade
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/watch-astronauts-arriving-for-nasas-1st-home-launch-in-decade/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/05/98259844d47e480887b892f75fb17c71-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/provision-a-brand-new-marketplace-in-fairhope-offering-a-modern-wine-coffee-bar/"
									>
			
				Provision: A brand new marketplace in Fairhope offering a modern wine &#038; coffee bar
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/provision-a-brand-new-marketplace-in-fairhope-offering-a-modern-wine-coffee-bar/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/05/provisions.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/the-hank-changing-to-a-drive-in-theatre-for-pop-up-movie-tour/"
									>
			
				The Hank changing to a drive-in theatre for Pop-Up movie tour
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/gulf-coast-cw/the-cw-2020-2021-schedule-announcement-and-fall-shows/"
									>
			
				THE CW 2020-2021 SCHEDULE ANNOUNCEMENT AND FALL SHOWS
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/gulf-coast-cw/katy-keene-star-lucy-hale-talks-about-season-finale/"
									>
			
				Katy Keene Star, Lucy Hale Talks About Season Finale
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/gulf-coast-cw/four-hammerhead-sharks-surprise-boaters-at-crab-island-in-destin/"
									>
			
				Four hammerhead sharks surprise boaters at Crab Island in Destin
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-36740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36740"><a href="https://www.wkrg.com/watch-now/">Watch Now</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-178193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178193"><a href="http://www.wkrg.com/video/">Video Center</a></li>
	<li id="menu-item-31985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31985"><a href="https://www.wkrg.com/watch-wkrg-news/">Watch Live: WKRG Newscasts</a></li>
	<li id="menu-item-31986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31986"><a href="https://www.wkrg.com/live-stream/">Watch Live: Event Coverage</a></li>
	<li id="menu-item-31988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31988"><a href="https://www.wkrg.com/watch-cbs-shows/">Watch Now: CBS Shows</a></li>
</ul>
</div></div></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234"><a href="https://www.wkrg.com/about-us/">More</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://www.wkrg.com/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="https://www.wkrg.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-36783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36783"><a href="https://www.wkrg.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-36781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36781"><a href="https://www.wkrg.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-303309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303309"><a href="#" data-component="oneTrust">Do Not Sell My Personal information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wkrg.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"","kw":"annie-glenn"}'   data-path='/5678/mg.wkrg/annie_glenn/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
			<div class="zone-container--above-hero">
			<section id="text-7" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"></div></div>
		</section>		</div>
	
	<div class="site-content__layout site-content__layout--has-sidebar">
									<section class="article-list article-list--story-grid article-list--story-grid--hero-full">
					
	<h1 class="article-list__heading">
		Annie Glenn	</h1>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/annie-glenn-widow-of-former-senator-astronaut-john-glenn-dies-at-age-100/"
									>
			
				Annie Glenn, widow of former Senator, astronaut John Glenn, dies at age 100 of COVID-19 complications
							</a>
					</h2>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/news/">News</a> / <time datetime="2020-05-19T22:36:44-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wkrg.com/news/annie-glenn-widow-of-former-senator-astronaut-john-glenn-dies-at-age-100/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/05/Glenn.jpg?w=1024&#038;h=698&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/05/Glenn.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/05/Glenn.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/05/Glenn.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/05/Glenn.jpg?w=1024&amp;h=698&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/05/Glenn.jpg?w=1024&amp;h=698&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/05/Glenn.jpg?w=1024&amp;h=698&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 60vw"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



					<aside class="ad-unit ad-unit--microbar ad-unit--microbar--hero">
													<span class="ad_unit__label">Sponsored By</span>
												<div class="ad-unit__content">
							  <div   id="acm-ad-tag-microbar-microbar"   data-slot='{"pos":"microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[0,0],[[88,31]]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"microbar","tag_id":"microbar","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"microbar","fold":"mid","category":"","kw":"annie-glenn"}'   data-path='/5678/mg.wkrg/annie_glenn/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-microbar-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  						</div>
					</aside>
				</section>
					
					<aside class="ad-unit ad-unit--mr1-mobile">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"","kw":"annie-glenn"}'   data-path='/5678/mg.wkrg/annie_glenn/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<section id="custom_html-43" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="gulfHurricanesStream" style="text-align:center; padding:10px 0px;"></div></div></div></section>
<aside class="ad-unit ad-unit--leaderboard">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leaderboard1-leaderboard1"   data-slot='{"pos":"leaderboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"leaderboard1","tag_id":"leaderboard1","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard1","fold":"mid","category":"","kw":"annie-glenn"}'   data-path='/5678/mg.wkrg/annie_glenn/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard1-leaderboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>






			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"","kw":"annie-glenn"}'   data-path='/5678/mg.wkrg/annie_glenn/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-42" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/headrick-sextuplets-graduate-high-school/"
									>
			
				Headrick sextuplets graduate high school
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/high-school-seniors-wed-after-cancer-diagnosis-leaves-boy-with-only-few-months-to-live/"
									>
			
				High school seniors wed after cancer diagnosis leaves boy with only few months to live
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/alabama-safer-at-home-order-set-to-expire-friday/"
									>
			
				Alabama &#8216;Safer at Home Order&#8217; set to expire Friday
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/state-regional/large-police-presence-at-snappy-car-wash-in-atmore/"
									>
			
				UPDATE: FBI shoots, kills NC murder suspect in Atmore
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/former-mpd-officer-arrested-and-charged-with-theft/"
									>
			
				UPDATE: 2 Former MPD officers arrested and charged with theft
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-60" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/headrick-sextuplets-graduate-high-school/"
									>
			
				Headrick sextuplets graduate high school
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/high-school-seniors-wed-after-cancer-diagnosis-leaves-boy-with-only-few-months-to-live/"
									>
			
				High school seniors wed after cancer diagnosis leaves boy with only few months to live
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/alabama-safer-at-home-order-set-to-expire-friday/"
									>
			
				Alabama &#8216;Safer at Home Order&#8217; set to expire Friday
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/state-regional/large-police-presence-at-snappy-car-wash-in-atmore/"
									>
			
				UPDATE: FBI shoots, kills NC murder suspect in Atmore
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/former-mpd-officer-arrested-and-charged-with-theft/"
									>
			
				UPDATE: 2 Former MPD officers arrested and charged with theft
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>



			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"","kw":"annie-glenn"}'   data-path='/5678/mg.wkrg/annie_glenn/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"","kw":"annie-glenn"}'   data-path='/5678/mg.wkrg/annie_glenn/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wkrg.com/" rel="home">
				<img src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png" alt="WKRG" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WKRG.News.5/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WKRG">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wkrg5">
					<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WKRGNews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news5@wkrg.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wkrg-news-5-mobile-al-news/id560952787?mt=8">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3544&#038;hl=en_US">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wkrg-weather/id442770406?mt=8">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wkrg.android.weather&#038;hl=en_US">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-239"><a href="https://www.wkrg.com/news/">News</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="https://www.wkrg.com/video/">Video</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-243"><a href="https://www.wkrg.com/weather/">Weather</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://www.wkrg.com/news/traffic/">Traffic</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="https://www.wkrg.com/sports/">Sports</a></li>
<li id="menu-item-178195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178195"><a href="https://www.wkrg.com/video/">Video Center</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240"><a href="https://www.wkrg.com/community/">Community</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-242"><a href="https://www.wkrg.com/gulf-coast-cw/">Gulf Coast CW</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="https://www.wkrg.com/about-us/">Our Stations</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="https://www.wkrg.com/community/contests/">Contests</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-285628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285628"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-47473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47473"><a href="https://www.wkrg.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="https://www.wkrg.com/about-our-ads/">About our Ads</a></li>
<li id="menu-item-385528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385528"><a href="https://covers.com">Covers</a></li>
<li id="menu-item-36784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36784"><a href="https://www.wkrg.com/eeo-report-wkrg-wfna/">EEO Report-WKRG &#038; WFNA</a></li>
<li id="menu-item-36785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36785"><a href="https://publicfiles.fcc.gov/tv-profile/wkrg-tv">FCC Public File – WKRG</a></li>
<li id="menu-item-36788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36788"><a href="https://publicfiles.fcc.gov/tv-profile/wfna">FCC Public File – WFNA</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/wp-content/uploads/sites/49/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-303310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303310"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"","kw":"annie-glenn"}'   data-path='/5678/mg.wkrg/annie_glenn/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wkrg.com\/wp-json\/","nonce":"823e7981c6","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wkrg.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.wkrg.com/wp-content/themes/nexstar/client/build/js/global.e1ca512f378891df54aa.bundle.min.js?ver=1.0'></script>
<script src='https://www.wkrg.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162794532',post:'0',tz:'-5',srv:'www.wkrg.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794532', '0' ]);
</script>

</body>
</html>
