
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wkrg"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wkrg.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Atlanta Falcons shut down facilities after positive coronavirus test","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Nexstar Media Wire, Adam Chappelle, and Sydney Kalich","description":"","publicationDate":"2020-10-15T10:19:11-05:00","lastModifiedDate":"2020-10-15T10:19:11-05:00","publicationDayOfWeek":"Thursday","categoryList":["Coronavirus","Health","News","Sports"],"primaryCategory":"Sports","tagList":["Atlanta","Atlanta Falcons","Coronavirus"],"wordCount":171,"paragraphCount":9,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":568951,"isShared":true,"originalSource":"https:\/\/www.newsnationnow.com\/sports\/nfl-covid-atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test\/","sharingMode":"Copy","pageDcode":["1"],"persistentId":"nxs-108-article-1516222","primaryCategoryId":8} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.newsnationnow.com\/sports\/nfl-covid-atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test\/","ampUrl":"https:\/\/www.wkrg.com\/sports\/atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test\/amp\/","urlHostname":"https:\/\/www.wkrg.com","urlSlug":"atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test","directoryPath":["sports"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WKRG News 5","callSign":"WKRG","domainName":"www.wkrg.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wkrg.com\/sports\/atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test\/" || "";
var cats = "Coronavirus,Health,News,Sports" || "";
var bob_kw = "Atlanta,Atlanta Falcons,Coronavirus" || "";
var bob_desc = "The Atlanta Falcons announced Thursday they have shut down their facilities and are working remotely after at least one confirmed positive COVID-19 test." || "";
var bob_story_author = "Nexstar Media Wire, Adam Chappelle, and Sydney Kalich" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://www.nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wkrg.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-8","event":"dlReady","paragraphCount":9,"wordCount":171,"authorName":"Nexstar Media Wire,Adam Chappelle,Sydney Kalich","imageCount":0,"siteName":"WKRG News 5","publishDateString":"Thu Oct 15 2020","publishTimeString":"10:19 AM CDT","originalContent":false,"classifyText":[],"categories":"Coronavirus,Health,News,Sports","primaryCategory":"Sports","topics":"Atlanta,Atlanta Falcons,Coronavirus"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5ZNV73J");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WKRG News 5","logo":{"@type":"ImageObject","url":"https:\/\/www.wkrg.com\/wp-content\/uploads\/sites\/49\/2019\/06\/thumbnail_WKRG_NEWS_300PX.png"}},"name":"WKRG News 5","description":"The Atlanta Falcons announced Thursday they have shut down their facilities and are working remotely after at least one confirmed positive COVID-19 test.","headline":"Atlanta Falcons shut down facilities after positive coronavirus test","datePublished":"2020-10-15T15:19:11+00:00","dateModified":"2020-10-15T15:19:11+00:00","url":"https:\/\/www.wkrg.com\/sports\/atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test\/","author":[{"@type":"Person","name":"Nexstar Media Wire"},{"@type":"Person","name":"Adam Chappelle"},{"@type":"Person","name":"Sydney Kalich"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wkrg.com\/wp-content\/uploads\/sites\/49\/2020\/10\/GettyImages-1279696624.jpg","name":"ATLANTA, GEORGIA &#8211; OCTOBER 11: The Atlanta Falcons offenses lines up against the Carolina Panthers defense in the first half at Mercedes-Benz Stadium on October 11, 2020 in Atlanta, Georgia. (Photo by Kevin C. Cox\/Getty Images)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wkrg.com\/sports\/atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test\/"},"articleSection":"Sports","genre":["Coronavirus","Health","News","Sports"],"keywords":["Atlanta","Atlanta Falcons","Coronavirus"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>WKRG | Atlanta Falcons shut down facilities after positive coronavirus test</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WKRG News 5 &raquo; Feed" href="https://www.wkrg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WKRG News 5 &raquo; Comments Feed" href="https://www.wkrg.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wkrg.com\/sports\/atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test\/","page_slug":"atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test","page_type":"story","page_category":"sports","article_id":568951,"subpath":"\/sports"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='ygXdjLbvkhy5E1SIyChBt1y6Nm2GP_QVU2bHJL6UmE8' /><!-- WP SEO -->
<meta name='apple-itunes-app' content='app-id=560952787' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wkrg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0F60CC;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrg.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wkrg.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=47499d904e78dac5a36b' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wkrg.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wkrg.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.wkrg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wkrg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wkrg.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrg.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.newsnationnow.com/sports/nfl-covid-atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test/" />
<link rel='shortlink' href='https://www.wkrg.com/?p=568951' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrg.com%2Fsports%2Fatlanta-falcons-shut-down-facilities-after-positive-coronavirus-test%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrg.com%2Fsports%2Fatlanta-falcons-shut-down-facilities-after-positive-coronavirus-test%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="275851267499" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wkrg.com/sports/atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Atlanta Falcons shut down facilities after positive coronavirus test" />
<meta property="og:url" content="https://www.wkrg.com/sports/atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test/" />
<meta property="og:description" content="The Atlanta Falcons announced Thursday they have shut down their facilities and are working remotely after at least one confirmed positive COVID-19 test." />
<meta property="article:published_time" content="2020-10-15T15:19:11+00:00" />
<meta property="article:modified_time" content="2020-10-15T15:19:11+00:00" />
<meta property="og:site_name" content="WKRG News 5" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Atlanta Falcons shut down facilities after positive coronavirus test" />
<meta name="twitter:image" content="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1279696624.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1279696624.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1279696624.jpg?w=1280" />
<meta name="twitter:title" content="Atlanta Falcons shut down facilities after positive coronavirus test" />
<meta name="twitter:description" content="The Atlanta Falcons announced Thursday they have shut down their facilities and are working remotely after at least one confirmed positive COVID-19 test." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=270" />
</head>

<body class="post-template-default single single-post postid-568951 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5ZNV73J"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wkrg.com/" rel="home">WKRG News 5</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wkrg.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wkrg.com/weather/">
							<span class="site-header__weather-region">Mobile</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">84&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test"}'   data-path='/5678/mg.wkrg/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wkrg.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-121"><a href="https://www.wkrg.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-482488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482488"><a href="https://www.wkrg.com/news/back-to-school/">Back to School</a></li>
	<li id="menu-item-369269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369269"><a href="https://www.wkrg.com/good-news/">Good News</a></li>
	<li id="menu-item-2142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2142"><a href="https://www.wkrg.com/local-news/">Local News</a></li>
	<li id="menu-item-2144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2144"><a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a></li>
	<li id="menu-item-2143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2143"><a href="https://www.wkrg.com/mobile-county/">Mobile County</a></li>
	<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145"><a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a></li>
	<li id="menu-item-2146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2146"><a href="https://www.wkrg.com/state-regional/">State / Regional</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://www.wkrg.com/national/">National</a></li>
	<li id="menu-item-2147" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2147"><a href="https://www.wkrg.com/crime/">Crime</a></li>
	<li id="menu-item-2149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2149"><a href="https://www.wkrg.com/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://www.wkrg.com/international/">International</a></li>
	<li id="menu-item-2151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2151"><a href="https://www.wkrg.com/news/politics/">Politics</a></li>
	<li id="menu-item-202174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202174"><a href="https://www.wkrg.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-528627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528627"><a href="https://www.wkrg.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-2148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2148"><a href="https://www.wkrg.com/viral-news/">Viral News</a></li>
	<li id="menu-item-2150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2150"><a href="https://www.wkrg.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-451312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451312"><a href="https://www.wkrg.com/traffic/">Traffic</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/campaign-encourages-linemen-to-visit-mobile-as-thanks-for-their-work/"
									>
			
				Campaign encourages linemen to visit Mobile as thanks for their work
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/florida-teacher-leaves-day-job-transforms-bus-into-mobile-classroom-for-families-in-need/"
									>
			
				Florida teacher leaves day job, transforms bus into mobile classroom for families in need
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/biker-dad/biker-dad-bikers-for-trump-rally-saturday-in-orange-beach/"
									>
			
				BIKER DAD: Bikers for Trump rally Saturday in Orange Beach
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/weekly-jobless-claims-increase-as-898000-americans-file-for-unemployment/"
									>
			
				Weekly jobless claims increase as 898,000 Americans file for unemployment
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-317"><a href="https://www.wkrg.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-240791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240791"><a href="https://www.wkrg.com/weather/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.wkrg.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.wkrg.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://www.wkrg.com/extended-forecast/">Extended Forecast</a></li>
	<li id="menu-item-36445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36445"><a href="https://www.wkrg.com/weather-education/">Weather Education</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="https://www.wkrg.com/weather/live-cams/">WKRG Weather Cameras</a></li>
	<li id="menu-item-36614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36614"><a href="https://www.wkrg.com/weather/local-tides-and-marine-weather/">Tides and Marine</a></li>
	<li id="menu-item-2153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153"><a href="https://www.wkrg.com/pensacola-int-airport-travelcast-live-camera/">Pensacola International Airport Travelcast Live Camera</a></li>
	<li id="menu-item-397233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397233"><a href="https://www.wkrg.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-384259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384259"><a href="https://www.wkrg.com/science-corner/">Science Corner</a></li>
</ul>
</div></div></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-225"><a href="https://www.wkrg.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-325533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325533"><a href="https://www.wkrg.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-2338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2338"><a href="https://www.wkrg.com/sports/wkrg-sports-overtime/">Sports Overtime</a></li>
	<li id="menu-item-36711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36711"><a href="https://www.wkrg.com/sports/high-school-football/">Friday Night Football Fever</a></li>
	<li id="menu-item-140765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140765"><a href="https://www.wkrg.com/sports/high-school-football/player-of-the-week/">Player of the Week</a></li>
	<li id="menu-item-140771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140771"><a href="https://www.wkrg.com/sports/high-school-football/play-of-the-week/">Play of the Week</a></li>
	<li id="menu-item-140774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140774"><a href="https://www.wkrg.com/sports/high-school-football/fan-cam/">Fan Cam</a></li>
	<li id="menu-item-513441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513441"><a href="https://www.wkrg.com/sports/high-school-football/mascot-of-the-week/">Mascot of the Week</a></li>
	<li id="menu-item-534317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534317"><a href="https://www.wkrg.com/the-big-game/">The Big Game</a></li>
	<li id="menu-item-2337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2337"><a href="https://www.wkrg.com/sports/college-football/">College Football</a></li>
	<li id="menu-item-154954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154954"><a href="https://www.wkrg.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-36826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36826"><a href="https://www.wkrg.com/professional/">Professional</a></li>
	<li id="menu-item-497360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497360"><a href="https://www.wkrg.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-497361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497361"><a href="https://www.wkrg.com/sports/buccaneers/">Tampa Bay Buccaneers</a></li>
	<li id="menu-item-271674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271674"><a href="https://www.wkrg.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/cincinnati-tulsa-postponed-due-to-bearcats-covid-19-issues/"
									>
			
				Cincinnati-Tulsa postponed due to Bearcats&#8217; COVID-19 issues
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/nfl-hall-of-famer-fred-dean-dies-at-68-after-reportedly-battling-coronavirus/"
									>
			
				NFL Hall of Famer Fred Dean dies at 68 after reportedly battling coronavirus
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test/"
									>
			
				Atlanta Falcons shut down facilities after positive coronavirus test
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/falcons-shut-facility-after-2nd-positive-vikings-game-on/"
									>
			
				Falcons shut facility after 2nd positive; Vikings game on
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/ioc-gives-assurance-to-sports-bodies-that-tokyo-is-on-track/"
									>
			
				IOC gives assurance to sports bodies that Tokyo is on track
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-53735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53735"><a href="https://www.wkrg.com/special-reports/">Special Reports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-548266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548266"><a href="https://www.wkrg.com/hurricane-sally/">Sally: The Road to Recovery</a></li>
	<li id="menu-item-496090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496090"><a href="https://www.wkrg.com/splashdown-pensacola-spacex-return/">Splashdown Pensacola: SpaceX Return</a></li>
	<li id="menu-item-486363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486363"><a href="https://www.wkrg.com/rescan/">Rescan: WKRG and Gulf Coast CW are Moving Frequencies</a></li>
	<li id="menu-item-179019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179019"><a href="https://www.wkrg.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-295883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295883"><a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-255024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255024"><a href="https://www.wkrg.com/digital-mojo/">Digital Extra</a></li>
	<li id="menu-item-230315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230315"><a href="https://www.wkrg.com/news-5-investigates/">News 5 Investigates</a></li>
	<li id="menu-item-153968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153968"><a href="https://www.wkrg.com/riales-restaurant-report-card/">Riales&#8217; Restaurant Report Card</a></li>
	<li id="menu-item-196900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196900"><a href="https://www.wkrg.com/surviving-breast-cancer/">Surviving Breast Cancer</a></li>
	<li id="menu-item-122496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122496"><a href="https://www.wkrg.com/mobile-river-bridge/">Taking a Toll</a></li>
	<li id="menu-item-185763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185763"><a href="https://www.wkrg.com/womens-health/">Women&#8217;s Health</a></li>
</ul>
</div></div></li>
<li id="menu-item-36724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36724"><a href="https://www.wkrg.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-36820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36820"><a href="https://www.wkrg.com/5-things-you-need-to-know/">5 Things You Need To Know</a></li>
	<li id="menu-item-533995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533995"><a href="https://www.wkrg.com/all-in-patrotic-pledge/">All In Patriotic Pledge</a></li>
	<li id="menu-item-2346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2346"><a href="https://www.wkrg.com/biker-dad/">Biker Dad</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.wkrg.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-325548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325548"><a href="https://www.wkrg.com/cherishs-creature-corner/">Cherish&#8217;s Creature Corner</a></li>
	<li id="menu-item-36732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36732"><a href="https://www.wkrg.com/cooking-with-john-community/">Cooking with John</a></li>
	<li id="menu-item-427357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427357"><a href="https://www.wkrg.com/destination-gulf-coast/">Destination Gulf Coast</a></li>
	<li id="menu-item-2343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2343"><a href="https://www.wkrg.com/the-doctor-is-in/">The Doctor Is In</a></li>
	<li id="menu-item-2342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2342"><a href="https://www.wkrg.com/community/drexel-on-the-road/">Drexel on the Road</a></li>
	<li id="menu-item-40474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40474"><a href="https://www.wkrg.com/community/faith-time/">Faith Time</a></li>
	<li id="menu-item-36819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36819"><a href="https://www.wkrg.com/fix-this-house/">Fix This House</a></li>
	<li id="menu-item-165352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165352"><a href="https://www.wkrg.com/fraud-fighters/">Fraud Fighters</a></li>
	<li id="menu-item-226993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226993"><a href="https://www.wkrg.com/gary-finch-outdoors/">Gary Finch Outdoors</a></li>
	<li id="menu-item-50135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50135"><a href="https://www.wkrg.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-402226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402226"><a href="https://www.wkrg.com/healthcare-heroes/">Healthcare Heroes</a></li>
	<li id="menu-item-237967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237967"><a href="https://www.wkrg.com/mark-your-calendar/">Mark Your Calendar</a></li>
	<li id="menu-item-389268" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-389268"><a href="https://www.wkrg.com/health/coronavirus/nominate-a-hometown-hero/">Nominate a Hometown Hero!</a></li>
	<li id="menu-item-2344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2344"><a href="https://www.wkrg.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-36731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36731"><a href="https://www.wkrg.com/smiles-behind-the-shield/">Smiles Behind The Shield</a></li>
	<li id="menu-item-2341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2341"><a href="https://www.wkrg.com/whats-working/">What&#8217;s Working</a></li>
</ul>
</div></div></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-231"><a href="https://www.wkrg.com/gulf-coast-cw/">Gulf Coast CW</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-467247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467247"><a href="https://www.wkrg.com/gulf-coast-cw/gulf-coast-cw-super-fan/">Gulf Coast CW Super Fan</a></li>
	<li id="menu-item-527423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-527423"><a href="https://www.wkrg.com/living-local/">Living Local</a></li>
	<li id="menu-item-500850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500850"><a href="http://www.kellyclarksonshow.com">The Kelly Clarkson Show</a></li>
	<li id="menu-item-546910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546910"><a href="https://www.thedrewbarrymoreshow.com/">The Drew Barrymore Show</a></li>
	<li id="menu-item-500852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500852"><a href="https://www.tmz.com/">TMZ</a></li>
	<li id="menu-item-546909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546909"><a href="http://www.rightthisminute.com">Right This Minute</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/gulf-coast-cw/totally-80s-girls-night-out-thursday-night-at-the-wharf/"
									>
			
				Totally 80&#8217;s Girls&#8217; Night Out TONIGHT at The Wharf
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/gulf-coast-cw/totally-80s-girls-night-out-thursday-night-at-the-wharf/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/10/GNO_Fall_Digital_Media43474.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/gulf-coast-cw/spooktacular-second-annual-horrorgras-this-weekend-at-gamers-n-geeks/"
									>
			
				Spooktacular Second-Annual &#8216;Horrorgras&#8217; this weekend at Gamers N Geeks
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/gulf-coast-cw/spooktacular-second-annual-horrorgras-this-weekend-at-gamers-n-geeks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/10/HORROR_GRAS-1.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/gulf-coast-cw/gulf-coast-cw-super-fan/win-big-on-tommy-tuesdays-in-october/"
									>
			
				WIN BIG ON TOMMY TUESDAYS IN OCTOBER!
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/baldwin-county-businesses-hiring-despite-pandemic-hurricane-sally/"
									>
			
				Baldwin County businesses hiring despite pandemic, Hurricane Sally
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/gulf-coast-cw/gulf-coast-cw-super-fan/go-behind-the-scenes-of-the-gng-commercial-with-super-fan-tommy-wetjen/"
									>
			
				Go Behind-the-Scenes of the GnG Commercial with Super Fan Tommy Wetjen
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/halloween-during-a-pandemic-whats-our-best-option/"
									>
			
				Halloween during a pandemic, what&#8217;s our best option?
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-36740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36740"><a href="https://www.wkrg.com/watch-wkrg-news/">Watch Now</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-178193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178193"><a href="http://www.wkrg.com/video/">Video Center</a></li>
	<li id="menu-item-31985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31985"><a href="https://www.wkrg.com/watch-wkrg-news/">Watch Live: WKRG Newscasts</a></li>
	<li id="menu-item-31986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31986"><a href="https://www.wkrg.com/live-stream/">Watch Live: Event Coverage</a></li>
	<li id="menu-item-31988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31988"><a href="https://www.wkrg.com/watch-cbs-shows/">Watch Now: CBS Shows</a></li>
</ul>
</div></div></li>
<li id="menu-item-497096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-497096"><a href="https://www.wkrg.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-497099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497099"><a href="https://www.wkrg.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-497102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497102"><a href="https://www.ziprecruiter.com/wkrg">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234"><a href="https://www.wkrg.com/about-us/">More</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://www.wkrg.com/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="https://www.wkrg.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-36783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36783"><a href="https://www.wkrg.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-36781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36781"><a href="https://www.wkrg.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-303309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303309"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wkrg.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test"}'   data-path='/5678/mg.wkrg/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-69" class="widget widget_media_image"><a href="https://www.wkrg.com/sports/high-school-football/"><img width="1220" height="200" src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/08/FNFF1220X200.jpg?w=1220" class="image wp-image-513450  attachment-1220x200 size-1220x200" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/08/FNFF1220X200.jpg 1220w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/08/FNFF1220X200.jpg?resize=300,49 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/08/FNFF1220X200.jpg?resize=768,126 768w" sizes="(max-width: 1220px) 100vw, 1220px" /></a></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-568951 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-health category-news category-sports tag-atlanta tag-atlanta-falcons tag-coronavirus" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Atlanta Falcons shut down facilities after positive coronavirus test	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wkrg.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wkrg.com/author/nexstar-media-wire/" title="Posts by Nexstar Media Wire" class="author url fn" rel="author">Nexstar Media Wire</a>, Adam Chappelle, Sydney Kalich</p>
		
					Posted: <time datetime="2020-10-15T10:19:11-05:00">Oct 15, 2020 / 10:19 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-15T10:19:11-05:00">Oct 15, 2020 / 10:19 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1279696624.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1279696624.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1279696624.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1279696624.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1279696624.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1279696624.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1279696624.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1279696624.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1279696624.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1279696624.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1279696624.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1279696624.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>ATLANTA, GEORGIA &#8211; OCTOBER 11:  The Atlanta Falcons offenses lines up against the Carolina Panthers defense in the first half at Mercedes-Benz Stadium on October 11, 2020 in Atlanta, Georgia. (Photo by Kevin C. Cox/Getty Images)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>ATLANTA (<a rel="noreferrer noopener" href="http://www.newsnationnow.com" target="_blank">NewsNation Now</a>) — The Atlanta Falcons announced Thursday they have shut down their facilities and are working remotely after at least one confirmed positive coronavirus test. </p>



<p>The Falcons announced Wednesday night they placed defensive tackle Marlon Davidson on the reserve/COVID list and the team had entered the <a href="https://www.atlantafalcons.com/news/falcons-enter-nfl-s-supplemental-intensive-protocols" target="_blank" rel="noreferrer noopener">NFL&#8217;s supplemental intensive protocols</a>. </p>



<p>The Falcons are scheduled to play the Minnesota Vikings on Sunday afternoon in Minneapolis. </p>


<div class='s2nFriendlyFrame k k-f4roNAkL' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=f4roNAkL&#038;cid=9376&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<aside class="promo-link">
	<a
		href="https://www.newsnationnow.com/sports/nfl-adds-new-covid-19-protocols-including-possible-forfeits-for-violations/"
		class="promo-link__link"
	>
		NFL adds new COVID-19 protocols, including possible forfeits for violations	</a>
</aside>



<p>This comes days after the former head coach Dan Quinn and general manager Thomas Dimitroff were fired.  </p>



<p>The Falcons is the latest NFL team to have issues with COVID-19, <a href="https://www.newsnationnow.com/sports/nfl-covid-titans-patriots-and-raiders-players-test-positive-for-coronavirus/" target="_blank" rel="noreferrer noopener">after the Tennessee Titans and New England Patriots had games postponed</a> and rescheduled due to positive coronavirus tests among players and staff.</p>



<p>NFL Commissioner Roger Goodell warned the league&#8217;s 32 teams in early October of penalties including potential forfeits of games for violations of COVID-19 protocols that force changes in the schedule.</p>



<div class="wp-block-file"><a href="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/10/10052020-COVID-Protocol-Compliance-1.pdf"><strong>Read: NFL COVID Protocol Compliance Full Memo</strong></a><a href="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/10/10052020-COVID-Protocol-Compliance-1.pdf" class="wp-block-file__button" download>Download</a></div>



<aside class="promo-link">
	<a
		href="https://www.newsnationnow.com/sports/nfl-does-major-juggling-of-schedule-due-to-coronavirus/"
		class="promo-link__link"
	>
		NFL does major juggling of schedule due to coronavirus	</a>
</aside>



<p>Several coaches have been fined $100,000 each and their clubs fined $250,000 for <a rel="noreferrer noopener" href="https://www.newsnationnow.com/sports/nfl-fines-coaches-teams-for-not-wearing-face-coverings/" target="_blank">improper use of face coverings</a>. </p>



<p><b>L</b><strong>ATEST STORIES:</strong></p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.wkrg.com/mobile-county/campaign-encourages-linemen-to-visit-mobile-as-thanks-for-their-work/">Campaign encourages linemen to visit Mobile as thanks for their work</a></li>
<li><a href="https://www.wkrg.com/the-big-game/big-game-bound-week-6-3-big-matchups-hall-of-famer-jack-youngblood/">Big Game Bound Week 6: 3 big matchups, Hall of Famer Jack Youngblood</a></li>
<li><a href="https://www.wkrg.com/news/florida-teacher-leaves-day-job-transforms-bus-into-mobile-classroom-for-families-in-need/">Florida teacher leaves day job, transforms bus into mobile classroom for families in need</a></li>
<li><a href="https://www.wkrg.com/biker-dad/biker-dad-bikers-for-trump-rally-saturday-in-orange-beach/">BIKER DAD: Bikers for Trump rally Saturday in Orange Beach</a></li>
<li><a href="https://www.wkrg.com/news/weekly-jobless-claims-increase-as-898000-americans-file-for-unemployment/">Weekly jobless claims increase as 898,000 Americans file for unemployment</a></li>
</ul>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test"}'   data-path='/5678/mg.wkrg/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114824"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<div class="static-link-bar">
			
		<div class="static-link-bar__content">
									<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.wkrg.com/local-news/list-of-local-canceled-postponed-events-due-to-coronavirus-concerns/">Coronavirus Cancellations</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.wkrg.com/local-news/list-of-local-canceled-postponed-events-due-to-coronavirus-concerns/">
								<img width="320" height="180" src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CoronavirusClosures-1.jpg?w=320&amp;h=180&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CoronavirusClosures-1.jpg 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CoronavirusClosures-1.jpg?resize=160,90 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CoronavirusClosures-1.jpg?resize=300,169 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CoronavirusClosures-1.jpg?resize=256,144 256w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.wkrg.com/health/coronavirus/alabama-florida-mississippi-set-up-covid-19-hotlines-here-are-the-numbers/">Gulf Coast Covid-19 hotlines</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.wkrg.com/health/coronavirus/alabama-florida-mississippi-set-up-covid-19-hotlines-here-are-the-numbers/">
								<img width="640" height="360" src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?resize=160,90 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?resize=320,180 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?resize=256,144 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?resize=512,288 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?resize=640,360 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?resize=1280,720 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?resize=876,493 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?resize=1752,986 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?resize=960,540 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?resize=1920,1080 1920w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.cdc.gov/coronavirus/2019-ncov/about/index.html">CDC Info on COVID-19</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.cdc.gov/coronavirus/2019-ncov/about/index.html">
								<img width="640" height="360" src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?resize=160,90 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?resize=320,180 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?resize=256,144 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?resize=512,288 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?resize=640,360 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?resize=1280,720 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?resize=876,493 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?resize=1752,986 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?resize=960,540 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?resize=1920,1080 1920w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.cdc.gov/coronavirus/resources.html">References and Links</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.cdc.gov/coronavirus/resources.html">
								<img width="640" height="360" src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?resize=160,90 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?resize=300,169 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?resize=768,432 768w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?resize=320,180 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?resize=256,144 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?resize=512,288 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?resize=640,360 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?resize=876,493 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?resize=960,540 960w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
						</div>
</div>
<section id="custom_html-170" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe frameborder="0" class="covidChart" src="https://timeseries.psg.nexstardigital.net/index.html" width="100%" height="650"></iframe>

State Cases
<iframe frameborder="0" class="covidChart" src="https://timeseries.psg.nexstardigital.net/index.html?state=alabama" width="100%" height="650"></iframe>

<iframe frameborder="0" class="covidChart" src="https://timeseries.psg.nexstardigital.net/index.html?state=florida" width="100%" height="650"></iframe>

<iframe frameborder="0" class="covidChart" src="https://timeseries.psg.nexstardigital.net/index.html?state=mississippi" width="100%" height="650"></iframe>


State Deaths 
<iframe frameborder="0" class="covidChart" src="https://timeseries.psg.nexstardigital.net/index.html?type=deaths&state=alabama&color=blue" width="100%" height="650"></iframe>

<iframe frameborder="0" class="covidChart" src="https://timeseries.psg.nexstardigital.net/index.html?type=deaths&state=florida&color=blue" width="100%" height="650"></iframe>

<iframe frameborder="0" class="covidChart" src="https://timeseries.psg.nexstardigital.net/index.html?type=deaths&state=mississippi&color=blue" width="100%" height="650"></iframe></div></div></section><section id="custom_html-138" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><b>
<a href="https://apps.apple.com/us/app/wkrg-weather/id442770406">Download the WKRG Weather APP for iOS</a>
</b>
<b>	
<a href="https://play.google.com/store/apps/details?id=com.wkrg.android.weather&hl=en_US">Download the WKRG Weather APP for Android</a>
</b>
</div></div></section><section id="custom_html-137" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><b><a href="https://apps.apple.com/us/app/wkrg-news-5-mobile-al-news/id560952787">Download the WKRG News APP for iOS</a> </b> 
<b> <a href="https://play.google.com/store/apps/details?id=com.nexstar.id3544&hl=en_US">Download the WKRG News APP for Android</a>
	</b>
</div></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-28" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--grid article-list--grid-3"
				data-component=""
				data-context="three_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Latest Videos	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="569008"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/florida-teacher-leaves-day-job-transforms-bus-into-mobile-classroom-for-families-in-need/"
									>
			
				Florida teacher leaves day job, transforms bus into mobile classroom for families in need
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/news/">News</a> / <time datetime="2020-10-15T10:58:37-05:00">22 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/florida-teacher-leaves-day-job-transforms-bus-into-mobile-classroom-for-families-in-need/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5938946"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Mobile-classroom.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Mobile-classroom.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Mobile-classroom.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Mobile-classroom.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Mobile-classroom.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Mobile-classroom.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Mobile-classroom.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Mobile-classroom.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Mobile-classroom.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Mobile-classroom.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Mobile-classroom.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Mobile-classroom.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="569002"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/biker-dad/biker-dad-bikers-for-trump-rally-saturday-in-orange-beach/"
									>
			
				BIKER DAD: Bikers for Trump rally Saturday in Orange Beach
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/biker-dad/">Biker Dad</a> / <time datetime="2020-10-15T10:57:41-05:00">22 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/biker-dad/biker-dad-bikers-for-trump-rally-saturday-in-orange-beach/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5941002"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Trump_1534122149908"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568988"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/biker-dad/video-motorcycle-and-biker-burst-into-flames-after-florida-crash/"
									>
			
				Video: Motorcycle and biker burst into flames after Florida crash
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/biker-dad/">Biker Dad</a> / <time datetime="2020-10-15T10:44:57-05:00">35 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/biker-dad/video-motorcycle-and-biker-burst-into-flames-after-florida-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5940979"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/bike-fire.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/bike-fire.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/bike-fire.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/bike-fire.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/bike-fire.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/bike-fire.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/bike-fire.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/bike-fire.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/bike-fire.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/bike-fire.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/bike-fire.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/bike-fire.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568851"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/91-year-old-texas-man-votes-for-1st-time-ever-in-a-presidential-election/"
									>
			
				91-year-old Texas man votes for 1st time ever in a presidential election
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/news/">News</a> / <time datetime="2020-10-15T10:40:22-05:00">40 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/91-year-old-texas-man-votes-for-1st-time-ever-in-a-presidential-election/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5940138"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/E1614D1F6BB24148BB64DA803B83C943.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/E1614D1F6BB24148BB64DA803B83C943.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/E1614D1F6BB24148BB64DA803B83C943.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/E1614D1F6BB24148BB64DA803B83C943.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/E1614D1F6BB24148BB64DA803B83C943.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/E1614D1F6BB24148BB64DA803B83C943.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/E1614D1F6BB24148BB64DA803B83C943.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/E1614D1F6BB24148BB64DA803B83C943.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/E1614D1F6BB24148BB64DA803B83C943.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/E1614D1F6BB24148BB64DA803B83C943.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/E1614D1F6BB24148BB64DA803B83C943.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/E1614D1F6BB24148BB64DA803B83C943.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568945"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/north-carolina-man-accused-of-keeping-child-as-sex-slave-since-2015/"
									>
			
				North Carolina man accused of keeping child as sex slave since 2015
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/news/">News</a> / <time datetime="2020-10-15T10:06:52-05:00">1 hour ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/north-carolina-man-accused-of-keeping-child-as-sex-slave-since-2015/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5939558"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/kings-mountain-man-1.jpg?w=1920&#038;h=1047&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/kings-mountain-man-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/kings-mountain-man-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/kings-mountain-man-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/kings-mountain-man-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/kings-mountain-man-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/kings-mountain-man-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/kings-mountain-man-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/kings-mountain-man-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/kings-mountain-man-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/kings-mountain-man-1.jpg?w=1920&amp;h=1047&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/kings-mountain-man-1.jpg?w=1920&amp;h=1047&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568787"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/breaking-man-shot-to-death-on-lloyds-lane-in-mobile/"
									>
			
				Man shot to death on Lloyds Lane in Mobile, investigation underway
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/top-stories/">Top Stories</a> / <time datetime="2020-10-15T09:44:09-05:00">2 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/breaking-man-shot-to-death-on-lloyds-lane-in-mobile/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5940783"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=955&#038;h=535&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=955&amp;h=535&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=955&amp;h=535&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=955&amp;h=535&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=955&amp;h=535&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=955&amp;h=535&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more">
		<a href="https://www.wkrg.com/video/">
			More Video
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-30" class="widget widget_ns-article-bin">
<section
	class="article-list-tabs"
	data-component="articleListTabs"
	data-stack-layout-until-breakpoint="0"
	data-more-tab-threshold="5"
	data-more-tab-offset="1"
	data-theme=""
	data-context="two_col_media_grid"
	>
	<header class="article-list-tabs__header">
					<h2 class="article-list__heading article-list__heading--notched">
				More Local News			</h2>
		
					<ul class="article-list-tabs__tablist">
									<li><a href="#tab-2MobileCounty">Mobile County</a></li>
									<li><a href="#tab-2BaldwinCounty">Baldwin County</a></li>
									<li><a href="#tab-2NorthwestFlorida">Northwest Florida</a></li>
							</ul>
			</header>

	<div class="article-list-tabs__panels">
									<section
					id="tab-2MobileCounty"
					class="article-list article-list--headline-two-col article-list-tabs__panel"
					data-context="two_col_media_grid"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="569004"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/campaign-encourages-linemen-to-visit-mobile-as-thanks-for-their-work/"
									>
			
				Campaign encourages linemen to visit Mobile as thanks for their work
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/mobile-county/">Mobile County</a> / <time datetime="2020-10-15T11:18:45-05:00">1 min ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/campaign-encourages-linemen-to-visit-mobile-as-thanks-for-their-work/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/linemen-campaign.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/linemen-campaign.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/linemen-campaign.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/linemen-campaign.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/linemen-campaign.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568961"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/man-drives-self-to-hospital-after-shot-on-toulmin-avenue-say-police/"
									>
			
				Man drives self to hospital after shot on Toulmin Avenue, say police
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/mobile-county/">Mobile County</a> / <time datetime="2020-10-15T10:16:31-05:00">1 hour ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/man-drives-self-to-hospital-after-shot-on-toulmin-avenue-say-police/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/09/GettyImages-894934800-1-1-1.jpg?w=600&#038;h=456&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/09/GettyImages-894934800-1-1-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/09/GettyImages-894934800-1-1-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/09/GettyImages-894934800-1-1-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/09/GettyImages-894934800-1-1-1.jpg?w=600&amp;h=456&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568787"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/breaking-man-shot-to-death-on-lloyds-lane-in-mobile/"
									>
			
				Man shot to death on Lloyds Lane in Mobile, investigation underway
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/top-stories/">Top Stories</a> / <time datetime="2020-10-15T09:44:09-05:00">2 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/breaking-man-shot-to-death-on-lloyds-lane-in-mobile/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5940783"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=600&#038;h=535&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=600&amp;h=535&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568627"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/high-school-football/player-of-the-week/week-8-zaxbys-wkrg-player-of-the-week/"
									>
			
				Week 8 Zaxby&#8217;s WKRG Player of the Week
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/sports/high-school-football/player-of-the-week/">Player of the Week</a> / <time datetime="2020-10-15T10:51:13-05:00">29 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/sports/high-school-football/player-of-the-week/week-8-zaxbys-wkrg-player-of-the-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5940990"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Karson-Green.jpg?w=600&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Karson-Green.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Karson-Green.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Karson-Green.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Karson-Green.jpg?w=600&amp;h=450&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568599"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/people-in-downtown-mobile-react-to-coach-nick-saban-having-covid-19/"
									>
			
				People in Downtown Mobile react to Coach Nick Saban having COVID-19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/mobile-county/">Mobile County</a> / <time datetime="2020-10-14T22:15:07-05:00">13 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/people-in-downtown-mobile-react-to-coach-nick-saban-having-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5939777"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2018/11/DowntownMobileVD_1542146739490_62088242_ver1.0.jpg?w=600&#038;h=480&#038;crop=1"
		alt="DowntownMobileVD_1542146739490.jpg"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2018/11/DowntownMobileVD_1542146739490_62088242_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/11/DowntownMobileVD_1542146739490_62088242_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/11/DowntownMobileVD_1542146739490_62088242_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/11/DowntownMobileVD_1542146739490_62088242_ver1.0.jpg?w=600&amp;h=480&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568415"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/a-problem-bar-or-just-an-unlucky-business/"
									>
			
				A problem bar? Or just an unlucky business
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/mobile-county/">Mobile County</a> / <time datetime="2020-10-14T18:22:40-05:00">17 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/a-problem-bar-or-just-an-unlucky-business/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5939074"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/stadium-pic.png?w=545&#038;h=293&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/stadium-pic.png?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/stadium-pic.png?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/stadium-pic.png?w=300&amp;h=293&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/stadium-pic.png?w=545&amp;h=293&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568434"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/local-man-donates-money-made-from-recycling-990000-aluminum-cans-to-mobile-spca/"
									>
			
				Local man donates money made from recycling 990,000 aluminum cans to Mobile SPCA
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/mobile-county/">Mobile County</a> / <time datetime="2020-10-14T17:30:57-05:00">18 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/local-man-donates-money-made-from-recycling-990000-aluminum-cans-to-mobile-spca/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5938785"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/IMG_7470.jpg?w=600&#038;h=480&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/IMG_7470.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/IMG_7470.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/IMG_7470.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/IMG_7470.jpg?w=600&amp;h=480&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568418"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/biker-dad/biker-dad-motorcycle-officer-beat-cop-killed-in-mobile-more-than-90-years-ago-will-finally-get-grave-markers/"
									>
			
				BIKER DAD: Motorcycle officer, beat cop killed in Mobile more than 90 years ago will finally get grave markers
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/biker-dad/">Biker Dad</a> / <time datetime="2020-10-14T22:20:30-05:00">13 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/biker-dad/biker-dad-motorcycle-officer-beat-cop-killed-in-mobile-more-than-90-years-ago-will-finally-get-grave-markers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5939839"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/officers.jpg?w=600&#038;h=365&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/officers.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/officers.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/officers.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/officers.jpg?w=600&amp;h=365&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568167"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/urban-forest-strike-team-evaluating-damaged-trees-in-mobile/"
									>
			
				Urban Forest Strike Team evaluating damaged trees in Mobile
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/mobile-county/">Mobile County</a> / <time datetime="2020-10-14T16:33:39-05:00">19 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/urban-forest-strike-team-evaluating-damaged-trees-in-mobile/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5938411"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Tree-Evaluation.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Tree-Evaluation.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Tree-Evaluation.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Tree-Evaluation.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Tree-Evaluation.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568138"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/prichard-murder-suspect-pleads-not-guilty-preliminary-hearing-set-for-november/"
									>
			
				Prichard murder suspect pleads not guilty, preliminary hearing set for November
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/mobile-county/">Mobile County</a> / <time datetime="2020-10-14T12:56:02-05:00">22 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/prichard-murder-suspect-pleads-not-guilty-preliminary-hearing-set-for-november/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5937739"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1.png?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1.png?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1.png?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



				</section>
							<section
					id="tab-2BaldwinCounty"
					class="article-list article-list--headline-two-col article-list-tabs__panel"
					data-context="two_col_media_grid"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568817"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/local-news/fbi-confirms-enforcement-action-in-foley/"
									>
			
				FBI confirms arrest during &#8216;enforcement action&#8217; in Foley
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/local-news/">Local News</a> / <time datetime="2020-10-15T09:59:32-05:00">1 hour ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/local-news/fbi-confirms-enforcement-action-in-foley/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/FOLEY-FBI-RAID.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/FOLEY-FBI-RAID.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/FOLEY-FBI-RAID.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/FOLEY-FBI-RAID.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/FOLEY-FBI-RAID.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568552"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/dogs-of-elberta-double-homicide-victims-on-their-way-back-to-family-suspect-expected-in-court-thursday/"
									>
			
				Dogs of Elberta double homicide victims on their way back to family, suspect expected in court Thursday
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-10-14T19:00:48-05:00">16 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/dogs-of-elberta-double-homicide-victims-on-their-way-back-to-family-suspect-expected-in-court-thursday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5935074"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/elberta-victims-dogs.jpg?w=600&#038;h=417&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/elberta-victims-dogs.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/elberta-victims-dogs.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/elberta-victims-dogs.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/elberta-victims-dogs.jpg?w=600&amp;h=417&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568467"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/time-running-out-to-claim-hurricane-sally-boats-in-orange-beach/"
									>
			
				Time running out to claim Hurricane Sally boats in Orange Beach
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-10-14T17:26:18-05:00">18 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/time-running-out-to-claim-hurricane-sally-boats-in-orange-beach/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5938719"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/boat-salvage.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/boat-salvage.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/boat-salvage.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/boat-salvage.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/boat-salvage.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568135"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/baldwin-county-businesses-hiring-despite-pandemic-hurricane-sally/"
									>
			
				Baldwin County businesses hiring despite pandemic, Hurricane Sally
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-10-14T19:25:30-05:00">16 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/baldwin-county-businesses-hiring-despite-pandemic-hurricane-sally/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5939317"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3649.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3649.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3649.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3649.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3649.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="567700"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/go-fund-me-page-set-up-for-elberta-double-homicide-victim-josh-carroll/"
									>
			
				Go Fund Me page set up for Elberta double homicide victim Josh Carroll
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/top-stories/">Top Stories</a> / <time datetime="2020-10-13T22:19:53-05:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/go-fund-me-page-set-up-for-elberta-double-homicide-victim-josh-carroll/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5936096"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/josh-carroll.jpg?w=600&#038;h=412&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/josh-carroll.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/josh-carroll.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/josh-carroll.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/josh-carroll.jpg?w=600&amp;h=412&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="567315"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/elberta-murder-victims-dog-was-key-in-tracking-down-suspect/"
									>
			
				Elberta murder victim&#8217;s dog was key in tracking down suspect
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-10-13T17:20:26-05:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/elberta-murder-victims-dog-was-key-in-tracking-down-suspect/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5935074"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/antwon-smith.00_00_07_00.Still001.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/antwon-smith.00_00_07_00.Still001.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/antwon-smith.00_00_07_00.Still001.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/antwon-smith.00_00_07_00.Still001.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/antwon-smith.00_00_07_00.Still001.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="567202"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/gulf-state-park-temporary-closure-of-state-park-rd/"
									>
			
				Gulf State Park &#8211; temporary closure of State Park Rd.
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-10-13T13:28:47-05:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/gulf-state-park-temporary-closure-of-state-park-rd/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/trail-repairs.jpg?w=600&#038;h=389&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/trail-repairs.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/trail-repairs.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/trail-repairs.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/trail-repairs.jpg?w=600&amp;h=389&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="567079"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/local-news/baldwin-county-double-homicide-suspect-is-person-of-interest-in-crestview-womans-disappearance/"
									>
			
				Baldwin County double homicide suspect is &#8216;person of interest&#8217; in Crestview woman&#8217;s disappearance
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/local-news/">Local News</a> / <time datetime="2020-10-13T15:08:23-05:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/local-news/baldwin-county-double-homicide-suspect-is-person-of-interest-in-crestview-womans-disappearance/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5931601"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/antwon-smith-and-calandra-stallworth.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/antwon-smith-and-calandra-stallworth.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/antwon-smith-and-calandra-stallworth.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/antwon-smith-and-calandra-stallworth.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/antwon-smith-and-calandra-stallworth.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="566606"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/video/jubilee-fest-happening-in-daphne-this-weekend-first-big-art-show-in-baldwin-co-this-year/"
									>
			
				Jubilee Fest happening in Daphne this weekend, first big art show in Baldwin Co. this year
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/video/">Video</a> / <time datetime="2020-10-13T13:11:28-05:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/video/jubilee-fest-happening-in-daphne-this-weekend-first-big-art-show-in-baldwin-co-this-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5932677"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/jubilee-fest.jpg?w=600&#038;h=437&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/jubilee-fest.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/jubilee-fest.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/jubilee-fest.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/jubilee-fest.jpg?w=600&amp;h=437&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="566504"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/vehicle-in-mobile-police-chase-connected-to-baldwin-double-homicide/"
									>
			
				Vehicle in Mobile police chase connected to Baldwin double-homicide
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-10-12T17:39:11-05:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/vehicle-in-mobile-police-chase-connected-to-baldwin-double-homicide/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5931823"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Add-a-subheading-8.png?w=600&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Add-a-subheading-8.png?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Add-a-subheading-8.png?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Add-a-subheading-8.png?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Add-a-subheading-8.png?w=600&amp;h=450&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



				</section>
							<section
					id="tab-2NorthwestFlorida"
					class="article-list article-list--headline-two-col article-list-tabs__panel"
					data-context="two_col_media_grid"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568978"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/pensacola-teen-charged-with-attempted-murder/"
									>
			
				Pensacola teen charged with attempted murder
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/top-stories/">Top Stories</a> / <time datetime="2020-10-15T11:04:17-05:00">16 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/pensacola-teen-charged-with-attempted-murder/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3491.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3491.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3491.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3491.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3491.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568866"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/coast-guard-ocso-search-for-two-missing-teens-near-fort-walton-beach/"
									>
			
				Coast Guard, OCSO search for two missing teens near Fort Walton Beach
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/top-stories/">Top Stories</a> / <time datetime="2020-10-15T08:40:07-05:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/coast-guard-ocso-search-for-two-missing-teens-near-fort-walton-beach/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/us20coast20guard_1559610123209-2.jpg_90589563_ver1.0-2.jpg?w=600&#038;h=600&#038;crop=1"
		alt="us coast guard_1559610123209.jpg.jpg"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/us20coast20guard_1559610123209-2.jpg_90589563_ver1.0-2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/us20coast20guard_1559610123209-2.jpg_90589563_ver1.0-2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/us20coast20guard_1559610123209-2.jpg_90589563_ver1.0-2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/us20coast20guard_1559610123209-2.jpg_90589563_ver1.0-2.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568466"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/second-lady-karen-pence-visits-pensacola-uplifts-military-spouses/"
									>
			
				Second Lady Karen Pence visits Pensacola, uplifts military spouses
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-10-14T22:23:30-05:00">13 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/second-lady-karen-pence-visits-pensacola-uplifts-military-spouses/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5939856"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3485.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3485.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3485.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3485.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3485.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568391"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/hurricane-sally-debris-reused-as-halloween-decorations/"
									>
			
				Hurricane Sally debris reused as Halloween decorations
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-10-14T16:24:54-05:00">19 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/hurricane-sally-debris-reused-as-halloween-decorations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Stacy-Phillips-facebook-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Stacy-Phillips-facebook-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Stacy-Phillips-facebook-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Stacy-Phillips-facebook-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/Stacy-Phillips-facebook-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568354"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/pensacola-man-faces-25-counts-for-possessing-child-pornography/"
									>
			
				Pensacola man faces 25 counts for possessing child pornography
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-10-14T22:16:24-05:00">13 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/pensacola-man-faces-25-counts-for-possessing-child-pornography/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5939822"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/08/handcuffsd87a37e406ca6cf291ebff0000dce829.tmb-625x350-cr_51863605_ver1.0-1.jpg?w=600&#038;h=350&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/08/handcuffsd87a37e406ca6cf291ebff0000dce829.tmb-625x350-cr_51863605_ver1.0-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/08/handcuffsd87a37e406ca6cf291ebff0000dce829.tmb-625x350-cr_51863605_ver1.0-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/08/handcuffsd87a37e406ca6cf291ebff0000dce829.tmb-625x350-cr_51863605_ver1.0-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/08/handcuffsd87a37e406ca6cf291ebff0000dce829.tmb-625x350-cr_51863605_ver1.0-1.jpg?w=600&amp;h=350&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568140"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/frrc-promotes-voting-rights-for-past-convicted-felons-through-10-day-bus-tour/"
									>
			
				FRRC promotes voting rights for past convicted felons through 10-day bus tour
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-10-14T15:14:08-05:00">20 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/frrc-promotes-voting-rights-for-past-convicted-felons-through-10-day-bus-tour/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5937742"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/thumbnail_IMG_8079.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/thumbnail_IMG_8079.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/thumbnail_IMG_8079.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/thumbnail_IMG_8079.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/thumbnail_IMG_8079.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568239"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/two-women-found-trapped-days-after-crash-on-i-10-in-okaloosa-county/"
									>
			
				Two women found trapped days after crash confirmed as missing, endangered adults from Gulf County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-10-14T22:15:55-05:00">13 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/two-women-found-trapped-days-after-crash-on-i-10-in-okaloosa-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5939805"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/06/ambulance20shutterstock_1519408755010.png_35062174_ver1.0_640_360_1543805838965-1.jpg_63911791_ver1.0-1.jpg?w=600&#038;h=359&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/06/ambulance20shutterstock_1519408755010.png_35062174_ver1.0_640_360_1543805838965-1.jpg_63911791_ver1.0-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/06/ambulance20shutterstock_1519408755010.png_35062174_ver1.0_640_360_1543805838965-1.jpg_63911791_ver1.0-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/06/ambulance20shutterstock_1519408755010.png_35062174_ver1.0_640_360_1543805838965-1.jpg_63911791_ver1.0-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/06/ambulance20shutterstock_1519408755010.png_35062174_ver1.0_640_360_1543805838965-1.jpg_63911791_ver1.0-1.jpg?w=600&amp;h=359&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568247"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/two-women-wanted-for-questioning-in-hotel-death-investigation/"
									>
			
				Two women wanted for questioning in hotel death investigation
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-10-14T22:15:28-05:00">13 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/two-women-wanted-for-questioning-in-hotel-death-investigation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5939800"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/wantedecso.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/wantedecso.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/wantedecso.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/wantedecso.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/wantedecso.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568184"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/ecso-search-for-vehicle-burglary-suspects-in-nw-florida/"
									>
			
				ECSO: Search for vehicle burglary suspects in NW Florida
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-10-14T13:52:55-05:00">21 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/ecso-search-for-vehicle-burglary-suspects-in-nw-florida/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5937814"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/BREAK-IN.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/BREAK-IN.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/BREAK-IN.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/BREAK-IN.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/BREAK-IN.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568141"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/ocso-one-dead-after-shooting-in-fort-walton-beach/"
									>
			
				OCSO: Man charged with tampering with evidence in Fort Walton Beach shooting
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-10-14T16:48:15-05:00">19 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/ocso-one-dead-after-shooting-in-fort-walton-beach/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/ocso-fatal.jpg?w=577&#038;h=319&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/ocso-fatal.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/ocso-fatal.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/ocso-fatal.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/ocso-fatal.jpg?w=577&amp;h=319&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



				</section>
						</div>
</section>
</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wkrg.com/top-stories/cincinnati-tulsa-postponed-due-to-bearcats-covid-19-issues/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="569036"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Cincinnati-Tulsa postponed due to Bearcats&#8217; COVID-19 issues
					</h3>
	
						<footer class="article-list__article-byline">
				by RALPH D. RUSSO, Associated Press <span class="sep">/</span> <time datetime="2020-10-15T11:16:20-05:00">Oct 15, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>No. 8 Cincinnati’s game at Tulsa on Saturday has been postponed because of positive COVID-19 tests among Bearcats players. </p>
<p>The American Athletic Conference announced Thursday the game is being rescheduled for Dec. 5.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"sports","kw":"atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test"}'   data-path='/5678/mg.wkrg/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wkrg.com/health/coronavirus/nfl-hall-of-famer-fred-dean-dies-at-68-after-reportedly-battling-coronavirus/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="568845"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
			
				NFL Hall of Famer Fred Dean dies at 68 after reportedly battling coronavirus
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire, FOX 8 Web Central <span class="sep">/</span> <time datetime="2020-10-15T10:33:31-05:00">Oct 15, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>CANTON, Ohio (WJW) - Pro Football Hall of Famer Fred Dean passed away Wednesday at the age of 68.</p>
<p>The San Francisco 49ers and San Diego Chargers pass rusher had been hospitalized since last week due to coronavirus, according to a former teammate.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/AP_080802015265.jpg?w=1440&#038;h=2248&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/AP_080802015265.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/AP_080802015265.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/AP_080802015265.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/AP_080802015265.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/AP_080802015265.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/AP_080802015265.jpg?w=1440&amp;h=2248&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wkrg.com/sports/falcons-shut-facility-after-2nd-positive-vikings-game-on/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="568935"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Falcons shut facility after 2nd positive; Vikings game on
					</h3>
	
						<footer class="article-list__article-byline">
				by GEORGE HENRY, Associated Press <span class="sep">/</span> <time datetime="2020-10-15T10:20:12-05:00">Oct 15, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>ATLANTA (AP) — The Atlanta Falcons shut their facility Thursday following one new positive test for COVID-19. The team remains scheduled to play at Minnesota on Sunday. </p>
<p>Defensive tackle Marlon Davidson was placed on the COVID-19/reserve list this week, and the addition of a second unidentified person caused the Falcons to act out of caution. All team activity will be done virtually.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/27b673ba53064daf8b9ab818b6bc3494.jpg?w=1440&#038;h=2560&#038;crop=1"
		alt="Matt Ryan"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/27b673ba53064daf8b9ab818b6bc3494.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/27b673ba53064daf8b9ab818b6bc3494.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/27b673ba53064daf8b9ab818b6bc3494.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/27b673ba53064daf8b9ab818b6bc3494.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/27b673ba53064daf8b9ab818b6bc3494.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/27b673ba53064daf8b9ab818b6bc3494.jpg?w=1440&amp;h=2560&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test"}'   data-path='/5678/mg.wkrg/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="569004"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/campaign-encourages-linemen-to-visit-mobile-as-thanks-for-their-work/"
									>
			
				Campaign encourages linemen to visit Mobile as thanks for their work
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/campaign-encourages-linemen-to-visit-mobile-as-thanks-for-their-work/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/linemen-campaign.jpg?w=2000&#038;h=1012&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/linemen-campaign.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/linemen-campaign.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/linemen-campaign.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/linemen-campaign.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/linemen-campaign.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/linemen-campaign.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/linemen-campaign.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/linemen-campaign.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/linemen-campaign.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/linemen-campaign.jpg?w=1920&amp;h=1012&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/linemen-campaign.jpg?w=2000&amp;h=1012&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="569002"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/biker-dad/biker-dad-bikers-for-trump-rally-saturday-in-orange-beach/"
									>
			
				BIKER DAD: Bikers for Trump rally Saturday in Orange Beach
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/biker-dad/biker-dad-bikers-for-trump-rally-saturday-in-orange-beach/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5941002"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Trump_1534122149908"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/08/AP_18223735456276_1534086121650_51552206_ver1.0_640_360_1534122149908_51591374_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568978"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/pensacola-teen-charged-with-attempted-murder/"
									>
			
				Pensacola teen charged with attempted murder
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/pensacola-teen-charged-with-attempted-murder/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3491.jpg?w=1242&#038;h=629&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3491.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3491.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3491.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3491.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3491.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3491.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3491.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3491.jpg?w=1242&amp;h=629&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3491.jpg?w=1242&amp;h=629&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3491.jpg?w=1242&amp;h=629&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/img_3491.jpg?w=1242&amp;h=629&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568961"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/man-drives-self-to-hospital-after-shot-on-toulmin-avenue-say-police/"
									>
			
				Man drives self to hospital after shot on Toulmin Avenue, say police
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/man-drives-self-to-hospital-after-shot-on-toulmin-avenue-say-police/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&#038;h=456&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/09/GettyImages-894934800-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/09/GettyImages-894934800-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/09/GettyImages-894934800-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/09/GettyImages-894934800-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/09/GettyImages-894934800-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568879"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/two-biden-campaign-staffers-test-positive-for-covid-19/"
									>
			
				Two Biden campaign staffers test positive for COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/two-biden-campaign-staffers-test-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/HARRIS-AND-BIDEN-DEBUT.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/HARRIS-AND-BIDEN-DEBUT.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/HARRIS-AND-BIDEN-DEBUT.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/HARRIS-AND-BIDEN-DEBUT.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/HARRIS-AND-BIDEN-DEBUT.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/HARRIS-AND-BIDEN-DEBUT.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/HARRIS-AND-BIDEN-DEBUT.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/HARRIS-AND-BIDEN-DEBUT.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/HARRIS-AND-BIDEN-DEBUT.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/HARRIS-AND-BIDEN-DEBUT.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/HARRIS-AND-BIDEN-DEBUT.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/HARRIS-AND-BIDEN-DEBUT.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568866"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/coast-guard-ocso-search-for-two-missing-teens-near-fort-walton-beach/"
									>
			
				Coast Guard, OCSO search for two missing teens near Fort Walton Beach
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/coast-guard-ocso-search-for-two-missing-teens-near-fort-walton-beach/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/us20coast20guard_1559610123209-2.jpg_90589563_ver1.0-2.jpg?w=813&#038;h=780&#038;crop=1"
		alt="us coast guard_1559610123209.jpg.jpg"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/us20coast20guard_1559610123209-2.jpg_90589563_ver1.0-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/us20coast20guard_1559610123209-2.jpg_90589563_ver1.0-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/us20coast20guard_1559610123209-2.jpg_90589563_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/us20coast20guard_1559610123209-2.jpg_90589563_ver1.0-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/us20coast20guard_1559610123209-2.jpg_90589563_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/us20coast20guard_1559610123209-2.jpg_90589563_ver1.0-2.jpg?w=813&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/us20coast20guard_1559610123209-2.jpg_90589563_ver1.0-2.jpg?w=813&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/us20coast20guard_1559610123209-2.jpg_90589563_ver1.0-2.jpg?w=813&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/us20coast20guard_1559610123209-2.jpg_90589563_ver1.0-2.jpg?w=813&amp;h=780&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/us20coast20guard_1559610123209-2.jpg_90589563_ver1.0-2.jpg?w=813&amp;h=780&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/us20coast20guard_1559610123209-2.jpg_90589563_ver1.0-2.jpg?w=813&amp;h=780&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"sports","kw":"atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test"}'   data-path='/5678/mg.wkrg/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568817"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/local-news/fbi-confirms-enforcement-action-in-foley/"
									>
			
				FBI confirms arrest during &#8216;enforcement action&#8217; in Foley
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/local-news/fbi-confirms-enforcement-action-in-foley/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/FOLEY-FBI-RAID.jpg?w=1527&#038;h=842&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/FOLEY-FBI-RAID.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/FOLEY-FBI-RAID.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/FOLEY-FBI-RAID.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/FOLEY-FBI-RAID.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/FOLEY-FBI-RAID.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/FOLEY-FBI-RAID.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/FOLEY-FBI-RAID.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/FOLEY-FBI-RAID.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/FOLEY-FBI-RAID.jpg?w=1527&amp;h=842&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/FOLEY-FBI-RAID.jpg?w=1527&amp;h=842&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/FOLEY-FBI-RAID.jpg?w=1527&amp;h=842&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568784"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/trump-biden-compete-for-tv-audiences-in-dueling-town-halls/"
									>
			
				Trump, Biden compete for TV audiences in dueling town halls
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/trump-biden-compete-for-tv-audiences-in-dueling-town-halls/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/815f3973f1e54780acc7e92d695a4085-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/815f3973f1e54780acc7e92d695a4085-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/815f3973f1e54780acc7e92d695a4085-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/815f3973f1e54780acc7e92d695a4085-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/815f3973f1e54780acc7e92d695a4085-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/815f3973f1e54780acc7e92d695a4085-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/815f3973f1e54780acc7e92d695a4085-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/815f3973f1e54780acc7e92d695a4085-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/815f3973f1e54780acc7e92d695a4085-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/815f3973f1e54780acc7e92d695a4085-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/815f3973f1e54780acc7e92d695a4085-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/815f3973f1e54780acc7e92d695a4085-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568787"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/breaking-man-shot-to-death-on-lloyds-lane-in-mobile/"
									>
			
				Man shot to death on Lloyds Lane in Mobile, investigation underway
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/breaking-man-shot-to-death-on-lloyds-lane-in-mobile/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5940783"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=955&#038;h=535&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=955&amp;h=535&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=955&amp;h=535&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=955&amp;h=535&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=955&amp;h=535&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/1-1.png?w=955&amp;h=535&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568749"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/weather/warmer-start-another-front-passing-this-evening/"
									>
			
				Lovely start, cold front passes later this evening
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/weather/warmer-start-another-front-passing-this-evening/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5940821"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/20191225_172106-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/20191225_172106-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/20191225_172106-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/20191225_172106-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/20191225_172106-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/20191225_172106-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/20191225_172106-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/20191225_172106-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/20191225_172106-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/20191225_172106-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/20191225_172106-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/20191225_172106-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568762"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/beloved-rudolph-the-red-nosed-reindeer-and-santa-puppets-going-up-for-auction/"
									>
			
				Beloved Rudolph the Red Nosed Reindeer and Santa puppets going up for auction
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/beloved-rudolph-the-red-nosed-reindeer-and-santa-puppets-going-up-for-auction/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5940228"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/r3.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/r3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/r3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/r3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/r3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/r3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/r3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/r3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/r3.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/r3.jpg?w=1200&amp;h=630&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/r3.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/r3.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568764"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/cancel-thanksgiving-fauci-warns-americans-may-need-to-bite-the-bullet/"
									>
			
				Cancel Thanksgiving? Fauci warns Americans may need to &#8216;bite the bullet&#8217;
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/cancel-thanksgiving-fauci-warns-americans-may-need-to-bite-the-bullet/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1228670607.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1228670607.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1228670607.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1228670607.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1228670607.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1228670607.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1228670607.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1228670607.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1228670607.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1228670607.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1228670607.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-1228670607.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"sports","kw":"atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test"}'   data-path='/5678/mg.wkrg/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568605"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/longtime-pickens-co-football-coach-facing-felony-drug-charges/"
									>
			
				Longtime Pickens Co. football coach facing felony drug charges
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/longtime-pickens-co-football-coach-facing-felony-drug-charges/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/EDDIE-DOSS-MUG.png?w=1870&#038;h=1015&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/EDDIE-DOSS-MUG.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/EDDIE-DOSS-MUG.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/EDDIE-DOSS-MUG.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/EDDIE-DOSS-MUG.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/EDDIE-DOSS-MUG.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/EDDIE-DOSS-MUG.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/EDDIE-DOSS-MUG.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/EDDIE-DOSS-MUG.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/EDDIE-DOSS-MUG.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/EDDIE-DOSS-MUG.png?w=1870&amp;h=1015&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/EDDIE-DOSS-MUG.png?w=1870&amp;h=1015&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568648"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/lawmakers-push-for-covid-19-relief-before-election-day/"
									>
			
				Lawmakers push for COVID-19 relief before Election Day
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/lawmakers-push-for-covid-19-relief-before-election-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5939721"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/JAN-SCHAKOWSKY-ROBIN-KELLY-DEBBIE-DINGELL.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/JAN-SCHAKOWSKY-ROBIN-KELLY-DEBBIE-DINGELL.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/JAN-SCHAKOWSKY-ROBIN-KELLY-DEBBIE-DINGELL.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/JAN-SCHAKOWSKY-ROBIN-KELLY-DEBBIE-DINGELL.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/JAN-SCHAKOWSKY-ROBIN-KELLY-DEBBIE-DINGELL.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/JAN-SCHAKOWSKY-ROBIN-KELLY-DEBBIE-DINGELL.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/JAN-SCHAKOWSKY-ROBIN-KELLY-DEBBIE-DINGELL.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/JAN-SCHAKOWSKY-ROBIN-KELLY-DEBBIE-DINGELL.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/JAN-SCHAKOWSKY-ROBIN-KELLY-DEBBIE-DINGELL.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/JAN-SCHAKOWSKY-ROBIN-KELLY-DEBBIE-DINGELL.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/JAN-SCHAKOWSKY-ROBIN-KELLY-DEBBIE-DINGELL.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/JAN-SCHAKOWSKY-ROBIN-KELLY-DEBBIE-DINGELL.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568539"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/person-with-jet-pack-spotted-6000-feet-in-air-near-los-angeles-airport-2nd-sighting-in-6-weeks/"
									>
			
				Person with jet pack spotted 6,000 feet in air near Los Angeles airport – 2nd sighting in 6 weeks
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/person-with-jet-pack-spotted-6000-feet-in-air-near-los-angeles-airport-2nd-sighting-in-6-weeks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-80689633.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-80689633.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-80689633.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-80689633.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-80689633.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-80689633.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-80689633.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-80689633.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-80689633.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-80689633.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-80689633.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/GettyImages-80689633.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="568599"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/people-in-downtown-mobile-react-to-coach-nick-saban-having-covid-19/"
									>
			
				People in Downtown Mobile react to Coach Nick Saban having COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/people-in-downtown-mobile-react-to-coach-nick-saban-having-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5939777"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2018/11/DowntownMobileVD_1542146739490_62088242_ver1.0.jpg?w=640&#038;h=480&#038;crop=1"
		alt="DowntownMobileVD_1542146739490.jpg"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2018/11/DowntownMobileVD_1542146739490_62088242_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/11/DowntownMobileVD_1542146739490_62088242_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/11/DowntownMobileVD_1542146739490_62088242_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/11/DowntownMobileVD_1542146739490_62088242_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/11/DowntownMobileVD_1542146739490_62088242_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/11/DowntownMobileVD_1542146739490_62088242_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/11/DowntownMobileVD_1542146739490_62088242_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/11/DowntownMobileVD_1542146739490_62088242_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/11/DowntownMobileVD_1542146739490_62088242_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/11/DowntownMobileVD_1542146739490_62088242_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/11/DowntownMobileVD_1542146739490_62088242_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test"}'   data-path='/5678/mg.wkrg/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-75" class="widget widget_media_image"><a href="https://www.wkrg.com/gulf-coast-cw/gulf-coast-cw-super-fan/win-big-on-tommy-tuesdays-in-october/"><img width="300" height="250" src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/SPRFANCONTEST_300X250_Generic.gif?w=300" class="image wp-image-560126  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-64" class="widget widget_media_image"><a href="https://www.wkrg.com/rescan/"><img width="300" height="250" src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/09/RESCAN-300X250_1021.jpg?w=300" class="image wp-image-548959  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="custom_html-194" class="widget_text widget widget_custom_html"><h2 class="widget-title">3-Day Forecast</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="baron-weather-widget" id="baron-div-7days" style="height: 250px; width: 100%;">
<iframe frameborder="0" height="100%" id="baron-iframe-7days" marginheight="0" marginwidth="0" 
name="map-widget" scrolling="no" 
src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/7day/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/9ecd10d2-f5f9-4089-aed9-7917c7cf0ddb/live/init.js&initjsonvar=initdata"
 style="position: static; top: 0; left: 0;" width="100%">no iframe support!</iframe></div></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"sports","kw":"atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test"}'   data-path='/5678/mg.wkrg/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-42" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="568817"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/local-news/fbi-confirms-enforcement-action-in-foley/"
									>
			
				FBI confirms arrest during &#8216;enforcement action&#8217; in Foley
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="568787"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/breaking-man-shot-to-death-on-lloyds-lane-in-mobile/"
									>
			
				Man shot to death on Lloyds Lane in Mobile, investigation underway
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="568415"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/a-problem-bar-or-just-an-unlucky-business/"
									>
			
				A problem bar? Or just an unlucky business
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="567483"
			data-index="3"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/crime/10-drug-arrests-made-in-operation-azalea-trail/"
									>
			
				10 drug arrests made in Operation Azalea Trail
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="568036"
			data-index="4"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/mobile-police-arrest-a-person-who-smashed-the-front-door-at-wkrg/"
									>
			
				Mobile Police arrest a person who smashed the front door at WKRG
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="media_image-5" class="widget widget_media_image"><a href="https://www.wkrg.com/traffic/wkrg-traffic-blog/"><img width="350" height="175" src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/TRAFFIC_BLOG_350x175_1531519060046_48525533_ver1.0.png" class="image wp-image-3294  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/TRAFFIC_BLOG_350x175_1531519060046_48525533_ver1.0.png 350w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/TRAFFIC_BLOG_350x175_1531519060046_48525533_ver1.0.png?resize=300,150 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test"}'   data-path='/5678/mg.wkrg/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test"}'   data-path='/5678/mg.wkrg/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wkrg.com/" rel="home">
					<img src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png" srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png?w=90 90w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png?w=120 120w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png?w=180 180w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WKRG" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WKRG.News.5/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WKRG">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wkrg5">
					
<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WKRGNews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news5@wkrg.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wkrg-news-5-mobile-al-news/id560952787?mt=8">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3544&#038;hl=en_US">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wkrg-weather/id442770406?mt=8">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wkrg.android.weather&#038;hl=en_US">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-239"><a href="https://www.wkrg.com/news/">News</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="https://www.wkrg.com/video/">Video</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-243"><a href="https://www.wkrg.com/weather/">Weather</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://www.wkrg.com/traffic/">Traffic</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="https://www.wkrg.com/sports/">Sports</a></li>
<li id="menu-item-178195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178195"><a href="https://www.wkrg.com/video/">Video Center</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240"><a href="https://www.wkrg.com/community/">Community</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-242"><a href="https://www.wkrg.com/gulf-coast-cw/">Gulf Coast CW</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="https://www.wkrg.com/about-us/">Our Stations</a></li>
<li id="menu-item-531067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531067"><a href="http://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="https://www.wkrg.com/community/contests/">Contests</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="https://www.wkrg.com/about-our-ads/">About our Ads</a></li>
<li id="menu-item-36784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36784"><a href="https://www.wkrg.com/eeo-report-wkrg-wfna/">EEO Report-WKRG &#038; WFNA</a></li>
<li id="menu-item-36785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36785"><a href="https://publicfiles.fcc.gov/tv-profile/wkrg-tv">FCC Public File – WKRG</a></li>
<li id="menu-item-36788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36788"><a href="https://publicfiles.fcc.gov/tv-profile/wfna">FCC Public File – WFNA</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/wp-content/uploads/sites/49/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "Nexstar Media Wire, Adam Chappelle, and Sydney Kalich";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test"}'   data-path='/5678/mg.wkrg/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Sports"
			data-logoUrl="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wkrg.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wkrg.com\/wp-json\/","nonce":"d0dc3c5685","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wkrg.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wkrg.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=c4bf68444a1c170d2cc2'></script>
<script src='https://www.wkrg.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wkrg.com\/sports\/atlanta-falcons-shut-down-facilities-after-positive-coronavirus-test\/"}
</script>
<script src='https://www.wkrg.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794532',post:'568951',tz:'-5',srv:'www.wkrg.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794532', '568951' ]);
</script>

</body>
</html>
