
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="ceede727-2df9-45ba-b0eb-9d7cdcf56bf9"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wkrg.com\/northwest-florida\/hundreds-attend-destin-mac-and-cheese-festival\/" || "";
var cats = "Digital Mojo,Local News,Northwest Florida,Top Stories,Video" || "";
var bob_kw = "" || "";
var bob_desc = "The 2nd Annual Destin Mac and Cheese festival drew hundreds of mac and cheese fanatics." || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wkrg.com\/northwest-florida\/hundreds-attend-destin-mac-and-cheese-festival\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wkrg\/video\/video_studio\/385\/20\/03\/08\/4387844\/4387844_0F8171E8E71041C1A58B93444E6EE152_200308_4387844_Hundreds_attend_Destin_Mac_and_Cheese_Festival_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wkrg.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5ZNV73J");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Hundreds attend Destin Mac and Cheese Festival &#8211; WKRG News 5</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WKRG News 5 &raquo; Feed" href="https://www.wkrg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WKRG News 5 &raquo; Comments Feed" href="https://www.wkrg.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wkrg.com\/northwest-florida\/hundreds-attend-destin-mac-and-cheese-festival\/","page_slug":"hundreds-attend-destin-mac-and-cheese-festival","page_type":"story","page_category":"northwest_florida","article_id":327208,"subpath":"\/northwest_florida"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='07e_JC57dQ2iJscG402lpVfZSJAuAxVAk3ZQn_FiexY' /><!-- WP SEO -->
<meta name='apple-itunes-app' content='app-id=560952787' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wkrg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0F60CC;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrg.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wkrg.com/wp-content/themes/nexstar/client/build/css/global.bce2c087fbf7f5811c08.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wkrg.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wkrg.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.wkrg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wkrg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wkrg.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrg.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wkrg.com/northwest-florida/hundreds-attend-destin-mac-and-cheese-festival/" />
<link rel='shortlink' href='https://www.wkrg.com/?p=327208' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrg.com%2Fnorthwest-florida%2Fhundreds-attend-destin-mac-and-cheese-festival%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrg.com%2Fnorthwest-florida%2Fhundreds-attend-destin-mac-and-cheese-festival%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="275851267499" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wkrg.com/northwest-florida/hundreds-attend-destin-mac-and-cheese-festival/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hundreds attend Destin Mac and Cheese Festival" />
<meta property="og:url" content="https://www.wkrg.com/northwest-florida/hundreds-attend-destin-mac-and-cheese-festival/" />
<meta property="og:description" content="The 2nd Annual Destin Mac and Cheese festival drew hundreds of mac and cheese fanatics." />
<meta property="article:published_time" content="2020-03-08T20:25:24+00:00" />
<meta property="article:modified_time" content="2020-03-08T20:30:54+00:00" />
<meta property="og:site_name" content="WKRG News 5" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Hundreds attend Destin Mac and Cheese Festival" />
<meta name="twitter:image" content="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3399.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3399.jpg?w=1242&amp;h=689&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3399.jpg?w=1242&#038;h=689&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Hundreds attend Destin Mac and Cheese Festival" />
<meta name="twitter:description" content="The 2nd Annual Destin Mac and Cheese festival drew hundreds of mac and cheese fanatics." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=270" />
</head>

<body class="post-template-default single single-post postid-327208 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5ZNV73J"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wkrg.com/" rel="home">WKRG News 5</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wkrg.com/" rel="home">
						<img src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png" alt="Northwest Florida" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wkrg.com/weather/">
							<span class="site-header__weather-region">Mobile</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">64&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"northwest_florida","kw":"hundreds-attend-destin-mac-and-cheese-festival"}'   data-path='/5678/mg.wkrg/northwest_florida'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wkrg.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-121"><a href="https://www.wkrg.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-2142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2142"><a href="https://www.wkrg.com/local-news/">Local News</a></li>
	<li id="menu-item-2144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2144"><a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a></li>
	<li id="menu-item-2143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2143"><a href="https://www.wkrg.com/mobile-county/">Mobile County</a></li>
	<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145"><a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a></li>
	<li id="menu-item-2146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2146"><a href="https://www.wkrg.com/state-regional/">State / Regional</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://www.wkrg.com/national/">National</a></li>
	<li id="menu-item-2147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2147"><a href="https://www.wkrg.com/crime/">Crime</a></li>
	<li id="menu-item-2149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2149"><a href="https://www.wkrg.com/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://www.wkrg.com/international/">International</a></li>
	<li id="menu-item-2151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2151"><a href="https://www.wkrg.com/news/politics/">Politics</a></li>
	<li id="menu-item-202174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202174"><a href="https://www.wkrg.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-321548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321548"><a href="https://www.wkrg.com/elections-results/">Primary 2020 Elections Results</a></li>
	<li id="menu-item-2148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2148"><a href="https://www.wkrg.com/viral-news/">Viral News</a></li>
	<li id="menu-item-2150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2150"><a href="https://www.wkrg.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-36720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36720"><a href="https://www.wkrg.com/traffic/">Traffic</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/state-department-advises-u-s-citizens-to-not-travel-by-cruise-ship/"
									>
			
				State department advises U.S. citizens to not travel by cruise ship due to coronavirus
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/nc-1st-responder-family-beats-cancer-twice-as-little-girl-rings-cancer-free-bell/"
									>
			
				NC 1st responder family beats cancer twice as little girl rings cancer-free bell
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/sullivan-county-sheriffs-office-in-tennessee-say-do-not-support-fraudulent-gofundme-pages/"
									>
			
				Sullivan County Sheriff&#8217;s Office in Tennessee say do not support fraudulent GoFundMe pages
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/nebraska-announces-first-coronavirus-case-outside-of-national-quarantine-unit/"
									>
			
				Nebraska announces first coronavirus case outside of National Quarantine Unit
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-317"><a href="https://www.wkrg.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-240791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240791"><a href="https://www.wkrg.com/weather/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.wkrg.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.wkrg.com/radar-center/">Radar Center</a></li>
	<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://www.wkrg.com/extended-forecast/">Extended Forecast</a></li>
	<li id="menu-item-36445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36445"><a href="https://www.wkrg.com/weather-education/">Weather Education</a></li>
	<li id="menu-item-305359" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-305359"><a href="https://www.wkrg.com/weather/color-the-weather/news-5s-color-the-weather-winners/">2020 News 5&#8217;s Color the Weather Winners!</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="https://www.wkrg.com/weather/live-cams/">WKRG Weather Cameras</a></li>
	<li id="menu-item-36614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36614"><a href="https://www.wkrg.com/weather/local-tides-and-marine-weather/">Tides and Marine</a></li>
	<li id="menu-item-2153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153"><a href="https://www.wkrg.com/pensacola-int-airport-travelcast-live-camera/">Pensacola International Airport Travelcast Live Camera</a></li>
	<li id="menu-item-36702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36702"><a href="https://www.wkrg.com/weather/hurricane-tropics/">Hurricane &#8211; Tropics</a></li>
</ul>
</div></div></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-225"><a href="https://www.wkrg.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-325291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325291"><a href="https://www.wkrg.com/basketball-madness-2020/">CONTEST: Basketball Madness 2020</a></li>
	<li id="menu-item-325533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325533"><a href="https://www.wkrg.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-2338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2338"><a href="https://www.wkrg.com/sports/wkrg-sports-overtime/">Sports Overtime</a></li>
	<li id="menu-item-36711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36711"><a href="https://www.wkrg.com/sports/high-school-football/">Friday Night Football Fever</a></li>
	<li id="menu-item-140765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140765"><a href="https://www.wkrg.com/sports/high-school-football/player-of-the-week/">Player of the Week</a></li>
	<li id="menu-item-140771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140771"><a href="https://www.wkrg.com/sports/high-school-football/play-of-the-week/">Play of the Week</a></li>
	<li id="menu-item-140767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140767"><a href="https://www.wkrg.com/sports/high-school-football/pep-rally-of-the-week/">Pep Rally of the Week</a></li>
	<li id="menu-item-140774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140774"><a href="https://www.wkrg.com/sports/high-school-football/fan-cam/">Fan Cam</a></li>
	<li id="menu-item-2337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2337"><a href="https://www.wkrg.com/sports/college-football/">College Football</a></li>
	<li id="menu-item-154954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154954"><a href="https://www.wkrg.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-36826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36826"><a href="https://www.wkrg.com/professional/">Professional</a></li>
	<li id="menu-item-271674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271674"><a href="https://www.wkrg.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/astros-ace-verlander-pulled-early-with-triceps-soreness/"
									>
			
				Astros ace Verlander pulled early with triceps soreness
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/sports/astros-ace-verlander-pulled-early-with-triceps-soreness/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/3377c919f35a41b59abd31f825eb36cc.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/dinwiddie-makes-late-free-throws-nets-beat-bulls-110-107/"
									>
			
				Dinwiddie makes late free throws. Nets beat Bulls 110-107
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/local-sports/pace-high-schools-gabe-jacobs-wins-state-title/"
									>
			
				Pace High School&#8217;s Gabe Jacobs wins state title
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/old-trafford-euphoric-again-as-united-completes-derby-double/"
									>
			
				Old Trafford euphoric again as United completes derby double
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/antetokounmpo-has-knee-sprain-will-miss-at-least-2-games/"
									>
			
				Antetokounmpo has knee sprain, will miss at least 2 games
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-53735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53735"><a href="https://www.wkrg.com/special-reports/">Special Reports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-255024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255024"><a href="https://www.wkrg.com/digital-mojo/">Digital Extra</a></li>
	<li id="menu-item-295883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295883"><a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-230315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230315"><a href="https://www.wkrg.com/news-5-investigates/">News 5 Investigates</a></li>
	<li id="menu-item-196900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196900"><a href="https://www.wkrg.com/surviving-breast-cancer/">Surviving Breast Cancer</a></li>
	<li id="menu-item-185763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185763"><a href="https://www.wkrg.com/womens-health/">Women&#8217;s Health</a></li>
	<li id="menu-item-215444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215444"><a href="https://www.wkrg.com/haunted-history/">Haunted History</a></li>
	<li id="menu-item-245871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245871"><a href="https://www.wkrg.com/holiday-scams/">Holiday Scams</a></li>
	<li id="menu-item-179019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179019"><a href="https://www.wkrg.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-122496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122496"><a href="https://www.wkrg.com/mobile-river-bridge/">Taking a Toll</a></li>
	<li id="menu-item-153968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153968"><a href="https://www.wkrg.com/riales-restaurant-report-card/">Riales&#8217; Restaurant Report Card</a></li>
</ul>
</div></div></li>
<li id="menu-item-36724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36724"><a href="https://www.wkrg.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-317995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317995"><a href="https://www.wkrg.com/harlem-globetrotters-sweepstakes/">CONTEST: Be a Junior Globetrotter Sweepstakes</a></li>
	<li id="menu-item-36820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36820"><a href="https://www.wkrg.com/5-things-you-need-to-know/">5 Things You Need To Know</a></li>
	<li id="menu-item-2346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2346"><a href="https://www.wkrg.com/biker-dad/">Biker Dad</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.wkrg.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-325548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325548"><a href="https://www.wkrg.com/cherishs-creature-corner/">Cherish&#8217;s Creature Corner</a></li>
	<li id="menu-item-36732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36732"><a href="https://www.wkrg.com/cooking-with-john-community/">Cooking with John</a></li>
	<li id="menu-item-2343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2343"><a href="https://www.wkrg.com/the-doctor-is-in/">The Doctor Is In</a></li>
	<li id="menu-item-2342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2342"><a href="https://www.wkrg.com/community/drexel-on-the-road/">Drexel on the Road</a></li>
	<li id="menu-item-40474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40474"><a href="https://www.wkrg.com/community/faith-time/">Faith Time</a></li>
	<li id="menu-item-36819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36819"><a href="https://www.wkrg.com/fix-this-house/">Fix This House</a></li>
	<li id="menu-item-165352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165352"><a href="https://www.wkrg.com/fraud-fighters/">Fraud Fighters</a></li>
	<li id="menu-item-226993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226993"><a href="https://www.wkrg.com/gary-finch-outdoors/">Gary Finch Outdoors</a></li>
	<li id="menu-item-50135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50135"><a href="https://www.wkrg.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-237967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237967"><a href="https://www.wkrg.com/mark-your-calendar/">Mark Your Calendar</a></li>
	<li id="menu-item-2344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2344"><a href="https://www.wkrg.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-36731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36731"><a href="https://www.wkrg.com/smiles-behind-the-shield/">Smiles Behind The Shield</a></li>
	<li id="menu-item-2341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2341"><a href="https://www.wkrg.com/whats-working/">What&#8217;s Working</a></li>
</ul>
</div></div></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-231"><a href="https://www.wkrg.com/gulf-coast-cw/">Gulf Coast CW</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-303719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303719"><a href="https://www.wkrg.com/remarkable-women/">The Gulf Coast&#8217;s Remarkable Women for 2020</a></li>
	<li id="menu-item-165387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165387"><a href="https://www.wkrg.com/gulf-coast-cw/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://www.wkrg.com/gulf-coast-cw/right-this-minute/">Right This Minute</a></li>
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="https://www.wkrg.com/dish-nation/">Dish Nation</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/gulf-coast-cw/kid-flash-returns-tuesday-with-a-zen-new-attitude/"
									>
			
				Kid Flash Returns Tuesday with a Zen New Attitude
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/gulf-coast-cw/kid-flash-returns-tuesday-with-a-zen-new-attitude/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/FLA614b_0037b2-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/classic-jets-blast-into-fairhope-this-weekend/"
									>
			
				Classic jets blast into Fairhope this weekend
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/gulf-coast-cw/7th-annual-blue-angels-rock-n-fly-race-scheduled-for-march-21st/"
									>
			
				Join GCCW at the 7th Annual Blue Angels Rock N Fly Race March 21st
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/gulf-coast-cw/extra-cheesy-fudpuckers-reveals-its-mac-and-cheese-recipe-ahead-of-destin-festival/"
									>
			
				EXTRA CHEESY: Fudpucker’s reveals its mac and cheese recipe ahead of Destin festival
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/coast-guard-to-present-gold-lifesaving-medal-to-heroic-groom/"
									>
			
				Coast Guard to present Gold Lifesaving Medal to heroic groom
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/gulf-coast-cw/supergirl-actress-melissa-benoist-spills-a-super-secret/"
									>
			
				Supergirl Actress Melissa Benoist Spills a SUPER Secret
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-36740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36740"><a href="https://www.wkrg.com/watch-now/">Watch Now</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-178193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178193"><a href="http://www.wkrg.com/video/">Video Center</a></li>
	<li id="menu-item-31985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31985"><a href="https://www.wkrg.com/watch-wkrg-news/">Watch Live: WKRG Newscasts</a></li>
	<li id="menu-item-31986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31986"><a href="https://www.wkrg.com/live-stream/">Watch Live: Event Coverage</a></li>
	<li id="menu-item-31988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31988"><a href="https://www.wkrg.com/watch-cbs-shows/">Watch Now: CBS Shows</a></li>
</ul>
</div></div></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234"><a href="https://www.wkrg.com/about-us/">More</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://www.wkrg.com/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="https://www.wkrg.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-36783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36783"><a href="https://www.wkrg.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-36781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36781"><a href="https://www.wkrg.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-303309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303309"><a href="#" data-component="oneTrust">Do Not Sell My Personal information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wkrg.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"northwest_florida","kw":"hundreds-attend-destin-mac-and-cheese-festival"}'   data-path='/5678/mg.wkrg/northwest_florida'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-327208 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-mojo category-local-news category-northwest-florida category-top-stories category-video" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Hundreds attend Destin Mac and Cheese Festival	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-03-08T15:25:24-05:00">Mar 8, 2020 / 03:25 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-08T15:30:54-05:00">Mar 8, 2020 / 03:30 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p10"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4387844","autoplay":true,"expect_preroll":true,"pInstance":"p10","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wkrg.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wkrg","ns_st_pu":"Nexstar","c3":"wkrg","ns_st_ge":"News,News"},"ad":{"ns_st_st":"wkrg","ns_st_pu":"Nexstar","c3":"wkrg","ns_st_ge":"News,News"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wkrg/northwest_florida&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wkrg.com/northwest-florida/hundreds-attend-destin-mac-and-cheese-festival/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4387844%26cmsid%3D327208%26pid%3D327208%26vidcat%3D/northwest_florida%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wkrg.com/northwest-florida/hundreds-attend-destin-mac-and-cheese-festival/%26correlator%3D1583705262.2617%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wkrg/video/video_studio/385/20/03/08/4387844/4387844_0F8171E8E71041C1A58B93444E6EE152_200308_4387844_Hundreds_attend_Destin_Mac_and_Cheese_Festival_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>DESTIN, Fla. (WKRG) — Hundreds of people showed up to Destin Commons Sunday with one goal: devour some delicious macaroni and cheese.</p>



<p>The 2nd Annual Destin Mac and Cheese festival drew hundreds of mac and cheese fanatics. </p>



<p>The festival is a fundraiser for the Boys &amp; Girls Clubs of the Emerald Coast. More than a dozen cooking teams from around the Emerald Coast showed up and cooked — stating it was “all for the kids.”</p>



<figure class="wp-block-image size-large"><img src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3400.jpg?w=900" alt="" class="wp-image-327205" srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3400.jpg 1240w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3400.jpg?resize=300,164 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3400.jpg?resize=768,419 768w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3400.jpg?resize=1024,558 1024w" sizes="(max-width: 900px) 100vw, 900px" /></figure>



<p>“That’s what we’re here for,” said 790 on the Gulf’s Jeremy Johnson.</p>



<p>Johnson’s version of mac and cheese included filet mignon and Monterey Jack cheese.</p>



<p>Jackacuda&#8217;s Seafood and Sushi restaurant was also represented at the mac and cheese festival.<br>It served shrimp mac and cheese made with a heavy cream as its base for a bechamel sauce, cream cheese, fried garlic chips, smoked bacon and green onions.</p>



<figure class="wp-block-image size-large"><img src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3402.jpg" alt="" class="wp-image-327206" srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3402.jpg 1242w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3402.jpg?resize=300,160 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3402.jpg?resize=768,409 768w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3402.jpg?resize=1024,546 1024w" sizes="(max-width: 900px) 100vw, 900px" /></figure>



<p>Fudpucker’s restaurant served mac and cheese with non-traditional panini noodles. The noodles are topped with a smoked Gouda and beer sauce, extra Gouda cheese, scallions and the best part — sweet homemade bacon jam.</p>



<p>“It hits all the points you want in mac and cheese,” said Fudpucker’s executive chef Pierce Malone. “It’s amazing.”</p>



<figure class="wp-block-image size-large"><img src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3401.jpg" alt="" class="wp-image-327207" srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3401.jpg 1241w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3401.jpg?resize=300,149 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3401.jpg?resize=768,381 768w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3401.jpg?resize=1024,508 1024w" sizes="(max-width: 900px) 100vw, 900px" /></figure>



<p>All proceeds from the event will go to benefit the Boys &amp; Girls Clubs of the Emerald Coast.</p>



<p>Shervin Rassa, CEO of the Boys &amp; Girls Clubs of the Emerald Coast, said in an interview Friday the event helps sustain the organization.</p>



<p>“(The event) helps us fulfill our mission of impacting young people to reach their full potential as responsible, caring citizens of our country,” he said.</p>



<p>Carlton Carter, 16, served as a volunteer for the Boys &amp; Girls Clubs on Sunday.</p>



<p>“I just love helping the community and showing how much I love Florida,” Carter said. “I love helping kids and just being a part of this community.”</p>



<p><strong>LATEST STORIES:</strong></p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.wkrg.com/health/coronavirus/state-department-advises-u-s-citizens-to-not-travel-by-cruise-ship/">State department advises U.S. citizens to not travel by cruise ship due to coronavirus</a></li>
<li><a href="https://www.wkrg.com/news/nc-1st-responder-family-beats-cancer-twice-as-little-girl-rings-cancer-free-bell/">NC 1st responder family beats cancer twice as little girl rings cancer-free bell</a></li>
<li><a href="https://www.wkrg.com/sports/local-sports/pace-high-schools-gabe-jacobs-wins-state-title/">Pace High School&#8217;s Gabe Jacobs wins state title</a></li>
<li><a href="https://www.wkrg.com/news/sullivan-county-sheriffs-office-in-tennessee-say-do-not-support-fraudulent-gofundme-pages/">Sullivan County Sheriff&#8217;s Office in Tennessee say do not support fraudulent GoFundMe pages</a></li>
<li><a href="https://www.wkrg.com/health/coronavirus/okaloosa-county-christian-school-closes-due-to-confirmed-case-of-covid-19-at-local-church/">Okaloosa County Christian school closes due to confirmed case of COVID-19 at local church</a></li>
</ul>
		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"northwest_florida","kw":"hundreds-attend-destin-mac-and-cheese-festival"}'   data-path='/5678/mg.wkrg/northwest_florida'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114824"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-138" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><b>
<a href="https://apps.apple.com/us/app/wkrg-weather/id442770406">Download the WKRG Weather APP for iOS</a>
</b>
<b>	
<a href="https://play.google.com/store/apps/details?id=com.wkrg.android.weather&hl=en_US">Download the WKRG Weather APP for Android</a>
</b>
</div></div></section><section id="custom_html-137" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><b><a href="https://apps.apple.com/us/app/wkrg-news-5-mobile-al-news/id560952787">Download the WKRG News APP for iOS</a> </b> 
<b> <a href="https://play.google.com/store/apps/details?id=com.nexstar.id3544&hl=en_US">Download the WKRG News APP for Android</a>
	</b>
</div></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-28" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--grid article-list--grid-3"
				data-component=""
				data-context="three_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Latest Videos	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/hundreds-attend-destin-mac-and-cheese-festival/"
									>
			
				Hundreds attend Destin Mac and Cheese Festival
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-03-08T15:30:54-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/hundreds-attend-destin-mac-and-cheese-festival/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3399.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3399.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3399.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3399.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3399.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3399.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3399.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/community-buys-new-van-for-paralyzed-woman-who-lost-home-car-in-tennessee-tornado/"
									>
			
				Community buys new van for paralyzed woman who lost home, car in Tennessee tornado
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/news/">News</a> / <time datetime="2020-03-08T12:33:19-05:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/community-buys-new-van-for-paralyzed-woman-who-lost-home-car-in-tennessee-tornado/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Van.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Van.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Van.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Van.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Van.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Van.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Van.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/two-men-and-dog-survive-destin-plane-crash/"
									>
			
				Two men and dog survive Destin plane crash
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-03-08T11:22:02-05:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/two-men-and-dog-survive-destin-plane-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/community/faith-time/faith-time-rebuilding/"
									>
			
				Faith Time:  Rebuilding
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/community/faith-time/">Faith Time</a> / <time datetime="2020-03-08T10:26:55-05:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/community/faith-time/faith-time-rebuilding/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Faith-Time-Justin-Driver.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Faith-Time-Justin-Driver.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Faith-Time-Justin-Driver.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Faith-Time-Justin-Driver.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Faith-Time-Justin-Driver.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Faith-Time-Justin-Driver.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Faith-Time-Justin-Driver.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/fraud-fighters-3-8-20-coronavirus-scams/"
									>
			
				Fraud Fighters&#8221;Coronavirus Scams&#8221;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-08T13:22:51-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/fraud-fighters-3-8-20-coronavirus-scams/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Fraud Fighters:  Scam Calls"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/prayers-continue-for-local-church-group-stranded-in-holy-land-quarantine-church-services-proceed-as-scheduled/"
									>
			
				Prayers continue for local church group stranded in Holy Land quarantine, church services proceed as scheduled
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-08T05:03:56-05:00">12 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/prayers-continue-for-local-church-group-stranded-in-holy-land-quarantine-church-services-proceed-as-scheduled/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more">
		<a href="https://www.wkrg.com/video/">
			More Video
					</a>
	</div>
	
			</section>
			</section><section id="ns-article-bin-30" class="widget widget_ns-article-bin">
<section
	class="article-list-tabs"
	data-component="articleListTabs"
	data-more-tab-threshold="5"
	data-more-tab-offset="1"
	data-theme=""
	>
	<header class="article-list-tabs__header">
					<h2 class="article-list__heading article-list__heading--notched">
				More Local News			</h2>
		
					<ul class="article-list-tabs__tablist">
									<li><a href="#tab-2MobileCounty">Mobile County</a></li>
									<li><a href="#tab-2BaldwinCounty">Baldwin County</a></li>
									<li><a href="#tab-2NorthwestFlorida">Northwest Florida</a></li>
							</ul>
			</header>

	<div class="article-list-tabs__panels">
									<section
					id="tab-2MobileCounty"
					class="article-list article-list--headline-two-col article-list-tabs__panel"
					data-context="two_col_media_grid"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/community/faith-time/faith-time-rebuilding/"
									>
			
				Faith Time:  Rebuilding
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/community/faith-time/">Faith Time</a> / <time datetime="2020-03-08T10:26:55-05:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/community/faith-time/faith-time-rebuilding/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Faith-Time-Justin-Driver.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Faith-Time-Justin-Driver.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Faith-Time-Justin-Driver.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Faith-Time-Justin-Driver.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Faith-Time-Justin-Driver.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/fraud-fighters-3-8-20-coronavirus-scams/"
									>
			
				Fraud Fighters&#8221;Coronavirus Scams&#8221;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-08T13:22:51-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/fraud-fighters-3-8-20-coronavirus-scams/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Fraud Fighters:  Scam Calls"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/prayers-continue-for-local-church-group-stranded-in-holy-land-quarantine-church-services-proceed-as-scheduled/"
									>
			
				Prayers continue for local church group stranded in Holy Land quarantine, church services proceed as scheduled
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-08T05:03:56-05:00">12 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/prayers-continue-for-local-church-group-stranded-in-holy-land-quarantine-church-services-proceed-as-scheduled/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/biker-dad/motorcycle-accident-in-west-mobile-causes-traffic-delay/"
									>
			
				Biker injured in motorcycle accident in West Mobile
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/biker-dad/">Biker Dad</a> / <time datetime="2020-03-08T12:05:32-05:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/biker-dad/motorcycle-accident-in-west-mobile-causes-traffic-delay/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/west-mob.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/west-mob.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/west-mob.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/west-mob.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/west-mob.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/family-prays-for-justice-in-tribute-to-mobile-cold-case-murder-victim/"
									>
			
				Family prays for justice in tribute to Mobile cold case murder victim
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/mobile-county/">Mobile County</a> / <time datetime="2020-03-07T15:48:53-06:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/family-prays-for-justice-in-tribute-to-mobile-cold-case-murder-victim/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Cold-Case-balloon-release.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Cold-Case-balloon-release.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Cold-Case-balloon-release.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Cold-Case-balloon-release.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Cold-Case-balloon-release.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/mfrd-multiple-crews-fight-two-story-house-fire-in-west-mobile/"
									>
			
				MFRD: Multiple crews fight two-story house fire in West Mobile
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/mobile-county/">Mobile County</a> / <time datetime="2020-03-07T15:05:07-06:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/mfrd-multiple-crews-fight-two-story-house-fire-in-west-mobile/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Airport-Boulevard-fire-seven-hills.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Airport-Boulevard-fire-seven-hills.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Airport-Boulevard-fire-seven-hills.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Airport-Boulevard-fire-seven-hills.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Airport-Boulevard-fire-seven-hills.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/the-boat-of-your-dreams-awaits-you-at-the-mobile-boat-show/"
									>
			
				The boat of your dreams awaits you at the Mobile Boat Show
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/mobile-county/">Mobile County</a> / <time datetime="2020-03-07T11:19:10-06:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/the-boat-of-your-dreams-awaits-you-at-the-mobile-boat-show/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/2020-Mobile-Boat-Show.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/2020-Mobile-Boat-Show.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/2020-Mobile-Boat-Show.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/2020-Mobile-Boat-Show.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/2020-Mobile-Boat-Show.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/church-group-under-quarantine-in-holy-land-awaits-covid-19-test-results/"
									>
			
				Church group under quarantine in Holy Land awaits COVID-19 test results
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-07T21:00:31-06:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/church-group-under-quarantine-in-holy-land-awaits-covid-19-test-results/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/balloon-release-in-honor-of-cold-case-murder-victim-saturday-ahead-of-trial/"
									>
			
				Balloon release in honor of cold case murder victim Saturday ahead of trial
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/mobile-county/">Mobile County</a> / <time datetime="2020-03-07T04:06:24-06:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/balloon-release-in-honor-of-cold-case-murder-victim-saturday-ahead-of-trial/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/10/PKG.00_01_09_21.Still002.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/10/PKG.00_01_09_21.Still002.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/10/PKG.00_01_09_21.Still002.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/10/PKG.00_01_09_21.Still002.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/10/PKG.00_01_09_21.Still002.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/american-cancer-society-chili-cook-off-taking-place-on-saturday-march-7/"
									>
			
				American Cancer Society Chili Cook-Off taking place on Saturday, March 7
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/top-stories/">Top Stories</a> / <time datetime="2020-03-07T03:18:29-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/american-cancer-society-chili-cook-off-taking-place-on-saturday-march-7/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/ACS-CHILI-COOK-OFF.Still001.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/ACS-CHILI-COOK-OFF.Still001.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/ACS-CHILI-COOK-OFF.Still001.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/ACS-CHILI-COOK-OFF.Still001.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/ACS-CHILI-COOK-OFF.Still001.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wkrg.com/mobile-county/">
			More Mobile County
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
							<section
					id="tab-2BaldwinCounty"
					class="article-list article-list--headline-two-col article-list-tabs__panel"
					data-context="two_col_media_grid"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/fraud-fighters-3-8-20-coronavirus-scams/"
									>
			
				Fraud Fighters&#8221;Coronavirus Scams&#8221;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-08T13:22:51-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/fraud-fighters-3-8-20-coronavirus-scams/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Fraud Fighters:  Scam Calls"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/prayers-continue-for-local-church-group-stranded-in-holy-land-quarantine-church-services-proceed-as-scheduled/"
									>
			
				Prayers continue for local church group stranded in Holy Land quarantine, church services proceed as scheduled
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-08T05:03:56-05:00">12 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/prayers-continue-for-local-church-group-stranded-in-holy-land-quarantine-church-services-proceed-as-scheduled/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/church-group-under-quarantine-in-holy-land-awaits-covid-19-test-results/"
									>
			
				Church group under quarantine in Holy Land awaits COVID-19 test results
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-07T21:00:31-06:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/church-group-under-quarantine-in-holy-land-awaits-covid-19-test-results/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/eighth-annual-swamp-fest-happening-saturday/"
									>
			
				Eighth annual Swamp Fest happening Saturday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/news/">News</a> / <time datetime="2020-03-07T03:08:02-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/eighth-annual-swamp-fest-happening-saturday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/SWAMP-FEST.Still001.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/SWAMP-FEST.Still001.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/SWAMP-FEST.Still001.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/SWAMP-FEST.Still001.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/SWAMP-FEST.Still001.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/classic-jets-blast-into-fairhope-this-weekend/"
									>
			
				Classic jets blast into Fairhope this weekend
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-03-06T17:11:14-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/bcso-toddler-killed-reportedly-hit-by-car-near-foley/"
									>
			
				BCSO: Toddler killed, reportedly hit by car near Foley
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/top-stories/">Top Stories</a> / <time datetime="2020-03-06T18:07:50-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/bcso-toddler-killed-reportedly-hit-by-car-near-foley/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/foley-child-toddler-death.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/foley-child-toddler-death.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/foley-child-toddler-death.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/foley-child-toddler-death.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/foley-child-toddler-death.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/mobile-and-baldwin-county-health-departments-respond-to-covid-19-case-in-northwest-florida/"
									>
			
				Mobile, Baldwin County Health Departments respond to COVID-19 case in Northwest Florida
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-06T15:24:51-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/mobile-and-baldwin-county-health-departments-respond-to-covid-19-case-in-northwest-florida/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/baldwin-mobile-coronavirus.jpg?w=600&#038;h=472&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/baldwin-mobile-coronavirus.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/baldwin-mobile-coronavirus.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/baldwin-mobile-coronavirus.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/baldwin-mobile-coronavirus.jpg?w=600&amp;h=472&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/coast-guard-to-present-gold-lifesaving-medal-to-heroic-groom/"
									>
			
				Coast Guard to present Gold Lifesaving Medal to heroic groom
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-03-06T14:02:34-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/coast-guard-to-present-gold-lifesaving-medal-to-heroic-groom/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/EDWARDS-WEDDING.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/EDWARDS-WEDDING.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/EDWARDS-WEDDING.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/EDWARDS-WEDDING.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/EDWARDS-WEDDING.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mark-your-calendar/mark-your-calendar-3-6-20-spring-into-action-blood-drive/"
									>
			
				Mark Your Calendar, 3/6/20: &#8220;Spring Into Action Blood Drive&#8221;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/mark-your-calendar/">Mark Your Calendar</a> / <time datetime="2020-03-06T08:38:39-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mark-your-calendar/mark-your-calendar-3-6-20-spring-into-action-blood-drive/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/MYC-RECORD-03-06.Still001.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/MYC-RECORD-03-06.Still001.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/MYC-RECORD-03-06.Still001.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/MYC-RECORD-03-06.Still001.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/MYC-RECORD-03-06.Still001.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/mobile-baldwin-church-group-trapped-in-holy-land-under-covid-19-quarantine/"
									>
			
				VIDEO: Mobile/Baldwin Church group trapped in Holy Land under COVID-19 quarantine
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/mobile-county/">Mobile County</a> / <time datetime="2020-03-06T17:17:46-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/mobile-baldwin-church-group-trapped-in-holy-land-under-covid-19-quarantine/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/7DEE82885BB4497FA04BF1C960E5F02C_2.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/7DEE82885BB4497FA04BF1C960E5F02C_2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/7DEE82885BB4497FA04BF1C960E5F02C_2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/7DEE82885BB4497FA04BF1C960E5F02C_2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/7DEE82885BB4497FA04BF1C960E5F02C_2.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wkrg.com/baldwin-county/">
			More Baldwin County
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
							<section
					id="tab-2NorthwestFlorida"
					class="article-list article-list--headline-two-col article-list-tabs__panel"
					data-context="two_col_media_grid"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/okaloosa-county-christian-school-closes-due-to-confirmed-case-of-covid-19-at-local-church/"
									>
			
				Okaloosa County Christian school closes due to confirmed case of COVID-19 at local church
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-08T16:39:52-05:00">27 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/okaloosa-county-christian-school-closes-due-to-confirmed-case-of-covid-19-at-local-church/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?w=600&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?w=600&amp;h=540&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/hundreds-attend-destin-mac-and-cheese-festival/"
									>
			
				Hundreds attend Destin Mac and Cheese Festival
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-03-08T15:30:54-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/hundreds-attend-destin-mac-and-cheese-festival/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3399.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3399.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3399.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3399.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/img_3399.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/two-men-and-dog-survive-destin-plane-crash/"
									>
			
				Two men and dog survive Destin plane crash
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-03-08T11:22:02-05:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/two-men-and-dog-survive-destin-plane-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/city-of-fort-walton-beach-public-message-regarding-coronavirus-covid-19/"
									>
			
				DOH-Okaloosa sets up local call center for COVID-19 inquiries
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-08T11:26:45-05:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/city-of-fort-walton-beach-public-message-regarding-coronavirus-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?w=600&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?w=600&amp;h=540&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/eglin-afb-contractor-tests-negative-for-covid-19/"
									>
			
				Eglin AFB contractor tests negative for COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-08T09:57:38-05:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/eglin-afb-contractor-tests-negative-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/eglin-.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/eglin-.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/eglin-.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/eglin-.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/eglin-.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/fdoh-two-new-presumptive-positive-florida-covid-19-cases-one-in-okaloosa-county/"
									>
			
				FDH: Two new presumptive positive Florida COVID-19 cases, one in Okaloosa County
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-07T20:22:59-06:00">20 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/fdoh-two-new-presumptive-positive-florida-covid-19-cases-one-in-okaloosa-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronaviruscold-3-1-2-1-2-1.jpg?w=600&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronaviruscold-3-1-2-1-2-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronaviruscold-3-1-2-1-2-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronaviruscold-3-1-2-1-2-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronaviruscold-3-1-2-1-2-1.jpg?w=600&amp;h=540&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/early-voting-begins-in-okaloosa-county/"
									>
			
				Early voting begins in Okaloosa County
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-03-07T18:16:12-06:00">22 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/early-voting-begins-in-okaloosa-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/shutterstock_415632082.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/shutterstock_415632082.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/shutterstock_415632082.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/shutterstock_415632082.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/shutterstock_415632082.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/ocso-destin-man-struck-and-killed-crossing-highway-98/"
									>
			
				OCSO: Destin man struck and killed crossing Highway 98
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-03-07T10:43:54-06:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/ocso-destin-man-struck-and-killed-crossing-highway-98/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Hwy-98-Pedestrian-Fatality-3-March-6-2020-.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Hwy-98-Pedestrian-Fatality-3-March-6-2020-.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Hwy-98-Pedestrian-Fatality-3-March-6-2020-.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Hwy-98-Pedestrian-Fatality-3-March-6-2020-.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Hwy-98-Pedestrian-Fatality-3-March-6-2020-.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/biker-dad/16th-annual-make-a-wish-benefit-saturday-in-pensacola/"
									>
			
				16th Annual Make-a-Wish Benefit Saturday in Pensacola
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/biker-dad/">Biker Dad</a> / <time datetime="2020-03-07T09:17:31-06:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/biker-dad/16th-annual-make-a-wish-benefit-saturday-in-pensacola/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/GettyImages-462742306.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/GettyImages-462742306.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/GettyImages-462742306.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/GettyImages-462742306.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/GettyImages-462742306.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/man-from-dothan-killed-in-walton-county-crash/"
									>
			
				UPDATE: Man from Dothan killed in Walton County crash identified
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-03-07T20:49:32-06:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/man-from-dothan-killed-in-walton-county-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/police-lights.jpg?w=600&#038;h=433&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/police-lights.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/police-lights.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/police-lights.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/police-lights.jpg?w=600&amp;h=433&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wkrg.com/northwest-florida/">
			More Northwest Florida
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
						</div>
</section>
</section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Northwest Florida Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wkrg.com/health/coronavirus/okaloosa-county-christian-school-closes-due-to-confirmed-case-of-covid-19-at-local-church/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Okaloosa County Christian school closes due to confirmed case of COVID-19 at local church
					</h3>
	
			<footer class="article-list__article-byline">
			by WKRG Staff <span class="sep">/</span> <time datetime="2020-03-08T16:39:52-05:00">Mar 8, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NICEVILLE, Fla. (WKRG) — A Niceville school will shut down Monday (March 9) until Spring Break as there is a confirmed case of COVID-19 at a local church within its community.</p>
<p>Rocky Bayou Christian School made the announcement on Facebook:</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wkrg.com/northwest-florida/two-men-and-dog-survive-destin-plane-crash/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Two men and dog survive Destin plane crash
					</h3>
	
			<footer class="article-list__article-byline">
			by Chad Petri <span class="sep">/</span> <time datetime="2020-03-08T11:22:02-05:00">Mar 8, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DESTIN, Fla. (WKRG) -- The Okaloosa County Sheriff's Office says two men and a dog came out of a plane crash without a scratch.  A Facebook Post says: " Amazingly two men and their yellow Labrador retriever came out of this situation without a scratch when their small plane reportedly had engine problems and landed in a tree short of the runway at the Destin Airport shortly after 10 am this morning. The crash is off airport property on Planet Drive. The FAA and NTSB have been notified and will be handling the investigation. "</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wkrg.com/health/coronavirus/city-of-fort-walton-beach-public-message-regarding-coronavirus-covid-19/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
			
				DOH-Okaloosa sets up local call center for COVID-19 inquiries
					</h3>
	
			<footer class="article-list__article-byline">
			by WKRG Staff, City of Fort Walton Beach <span class="sep">/</span> <time datetime="2020-03-08T11:26:45-05:00">Mar 8, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>FORT WALTON BEACH, Fla. – The City of Fort Walton Beach Emergency Management Team is actively monitoring all official information related to the Coronavirus (COVID-19) and is following its Emergency Action Plan to manage possible issues if a local outbreak occurs. This includes working with the Florida Department of Health (FDOH) – the local, lead agency – to understand the status of COVID-19 in our community, sharing important information to the public from FDOH and other state officials, and communicating with City departments and employees to ensure essential public services remain available for City residents.</p>
<p>“The impact COVID-19 will have on our area and, specifically, the City of Fort Walton Beach, is unknown at this time, however we are following protocols and taking precautions to make sure we are prepared in the event of an epidemic locally,” says City of Fort Walton Beach Emergency Manager Ken Perkins. “I have confidence in our health department and state officials to provide us with the information and resources needed in case of an emergency.”</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"northwest_florida","kw":"hundreds-attend-destin-mac-and-cheese-festival"}'   data-path='/5678/mg.wkrg/northwest_florida'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/local-sports/pace-high-schools-gabe-jacobs-wins-state-title/"
									>
			
				Pace High School&#8217;s Gabe Jacobs wins state title
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/sports/local-sports/pace-high-schools-gabe-jacobs-wins-state-title/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Capture-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Capture-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Capture-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Capture-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Capture-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Capture-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Capture-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/okaloosa-county-christian-school-closes-due-to-confirmed-case-of-covid-19-at-local-church/"
									>
			
				Okaloosa County Christian school closes due to confirmed case of COVID-19 at local church
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/okaloosa-county-christian-school-closes-due-to-confirmed-case-of-covid-19-at-local-church/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/CHIP-Coronavirus-COVID-19.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/weather/sunny-sunday/"
									>
			
				Sunny Sunday
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/weather/sunny-sunday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/featured-6.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/featured-6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/featured-6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/featured-6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/featured-6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/featured-6.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/featured-6.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/two-men-and-dog-survive-destin-plane-crash/"
									>
			
				Two men and dog survive Destin plane crash
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/two-men-and-dog-survive-destin-plane-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Destin-Plane-Crash.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/community/faith-time/faith-time-rebuilding/"
									>
			
				Faith Time:  Rebuilding
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/community/faith-time/faith-time-rebuilding/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Faith-Time-Justin-Driver.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Faith-Time-Justin-Driver.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Faith-Time-Justin-Driver.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Faith-Time-Justin-Driver.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Faith-Time-Justin-Driver.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Faith-Time-Justin-Driver.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Faith-Time-Justin-Driver.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/eglin-afb-contractor-tests-negative-for-covid-19/"
									>
			
				Eglin AFB contractor tests negative for COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/eglin-afb-contractor-tests-negative-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/eglin-.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/eglin-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/eglin-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/eglin-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/eglin-.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/eglin-.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/eglin-.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"northwest_florida","kw":"hundreds-attend-destin-mac-and-cheese-festival"}'   data-path='/5678/mg.wkrg/northwest_florida'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/fraud-fighters-3-8-20-coronavirus-scams/"
									>
			
				Fraud Fighters&#8221;Coronavirus Scams&#8221;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/fraud-fighters-3-8-20-coronavirus-scams/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Fraud Fighters:  Scam Calls"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2019/06/Fraud_Fighters___Scam_Calls_0_91413719_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/weather/lovely-sunday-unsettled-week-ahead-3/"
									>
			
				Lovely Sunday, unsettled week ahead
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/weather/lovely-sunday-unsettled-week-ahead-3/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/featured-5.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/featured-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/featured-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/featured-5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/featured-5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/featured-5.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/featured-5.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/prayers-continue-for-local-church-group-stranded-in-holy-land-quarantine-church-services-proceed-as-scheduled/"
									>
			
				Prayers continue for local church group stranded in Holy Land quarantine, church services proceed as scheduled
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/prayers-continue-for-local-church-group-stranded-in-holy-land-quarantine-church-services-proceed-as-scheduled/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/Micah-Gaston-Quarantine.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/biker-dad/motorcycle-accident-in-west-mobile-causes-traffic-delay/"
									>
			
				Biker injured in motorcycle accident in West Mobile
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/biker-dad/motorcycle-accident-in-west-mobile-causes-traffic-delay/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/west-mob.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/west-mob.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/west-mob.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/west-mob.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/west-mob.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/west-mob.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/03/west-mob.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"northwest_florida","kw":"hundreds-attend-destin-mac-and-cheese-festival"}'   data-path='/5678/mg.wkrg/northwest_florida'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-42" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/state-department-advises-u-s-citizens-to-not-travel-by-cruise-ship/"
									>
			
				State department advises U.S. citizens to not travel by cruise ship due to coronavirus
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/okaloosa-county-christian-school-closes-due-to-confirmed-case-of-covid-19-at-local-church/"
									>
			
				Okaloosa County Christian school closes due to confirmed case of COVID-19 at local church
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/extended-forecast/"
									>
			
				Extended Forecast
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/sullivan-county-sheriffs-office-in-tennessee-say-do-not-support-fraudulent-gofundme-pages/"
									>
			
				Sullivan County Sheriff&#8217;s Office in Tennessee say do not support fraudulent GoFundMe pages
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/official-white-house-didnt-want-to-tell-seniors-not-to-fly/"
									>
			
				Official: White House didn’t want to tell seniors not to fly
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


			</section>
			</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3 Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.wkrg.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				66&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Scattered Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				43&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				71&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-67"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>
<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe name="f9d9d3ced26b14" width="500px" height="1000px" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" allow="encrypted-media" title="fb:page Facebook Social Plugin" src="https://www.facebook.com/v2.5/plugins/page.php?adapt_container_width=true&amp;app_id=&amp;channel=https%3A%2F%2Fstaticxx.facebook.com%2Fconnect%2Fxd_arbiter.php%3Fversion%3D44%23cb%3Df2c12c7b3a129fc%26domain%3Dnexstar.lakana.com%26origin%3Dhttps%253A%252F%252Fnexstar.lakana.com%252Ff14fb98990b1458%26relation%3Dparent.parent&amp;container_width=350&amp;hide_cover=false&amp;hide_cta=false&amp;href=https%3A%2F%2Fwww.facebook.com%2FWKRG.News.5%2F&amp;locale=en_US&amp;sdk=joey&amp;show_facepile=false&amp;show_posts=true&amp;small_header=false&amp;width=500" style="border: none; visibility: visible; width: 350px; height: 500px;" class=""></iframe></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"northwest_florida","kw":"hundreds-attend-destin-mac-and-cheese-festival"}'   data-path='/5678/mg.wkrg/northwest_florida'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"northwest_florida","kw":"hundreds-attend-destin-mac-and-cheese-festival"}'   data-path='/5678/mg.wkrg/northwest_florida'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wkrg.com/" rel="home">
				<img src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png" alt="WKRG" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WKRG.News.5/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WKRG">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wkrg5">
					<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WKRGNews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news5@wkrg.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wkrg-news-5-mobile-al-news/id560952787?mt=8">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3544&#038;hl=en_US">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wkrg-weather/id442770406?mt=8">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wkrg.android.weather&#038;hl=en_US">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="https://www.wkrg.com/news/">News</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="https://www.wkrg.com/video/">Video</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243"><a href="https://www.wkrg.com/weather/">Weather</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://www.wkrg.com/news/traffic/">Traffic</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="https://www.wkrg.com/sports/">Sports</a></li>
<li id="menu-item-178195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178195"><a href="https://www.wkrg.com/video/">Video Center</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240"><a href="https://www.wkrg.com/community/">Community</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-242"><a href="https://www.wkrg.com/gulf-coast-cw/">Gulf Coast CW</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="https://www.wkrg.com/about-us/">Our Stations</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="https://www.wkrg.com/community/contests/">Contests</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-285628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285628"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-47473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47473"><a href="https://www.wkrg.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="https://www.wkrg.com/about-our-ads/">About our Ads</a></li>
<li id="menu-item-36784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36784"><a href="https://www.wkrg.com/eeo-report-wkrg-wfna/">EEO Report-WKRG &#038; WFNA</a></li>
<li id="menu-item-36785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36785"><a href="https://publicfiles.fcc.gov/tv-profile/wkrg-tv">FCC Public File – WKRG</a></li>
<li id="menu-item-36788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36788"><a href="https://publicfiles.fcc.gov/tv-profile/wfna">FCC Public File – WFNA</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/wp-content/uploads/sites/49/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-303310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303310"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Northwest Florida";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"northwest_florida","kw":"hundreds-attend-destin-mac-and-cheese-festival"}'   data-path='/5678/mg.wkrg/northwest_florida'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wkrg.com\/wp-json\/","nonce":"8b92cb4955","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wkrg.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.wkrg.com/wp-content/themes/nexstar/client/build/js/global.813963d2efe1d50fe491.bundle.min.js?ver=1.0'></script>
<script src='https://www.wkrg.com/wp-content/themes/nexstar/client/build/js/article.be41dc4023bade1bae15.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wkrg.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162794532',post:'327208',tz:'-5',srv:'www.wkrg.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794532', '327208' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJcAURXw4MTBQWURMWA0M=","queueTime":0,"applicationTime":2695,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
