
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wkrg"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wkrg.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.15"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Watch: Owl freed from Connecticut family's chimney","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Alex Ceneviva and Nexstar Media Wire","description":"","publicationDate":"2020-11-13T15:34:13-06:00","lastModifiedDate":"2020-11-13T15:34:15-06:00","publicationDayOfWeek":"Friday","categoryList":["National","News","Video"],"primaryCategory":"News","tagList":["Owl"],"wordCount":196,"paragraphCount":10,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":596062,"isShared":true,"originalSource":"https:\/\/www.wtnh.com\/news\/animals-and-wildlife\/video-trumbull-family-frees-owl-stuck-in-chimney\/","sharingMode":"Copy","pageDcode":["227","226","176","228"],"persistentId":"nxs-100-article-577607","primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wtnh.com\/news\/animals-and-wildlife\/video-trumbull-family-frees-owl-stuck-in-chimney\/","ampUrl":"https:\/\/www.wkrg.com\/news\/watch-owl-freed-from-connecticut-familys-chimney\/amp\/","urlHostname":"https:\/\/www.wkrg.com","urlSlug":"watch-owl-freed-from-connecticut-familys-chimney","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WKRG News 5","callSign":"WKRG","domainName":"www.wkrg.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wkrg.com\/news\/watch-owl-freed-from-connecticut-familys-chimney\/" || "";
var cats = "National,News,Video" || "";
var bob_kw = "Owl" || "";
var bob_desc = "A Connecticut family who realized they had something going on in their chimney discovered that it was an owl that had gotten stuck." || "";
var bob_story_author = "Alex Ceneviva and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wkrg.com\/news\/watch-owl-freed-from-connecticut-familys-chimney\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wtnh\/video\/video_studio\/178\/20\/11\/12\/6023571\/6023571_425CD0EE0AD14762A907C7F299574301_201112_6023571_VIDEO__Trumbull_family_frees_owl_stuck_in_chimne_2500.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wkrg.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-60088952-8","event":"dlReady","paragraphCount":10,"wordCount":196,"authorName":"Alex Ceneviva and Nexstar Media Wire","imageCount":0,"siteName":"WKRG News 5","publishDateString":"Fri Nov 13 2020","publishTimeString":"03:34 PM CST","originalContent":false,"classifyText":[],"categories":"National,News,Video","primaryCategory":"News","topics":"Owl"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5ZNV73J");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WKRG News 5","logo":{"@type":"ImageObject","url":"https:\/\/www.wkrg.com\/wp-content\/uploads\/sites\/49\/2019\/06\/thumbnail_WKRG_NEWS_300PX.png"}},"name":"WKRG News 5","description":"A Connecticut family who realized they had something going on in their chimney discovered that it was an owl that had gotten stuck.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wkrg.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"headline":"Watch: Owl freed from Connecticut family&#8217;s chimney","datePublished":"2020-11-13T21:34:13+00:00","dateModified":"2020-11-13T21:34:15+00:00","url":"https:\/\/www.wkrg.com\/news\/watch-owl-freed-from-connecticut-familys-chimney\/","author":[{"@type":"Person","name":"Alex Ceneviva and Nexstar Media Wire"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wkrg.com\/news\/watch-owl-freed-from-connecticut-familys-chimney\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wkrg.com\/wp-content\/uploads\/sites\/49\/2020\/11\/owl-rescue.jpg","name":"Photo courtesy of to Greg and Lindsey Tonzola"},"articleSection":"News","genre":["National","News","Video"],"keywords":["Owl"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>WKRG | Watch: Owl freed from Connecticut family's chimney</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WKRG News 5 &raquo; Feed" href="https://www.wkrg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WKRG News 5 &raquo; Comments Feed" href="https://www.wkrg.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wkrg.com\/news\/watch-owl-freed-from-connecticut-familys-chimney\/","page_slug":"watch-owl-freed-from-connecticut-familys-chimney","page_type":"story","page_category":"news","article_id":596062,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='ygXdjLbvkhy5E1SIyChBt1y6Nm2GP_QVU2bHJL6UmE8' /><!-- WP SEO -->
<meta name='apple-itunes-app' content='app-id=560952787' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wkrg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0F60CC;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrg.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wkrg.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=926fb9740f3c78deeb4a' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wkrg.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=5c0aaf45c139c622551e' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wkrg.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=4d38ff37b04b10f5dc41' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wkrg.com/wp-content/mu-plugins/jetpack-9.1/css/jetpack.css?ver=9.1' media='all' />
<script src='https://www.wkrg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.wkrg.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrg.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wtnh.com/news/animals-and-wildlife/video-trumbull-family-frees-owl-stuck-in-chimney/" />
<link rel='shortlink' href='https://www.wkrg.com/?p=596062' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrg.com%2Fnews%2Fwatch-owl-freed-from-connecticut-familys-chimney%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrg.com%2Fnews%2Fwatch-owl-freed-from-connecticut-familys-chimney%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="275851267499" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wkrg.com/news/watch-owl-freed-from-connecticut-familys-chimney/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch: Owl freed from Connecticut family&#8217;s chimney" />
<meta property="og:url" content="https://www.wkrg.com/news/watch-owl-freed-from-connecticut-familys-chimney/" />
<meta property="og:description" content="A Connecticut family who realized they had something going on in their chimney discovered that it was an owl that had gotten stuck." />
<meta property="article:published_time" content="2020-11-13T21:34:13+00:00" />
<meta property="article:modified_time" content="2020-11-13T21:34:15+00:00" />
<meta property="og:site_name" content="WKRG News 5" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Watch: Owl freed from Connecticut family&#8217;s chimney" />
<meta name="twitter:image" content="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/owl-rescue.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/owl-rescue.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/owl-rescue.jpg?w=1280" />
<meta name="twitter:title" content="Watch: Owl freed from Connecticut family&#8217;s chimney" />
<meta name="twitter:description" content="A Connecticut family who realized they had something going on in their chimney discovered that it was an owl that had gotten stuck." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=270" />
</head>

<body class="post-template-default single single-post postid-596062 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5ZNV73J"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wkrg.com/" rel="home">WKRG News 5</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wkrg.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wkrg.com/weather/">
							<span class="site-header__weather-region">Mobile</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">78&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"watch-owl-freed-from-connecticut-familys-chimney"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wkrg.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-121"><a href="https://www.wkrg.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-585169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585169"><a href="https://www.wkrg.com/elections-results/">2020 Election Results</a></li>
	<li id="menu-item-482488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482488"><a href="https://www.wkrg.com/news/back-to-school/">Back to School</a></li>
	<li id="menu-item-369269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369269"><a href="https://www.wkrg.com/good-news/">Good News</a></li>
	<li id="menu-item-2142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2142"><a href="https://www.wkrg.com/local-news/">Local News</a></li>
	<li id="menu-item-2144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2144"><a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a></li>
	<li id="menu-item-2143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2143"><a href="https://www.wkrg.com/mobile-county/">Mobile County</a></li>
	<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145"><a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a></li>
	<li id="menu-item-2146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2146"><a href="https://www.wkrg.com/state-regional/">State / Regional</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://www.wkrg.com/national/">National</a></li>
	<li id="menu-item-2147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2147"><a href="https://www.wkrg.com/crime/">Crime</a></li>
	<li id="menu-item-2149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2149"><a href="https://www.wkrg.com/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://www.wkrg.com/international/">International</a></li>
	<li id="menu-item-2151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2151"><a href="https://www.wkrg.com/news/politics/">Politics</a></li>
	<li id="menu-item-202174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202174"><a href="https://www.wkrg.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-528627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528627"><a href="https://www.wkrg.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-2148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2148"><a href="https://www.wkrg.com/viral-news/">Viral News</a></li>
	<li id="menu-item-2150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2150"><a href="https://www.wkrg.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-451312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451312"><a href="https://www.wkrg.com/traffic/">Traffic</a></li>
	<li id="menu-item-593747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593747"><a href="https://www.wkrg.com/news/veterans-voices/">Veterans Voices</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/world-kindness-day-on-friday-the-13-nice/"
									>
			
				World Kindness Day on Friday the 13? Nice!
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/explainer-why-ap-called-north-carolina-for-trump/"
									>
			
				EXPLAINER: Why AP called North Carolina for Trump
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/top-ceos-met-to-plan-response-to-trumps-election-denial/"
									>
			
				Top CEOs met to plan response to Trump&#8217;s election denial
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/whats-working/whats-working-mobile-boy-becomes-honorary-amazon-driver/"
									>
			
				What&#8217;s Working: Mobile boy becomes honorary Amazon driver
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-317"><a href="https://www.wkrg.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-240791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240791"><a href="https://www.wkrg.com/weather/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.wkrg.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.wkrg.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://www.wkrg.com/extended-forecast/">Extended Forecast</a></li>
	<li id="menu-item-36445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36445"><a href="https://www.wkrg.com/weather-education/">Weather Education</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="https://www.wkrg.com/weather/live-cams/">WKRG Weather Cameras</a></li>
	<li id="menu-item-36614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36614"><a href="https://www.wkrg.com/weather/local-tides-and-marine-weather/">Tides and Marine</a></li>
	<li id="menu-item-2153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153"><a href="https://www.wkrg.com/pensacola-int-airport-travelcast-live-camera/">Pensacola International Airport Travelcast Live Camera</a></li>
	<li id="menu-item-397233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397233"><a href="https://www.wkrg.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-384259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384259"><a href="https://www.wkrg.com/science-corner/">Science Corner</a></li>
</ul>
</div></div></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-225"><a href="https://www.wkrg.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-325533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325533"><a href="https://www.wkrg.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-2338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2338"><a href="https://www.wkrg.com/sports/wkrg-sports-overtime/">Sports Overtime</a></li>
	<li id="menu-item-36711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36711"><a href="https://www.wkrg.com/sports/high-school-football/">Friday Night Football Fever</a></li>
	<li id="menu-item-140765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140765"><a href="https://www.wkrg.com/sports/high-school-football/player-of-the-week/">Player of the Week</a></li>
	<li id="menu-item-140771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140771"><a href="https://www.wkrg.com/sports/high-school-football/play-of-the-week/">Play of the Week</a></li>
	<li id="menu-item-140774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140774"><a href="https://www.wkrg.com/sports/high-school-football/fan-cam/">Fan Cam</a></li>
	<li id="menu-item-513441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513441"><a href="https://www.wkrg.com/sports/high-school-football/mascot-of-the-week/">Mascot of the Week</a></li>
	<li id="menu-item-534317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534317"><a href="https://www.wkrg.com/the-big-game/">The Big Game</a></li>
	<li id="menu-item-2337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2337"><a href="https://www.wkrg.com/sports/college-football/">College Football</a></li>
	<li id="menu-item-154954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154954"><a href="https://www.wkrg.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-36826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36826"><a href="https://www.wkrg.com/professional/">Professional</a></li>
	<li id="menu-item-497360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497360"><a href="https://www.wkrg.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-497361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497361"><a href="https://www.wkrg.com/sports/buccaneers/">Tampa Bay Buccaneers</a></li>
	<li id="menu-item-271674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271674"><a href="https://www.wkrg.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/crawford-returns-to-ring-in-title-defense-against-brook/"
									>
			
				Crawford returns to ring in title defense against Brook
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/sports/crawford-returns-to-ring-in-title-defense-against-brook/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/11/1c5980f3042644258c5da5dee57d012c.jpg?w=2000&#038;ssl=1"
		alt="Shawn Porter, Kell Brook"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/coronavirus-continues-to-affect-college-football/"
									>
			
				Coronavirus continues to affect college football
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/breakthrough-for-women-miami-marlins-hire-kim-ng-as-gm/"
									>
			
				Breakthrough for women: Miami Marlins hire Kim Ng as GM
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/nfl-hall-of-fame-running-back-paul-hornung-dies-at-84/"
									>
			
				NFL Hall of Fame running back Paul Hornung dies at 84
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/arizona-state-cal-football-canceled-edwards-tests-positive/"
									>
			
				2 Pac-12 football games canceled as virus problems linger
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-53735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53735"><a href="https://www.wkrg.com/special-reports/">Special Reports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-548266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548266"><a href="https://www.wkrg.com/hurricane-sally/">Sally: The Road to Recovery</a></li>
	<li id="menu-item-496090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496090"><a href="https://www.wkrg.com/splashdown-pensacola-spacex-return/">Splashdown Pensacola: SpaceX Return</a></li>
	<li id="menu-item-486363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486363"><a href="https://www.wkrg.com/rescan/">Rescan: WKRG and Gulf Coast CW are Moving Frequencies</a></li>
	<li id="menu-item-179019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179019"><a href="https://www.wkrg.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-295883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295883"><a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-255024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255024"><a href="https://www.wkrg.com/digital-mojo/">Digital Extra</a></li>
	<li id="menu-item-230315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230315"><a href="https://www.wkrg.com/news-5-investigates/">News 5 Investigates</a></li>
	<li id="menu-item-153968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153968"><a href="https://www.wkrg.com/riales-restaurant-report-card/">Riales&#8217; Restaurant Report Card</a></li>
	<li id="menu-item-196900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196900"><a href="https://www.wkrg.com/surviving-breast-cancer/">Surviving Breast Cancer</a></li>
	<li id="menu-item-122496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122496"><a href="https://www.wkrg.com/mobile-river-bridge/">Taking a Toll</a></li>
	<li id="menu-item-185763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185763"><a href="https://www.wkrg.com/womens-health/">Women’s Health</a></li>
</ul>
</div></div></li>
<li id="menu-item-36724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36724"><a href="https://www.wkrg.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-36820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36820"><a href="https://www.wkrg.com/5-things-you-need-to-know/">5 Things You Need To Know</a></li>
	<li id="menu-item-533995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533995"><a href="https://www.wkrg.com/all-in-patrotic-pledge/">All In Patriotic Pledge</a></li>
	<li id="menu-item-2346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2346"><a href="https://www.wkrg.com/biker-dad/">Biker Dad</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.wkrg.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-325548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325548"><a href="https://www.wkrg.com/cherishs-creature-corner/">Cherish&#8217;s Creature Corner</a></li>
	<li id="menu-item-36732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36732"><a href="https://www.wkrg.com/cooking-with-john-community/">Cooking with John</a></li>
	<li id="menu-item-427357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427357"><a href="https://www.wkrg.com/destination-gulf-coast/">Destination Gulf Coast</a></li>
	<li id="menu-item-2343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2343"><a href="https://www.wkrg.com/the-doctor-is-in/">The Doctor Is In</a></li>
	<li id="menu-item-2342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2342"><a href="https://www.wkrg.com/community/drexel-on-the-road/">Drexel on the Road</a></li>
	<li id="menu-item-40474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40474"><a href="https://www.wkrg.com/community/faith-time/">Faith Time</a></li>
	<li id="menu-item-36819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36819"><a href="https://www.wkrg.com/fix-this-house/">Fix This House</a></li>
	<li id="menu-item-165352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165352"><a href="https://www.wkrg.com/fraud-fighters/">Fraud Fighters</a></li>
	<li id="menu-item-226993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226993"><a href="https://www.wkrg.com/gary-finch-outdoors/">Gary Finch Outdoors</a></li>
	<li id="menu-item-50135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50135"><a href="https://www.wkrg.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-402226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402226"><a href="https://www.wkrg.com/healthcare-heroes/">Healthcare Heroes</a></li>
	<li id="menu-item-573691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573691"><a href="https://www.wkrg.com/locally-grown/">Locally Grown</a></li>
	<li id="menu-item-237967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237967"><a href="https://www.wkrg.com/mark-your-calendar/">Mark Your Calendar</a></li>
	<li id="menu-item-389268" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-389268"><a href="https://www.wkrg.com/health/coronavirus/nominate-a-hometown-hero/">Nominate a Hometown Hero!</a></li>
	<li id="menu-item-2344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2344"><a href="https://www.wkrg.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-36731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36731"><a href="https://www.wkrg.com/smiles-behind-the-shield/">Smiles Behind The Shield</a></li>
	<li id="menu-item-2341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2341"><a href="https://www.wkrg.com/whats-working/">What&#8217;s Working</a></li>
</ul>
</div></div></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-231"><a href="https://www.wkrg.com/gulf-coast-cw/">Gulf Coast CW</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-467247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467247"><a href="https://www.wkrg.com/gulf-coast-cw/gulf-coast-cw-super-fan/">Gulf Coast CW Super Fan</a></li>
	<li id="menu-item-527423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-527423"><a href="https://www.wkrg.com/living-local/">Living Local</a></li>
	<li id="menu-item-500850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500850"><a href="http://www.kellyclarksonshow.com">The Kelly Clarkson Show</a></li>
	<li id="menu-item-546910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546910"><a href="https://www.thedrewbarrymoreshow.com/">The Drew Barrymore Show</a></li>
	<li id="menu-item-500852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500852"><a href="https://www.tmz.com/">TMZ</a></li>
	<li id="menu-item-546909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546909"><a href="http://www.rightthisminute.com">Right This Minute</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/gulf-coast-cw/the-cws-2021-season-premiere-dates/"
									>
			
				The CW&#8217;s 2021 Season Premiere Dates
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/gulf-coast-cw/the-cws-2021-season-premiere-dates/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/11/SCHEDULE_2021.2.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/gulf-coast-cw/gilmore-girls-a-year-in-the-life-makes-network-debut-this-thanksgiving-holiday/"
									>
			
				&#8216;Gilmore Girls: A Year in the Life&#8217; Makes Network Debut This Thanksgiving Holiday
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/gulf-coast-cw/gilmore-girls-a-year-in-the-life-makes-network-debut-this-thanksgiving-holiday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6020292"
	>
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/11/GILMORE.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/fairhope-film-festival-drive-in-kicks-off-thursday/"
									>
			
				Fairhope Film Festival drive-in kicks off Thursday
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/world-famous-baseball-circus-coming-to-hank-aaron-stadium-one-mobilian-to-be-selected-to-perform-with-team/"
									>
			
				&#8216;World-famous&#8217; baseball circus  coming to Hank Aaron Stadium, one Mobilian to be selected to perform with team
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/gulf-coast-cw/super-fan-status-cosplayer-creator-martha-howard-shares-upcoming-super-fan-plans/"
									>
			
				Super Fan Status: Cosplayer/Creator Martha Howard Shares Upcoming Super Fan Plans
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/digital-mojo/stem-wonderland-now-open-at-the-exploreum/"
									>
			
				STEM Wonderland now open at the Exploreum
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-36740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36740"><a href="https://www.wkrg.com/watch-wkrg-news/">Watch Now</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-178193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178193"><a href="http://www.wkrg.com/video/">Video Center</a></li>
	<li id="menu-item-31985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31985"><a href="https://www.wkrg.com/watch-wkrg-news/">Watch Live: WKRG Newscasts</a></li>
	<li id="menu-item-31986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31986"><a href="https://www.wkrg.com/live-stream/">Watch Live: Event Coverage</a></li>
	<li id="menu-item-31988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31988"><a href="https://www.wkrg.com/watch-cbs-shows/">Watch Now: CBS Shows</a></li>
</ul>
</div></div></li>
<li id="menu-item-497096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-497096"><a href="https://www.wkrg.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-497099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497099"><a href="https://www.wkrg.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-497102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497102"><a href="https://www.ziprecruiter.com/wkrg">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234"><a href="https://www.wkrg.com/about-us/">More</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://www.wkrg.com/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="https://www.wkrg.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-36783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36783"><a href="https://www.wkrg.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-36781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36781"><a href="https://www.wkrg.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-303309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303309"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wkrg.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"watch-owl-freed-from-connecticut-familys-chimney"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-596062 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news category-video tag-owl" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Watch: Owl freed from Connecticut family&#8217;s chimney	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wkrg.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Alex Ceneviva and Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-11-13T15:34:13-06:00">Nov 13, 2020 / 03:34 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-11-13T15:34:15-06:00">Nov 13, 2020 / 03:34 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato">
				<div class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				<script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"6023571","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wkrg.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wkrg.com","ns_st_st":"wkrg","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Connecticut,CT STYLE,News","cs_ucfr":""},"ad":{"c3":"wkrg.com","ns_st_st":"wkrg","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Connecticut,CT STYLE,News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wkrg/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wkrg.com/news/watch-owl-freed-from-connecticut-familys-chimney/&vconp=2&cust_params=vid%3D6023571%26cmsid%3D596062%26pid%3D596062%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3D227%2C226%2C176%2C228"}},"expectPrerollTimeout":8,"accessKey":"e21VWQvaBBn9zSZlN7IZVHplD03ya983","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDIzNTcxIiwiaXNzIjoiZTIxVldRdmFCQm45elNabE43SVpWSHBsRDAzeWE5ODMiLCJleHAiOjE2MDUzMDg3NTR9.Q39cVsOr0K7LQj9qoH0GzM40XgTYqPY0n0UQGypv21U","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wtnh/video/video_studio/178/20/11/12/6023571/6023571_425CD0EE0AD14762A907C7F299574301_201112_6023571_VIDEO__Trumbull_family_frees_owl_stuck_in_chimne_2500.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>TRUMBULL, Conn. (NEXSTAR/<a href="https://www.wtnh.com/news/animals-and-wildlife/video-trumbull-family-frees-owl-stuck-in-chimney/">WTNH</a>) &#8212; A Connecticut family who realized they had something going on in their chimney discovered that it was an owl that had gotten stuck.</p>



<p>&#8220;All About Bats and Wildlife,&#8221; a company out of Norwalk, managed to get the animal out. </p>



<p>“That is awesome,” someone is heard saying in a video as the bird is pulled from the fireplace. “Wow, how cool is that?” </p>



<p>“Isn’t it?” the rescuer answered, then added, “Alright, let’s get him out. Let&#8217;s hope you can fly.” </p>



<p>As the rescuer, wearing gloves, heads outside with the owl, he can be heard saying, “You are beautiful. You are beautiful.” </p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://myfox8.com/news/world-kindness-day-on-friday-the-13-nice/"
		class="promo-link__link"
	>
		World Kindness Day on Friday the 13? Nice!	</a>
</aside>
</div>


<p>The bird immediately flies away after it is released, and the rescuer raises his arms in excitement and says, “Oh, that’s awesome. I&#8217;m on cloud nine!”</p>



<p>The owl appeared to be OK as it took flight. </p>



<p>It&#8217;s not uncommon for owls to get stuck in chimneys, as well as other places such as soft netting, barbed wire and water troughs, according to <a href="https://www.barnowltrust.org.uk/picking-up-a-live-owl/">The Barn Owl Trust</a>. </p>



<p>The video of the owl rescue has gone viral, receiving more than 17,000 views in the first 24 hours it was posted.</p>



<p><strong>LATEST STORIES</strong></p>


<div class="nlp-ignore-block article-content rich-text"><ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.wkrg.com/news/florida-garbage-truck-driver-finds-lost-2-year-old-boy-helps-reunite-him-with-parents/">Florida garbage truck driver finds lost 2-year-old boy, helps reunite him with parents</a></li>
<li><a href="https://www.wkrg.com/news/central-florida-lands-hub-for-jetsons-like-flying-cars/">Central Florida lands hub for Jetsons-like &#8216;flying cars&#8217;</a></li>
<li><a href="https://www.wkrg.com/news/world-kindness-day-on-friday-the-13-nice/">World Kindness Day on Friday the 13? Nice!</a></li>
<li><a href="https://www.wkrg.com/news/top-ceos-met-to-plan-response-to-trumps-election-denial/">Top CEOs met to plan response to Trump&#8217;s election denial</a></li>
<li><a href="https://www.wkrg.com/whats-working/whats-working-mobile-boy-becomes-honorary-amazon-driver/">What&#8217;s Working: Mobile boy becomes honorary Amazon driver</a></li>
</ul></div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"watch-owl-freed-from-connecticut-familys-chimney"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114824"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-138" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><b>
<a href="https://apps.apple.com/us/app/wkrg-weather/id442770406">Download the WKRG Weather APP for iOS</a>
</b>
<b>	
<a href="https://play.google.com/store/apps/details?id=com.wkrg.android.weather&hl=en_US">Download the WKRG Weather APP for Android</a>
</b>
</div></div></section><section id="custom_html-137" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><b><a href="https://apps.apple.com/us/app/wkrg-news-5-mobile-al-news/id560952787">Download the WKRG News APP for iOS</a> </b> 
<b> <a href="https://play.google.com/store/apps/details?id=com.nexstar.id3544&hl=en_US">Download the WKRG News APP for Android</a>
	</b>
</div></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-28" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--grid article-list--grid-3"
				data-component=""
				data-context="three_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Latest Videos	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596265"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/whats-working/whats-working-mobile-boy-becomes-honorary-amazon-driver/"
									>
			
				What&#8217;s Working: Mobile boy becomes honorary Amazon driver
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/whats-working/">What&#039;s Working</a> / <time datetime="2020-11-13T15:44:19-06:00">22 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/whats-working/whats-working-mobile-boy-becomes-honorary-amazon-driver/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/andrew.jpg?w=720&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/andrew.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/andrew.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/andrew.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/andrew.jpg?w=720&amp;h=960&amp;crop=1 720w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/andrew.jpg?w=720&amp;h=960&amp;crop=1 1080w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/andrew.jpg?w=720&amp;h=960&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596062"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/watch-owl-freed-from-connecticut-familys-chimney/"
									>
			
				Watch: Owl freed from Connecticut family&#8217;s chimney
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/news/">News</a> / <time datetime="2020-11-13T15:34:15-06:00">32 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/watch-owl-freed-from-connecticut-familys-chimney/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6023571"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/owl-rescue.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/owl-rescue.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/owl-rescue.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/owl-rescue.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/owl-rescue.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/owl-rescue.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/owl-rescue.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/owl-rescue.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/owl-rescue.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/owl-rescue.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/owl-rescue.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/owl-rescue.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596104"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/lego-unveils-colosseum-its-largest-set-ever-with-over-9000-pieces/"
									>
			
				LEGO unveils Colosseum, its largest set ever with over 9,000 pieces
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/news/">News</a> / <time datetime="2020-11-13T14:48:17-06:00">1 hour ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/lego-unveils-colosseum-its-largest-set-ever-with-over-9000-pieces/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/col2.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/col2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/col2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/col2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/col2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/col2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/col2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/col2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/col2.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/col2.jpg?w=1200&amp;h=630&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/col2.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/col2.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596054"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/the-doctor-is-in/the-doctor-is-in-milestones-in-the-first-year-of-life/"
									>
			
				The Doctor Is In: Milestones in the first year of life
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/the-doctor-is-in/">The Doctor Is In</a> / <time datetime="2020-11-13T12:30:39-06:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/the-doctor-is-in/the-doctor-is-in-milestones-in-the-first-year-of-life/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6027456"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596089"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/mobile-police-searching-for-man-wanted-for-robbing-convenience-store-causing-government-street-crash/"
									>
			
				Mobile Police searching for man wanted for robbing convenience store, causing Government Street crash
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/mobile-county/">Mobile County</a> / <time datetime="2020-11-13T15:18:46-06:00">47 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/mobile-police-searching-for-man-wanted-for-robbing-convenience-store-causing-government-street-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6027446"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&#038;h=214&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=214&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=214&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=214&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=214&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=214&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=214&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=214&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=214&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596052"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/local-sports/savannah-bananas-bringing-baseball-back-to-hank-aaron-stadium/"
									>
			
				Savannah Bananas bringing baseball back to Hank Aaron Stadium
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/sports/local-sports/">Local Sports</a> / <time datetime="2020-11-13T11:40:06-06:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/sports/local-sports/savannah-bananas-bringing-baseball-back-to-hank-aaron-stadium/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6027246"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=665&#038;h=318&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=640&amp;h=318&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=665&amp;h=318&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=665&amp;h=318&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=665&amp;h=318&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=665&amp;h=318&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=665&amp;h=318&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=665&amp;h=318&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more">
		<a href="https://www.wkrg.com/video/">
			More Video
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-30" class="widget widget_ns-article-bin">
<section
	class="article-list-tabs"
	data-component="articleListTabs"
	data-stack-layout-until-breakpoint="0"
	data-more-tab-threshold="5"
	data-more-tab-offset="1"
	data-theme=""
	data-context="two_col_media_grid"
	>
	<header class="article-list-tabs__header">
					<h2 class="article-list__heading article-list__heading--notched">
				More Local News			</h2>
		
					<ul class="article-list-tabs__tablist">
									<li><a href="#tab-2MobileCounty">Mobile County</a></li>
									<li><a href="#tab-2BaldwinCounty">Baldwin County</a></li>
									<li><a href="#tab-2NorthwestFlorida">Northwest Florida</a></li>
							</ul>
			</header>

	<div class="article-list-tabs__panels">
									<section
					id="tab-2MobileCounty"
					class="article-list article-list--headline-two-col article-list-tabs__panel"
					data-context="two_col_media_grid"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596246"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/altapointe-now-hiring/"
									>
			
				AltaPointe now hiring
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/news/">News</a> / <time datetime="2020-11-13T15:09:03-06:00">57 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/altapointe-now-hiring/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2016/07/nowhiringsign_33286738_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt="nowHiringSign_216349"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2016/07/nowhiringsign_33286738_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/07/nowhiringsign_33286738_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/07/nowhiringsign_33286738_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/07/nowhiringsign_33286738_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596054"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/the-doctor-is-in/the-doctor-is-in-milestones-in-the-first-year-of-life/"
									>
			
				The Doctor Is In: Milestones in the first year of life
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/the-doctor-is-in/">The Doctor Is In</a> / <time datetime="2020-11-13T12:30:39-06:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/the-doctor-is-in/the-doctor-is-in-milestones-in-the-first-year-of-life/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6027456"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596089"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/mobile-police-searching-for-man-wanted-for-robbing-convenience-store-causing-government-street-crash/"
									>
			
				Mobile Police searching for man wanted for robbing convenience store, causing Government Street crash
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/mobile-county/">Mobile County</a> / <time datetime="2020-11-13T15:18:46-06:00">47 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/mobile-police-searching-for-man-wanted-for-robbing-convenience-store-causing-government-street-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6027446"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&#038;h=214&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=214&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=214&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595985"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/local-news/lights-are-on-at-the-hank-for-the-holidays/"
									>
			
				Lights are on at The Hank for the Holidays
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/local-news/">Local News</a> / <time datetime="2020-11-13T10:59:07-06:00">5 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/local-news/lights-are-on-at-the-hank-for-the-holidays/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_4100047"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/christmas-nights-of-lights.jpg?w=300&#038;h=168&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/christmas-nights-of-lights.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/christmas-nights-of-lights.jpg?w=200&amp;h=168&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/christmas-nights-of-lights.jpg?w=300&amp;h=168&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/christmas-nights-of-lights.jpg?w=300&amp;h=168&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595625"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/people-worried-about-safety-as-medal-of-honor-large-dog-park-remains-closed/"
									>
			
				People worried about safety as Medal of Honor large dog park remains closed
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/mobile-county/">Mobile County</a> / <time datetime="2020-11-13T12:42:19-06:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/people-worried-about-safety-as-medal-of-honor-large-dog-park-remains-closed/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6027452"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/medal-of-honor-dog-park-closed.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/medal-of-honor-dog-park-closed.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/medal-of-honor-dog-park-closed.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/medal-of-honor-dog-park-closed.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/medal-of-honor-dog-park-closed.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595395"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/citronelle-police-collecting-bikes-for-kids-in-need-this-christmas/"
									>
			
				Citronelle police collecting bikes for kids in need this Christmas
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/mobile-county/">Mobile County</a> / <time datetime="2020-11-12T17:32:25-06:00">23 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/citronelle-police-collecting-bikes-for-kids-in-need-this-christmas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6024834"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/04/WKRG_GOOD-MORNING-CITRO-PKG.00_00_11_14.Still001.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/04/WKRG_GOOD-MORNING-CITRO-PKG.00_00_11_14.Still001.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/04/WKRG_GOOD-MORNING-CITRO-PKG.00_00_11_14.Still001.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/04/WKRG_GOOD-MORNING-CITRO-PKG.00_00_11_14.Still001.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/04/WKRG_GOOD-MORNING-CITRO-PKG.00_00_11_14.Still001.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595396"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/local-news/theodore-man-accused-of-sending-explicit-photos-to-minors-on-snapchat/"
									>
			
				Theodore man accused of sending explicit photos to minors on Snapchat
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/local-news/">Local News</a> / <time datetime="2020-11-12T18:25:07-06:00">22 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/local-news/theodore-man-accused-of-sending-explicit-photos-to-minors-on-snapchat/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6025142"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/chrissimsmug.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/chrissimsmug.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/chrissimsmug.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/chrissimsmug.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/chrissimsmug.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595358"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/rep-byrne-donates-congressional-record-to-usa/"
									>
			
				Rep. Byrne donates Congressional record to USA
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/mobile-county/">Mobile County</a> / <time datetime="2020-11-12T16:21:23-06:00">24 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/rep-byrne-donates-congressional-record-to-usa/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2018/07/Bradley20Byrne_1528233181628.jpg_44561666_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Bradley Byrne_1528233181628.jpg.jpg"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2018/07/Bradley20Byrne_1528233181628.jpg_44561666_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/07/Bradley20Byrne_1528233181628.jpg_44561666_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/07/Bradley20Byrne_1528233181628.jpg_44561666_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2018/07/Bradley20Byrne_1528233181628.jpg_44561666_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595299"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/finalization-of-2020-general-election-in-mobile-county/"
									>
			
				Finalization of 2020 general election in Mobile County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/mobile-county/">Mobile County</a> / <time datetime="2020-11-12T15:25:46-06:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/finalization-of-2020-general-election-in-mobile-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/b7e7423961c74c209d912f26ce220a6f-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/b7e7423961c74c209d912f26ce220a6f-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/b7e7423961c74c209d912f26ce220a6f-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/b7e7423961c74c209d912f26ce220a6f-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/b7e7423961c74c209d912f26ce220a6f-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595240"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/members-of-red-clay-strays-popular-mobile-band-test-positive-for-covid-19/"
									>
			
				Members of Red Clay Strays, popular Mobile band, test positive for COVID-19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-11-12T23:37:07-06:00">16 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/members-of-red-clay-strays-popular-mobile-band-test-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6025811"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/STRAYS-HAVE-COVID.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/STRAYS-HAVE-COVID.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/STRAYS-HAVE-COVID.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/STRAYS-HAVE-COVID.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/STRAYS-HAVE-COVID.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



				</section>
							<section
					id="tab-2BaldwinCounty"
					class="article-list article-list--headline-two-col article-list-tabs__panel"
					data-context="two_col_media_grid"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596152"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/blakeley-state-park-recovering-after-tough-year/"
									>
			
				Blakeley State Park recovering after tough year
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-11-13T13:05:46-06:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/blakeley-state-park-recovering-after-tough-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/blakeley.jpg?w=600&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/blakeley.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/blakeley.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/blakeley.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/blakeley.jpg?w=600&amp;h=450&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595986"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/foley-police-responding-to-report-of-shooting-in-aaronville-community/"
									>
			
				Foley Police responding to shooting in Aaronville Community
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-11-13T12:38:42-06:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/foley-police-responding-to-report-of-shooting-in-aaronville-community/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6027374"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/POLICE20LIGHTS20MULTI_WATE_1556056854067.JPG_83954611_ver1.0-5.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/POLICE20LIGHTS20MULTI_WATE_1556056854067.JPG_83954611_ver1.0-5.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/POLICE20LIGHTS20MULTI_WATE_1556056854067.JPG_83954611_ver1.0-5.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/POLICE20LIGHTS20MULTI_WATE_1556056854067.JPG_83954611_ver1.0-5.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/POLICE20LIGHTS20MULTI_WATE_1556056854067.JPG_83954611_ver1.0-5.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595576"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/fairhopes-lighting-of-the-trees-will-look-a-little-different-this-year/"
									>
			
				Fairhope&#8217;s Lighting of the Trees will look a little different this year
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-11-12T22:41:53-06:00">17 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/fairhopes-lighting-of-the-trees-will-look-a-little-different-this-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6025865"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/fairhope-trees.jpg?w=600&#038;h=458&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/fairhope-trees.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/fairhope-trees.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/fairhope-trees.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/fairhope-trees.jpg?w=600&amp;h=458&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595518"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/person-arrested-for-striking-pelican-with-metal-pole/"
									>
			
				Pelican euthanized after person strikes it with metal pole
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-11-12T18:39:53-06:00">21 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/person-arrested-for-striking-pelican-with-metal-pole/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6025231"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2017/10/brown-pelican_31259516_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt="brown pelican_430721"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2017/10/brown-pelican_31259516_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2017/10/brown-pelican_31259516_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2017/10/brown-pelican_31259516_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2017/10/brown-pelican_31259516_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595334"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/foley-ymca-launches-fundraiser-to-rebuild-recover-reconnect-after-storm-damage/"
									>
			
				Foley YMCA launches fundraiser to rebuild, recover, reconnect after storm damage
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-11-12T18:38:43-06:00">21 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/foley-ymca-launches-fundraiser-to-rebuild-recover-reconnect-after-storm-damage/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6024774"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/thumbnail_IMG_0513.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/thumbnail_IMG_0513.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/thumbnail_IMG_0513.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/thumbnail_IMG_0513.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/thumbnail_IMG_0513.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="594294"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/bayside-academys-championship-streak-tops-in-united-states/"
									>
			
				Bayside Academy&#8217;s championship streak tops in United States
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/top-stories/">Top Stories</a> / <time datetime="2020-11-11T17:50:11-06:00">2 days ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594250"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/veterans-voices/photos-signs-honoring-local-vets-found-ripped-crumpled-on-the-ground-at-spanish-fort-elementary/"
									>
			
				Photos: Signs honoring local vets found ripped, crumpled on the ground at Spanish Fort Elementary
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/news/veterans-voices/">Veterans Voices</a> / <time datetime="2020-11-11T21:10:16-06:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/veterans-voices/photos-signs-honoring-local-vets-found-ripped-crumpled-on-the-ground-at-spanish-fort-elementary/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6022116"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/signs2.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/signs2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/signs2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/signs2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/signs2.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594219"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/fairhope-film-festival-drive-in-kicks-off-thursday/"
									>
			
				Fairhope Film Festival drive-in kicks off Thursday
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-11-11T16:22:01-06:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/fairhope-film-festival-drive-in-kicks-off-thursday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/img_0207.jpg?w=600&#038;h=583&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/img_0207.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/img_0207.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/img_0207.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/img_0207.jpg?w=600&amp;h=583&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594168"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/biker-dad/bikers-bring-thunder-to-thank-veterans-in-bay-minette/"
									>
			
				Bikers bring &#8216;thunder&#8217; to thank veterans in Bay Minette
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/biker-dad/">Biker Dad</a> / <time datetime="2020-11-11T21:09:02-06:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/biker-dad/bikers-bring-thunder-to-thank-veterans-in-bay-minette/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6022120"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/vet-bikers.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/vet-bikers.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/vet-bikers.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/vet-bikers.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/vet-bikers.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594201"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/veterans-family-surprised-by-random-act-of-kindness-after-receiving-sudden-diagnosis/"
									>
			
				Veteran’s family surprised by random act of kindness after receiving sudden diagnosis
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-11-11T16:17:19-06:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/veterans-family-surprised-by-random-act-of-kindness-after-receiving-sudden-diagnosis/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6020715"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Vet-Fam.jpg?w=600&#038;h=452&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Vet-Fam.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Vet-Fam.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Vet-Fam.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Vet-Fam.jpg?w=600&amp;h=452&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



				</section>
							<section
					id="tab-2NorthwestFlorida"
					class="article-list article-list--headline-two-col article-list-tabs__panel"
					data-context="two_col_media_grid"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596121"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/principal-at-pensacola-catholic-high-school-tests-positive-for-covid-19/"
									>
			
				Principal at Pensacola Catholic High School tests positive for COVID-19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-11-13T12:33:34-06:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/principal-at-pensacola-catholic-high-school-tests-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5997717"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/COVID-19-CORONAVIRUS-RENDER-2-4-2-1.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/COVID-19-CORONAVIRUS-RENDER-2-4-2-1.png?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/COVID-19-CORONAVIRUS-RENDER-2-4-2-1.png?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/COVID-19-CORONAVIRUS-RENDER-2-4-2-1.png?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/COVID-19-CORONAVIRUS-RENDER-2-4-2-1.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596044"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/car-crashes-into-destin-motel-6/"
									>
			
				Car crashes into Destin Motel 6
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-11-13T12:40:59-06:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/car-crashes-into-destin-motel-6/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6027438"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/car-motel-6.jpg?w=595&#038;h=362&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/car-motel-6.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/car-motel-6.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/car-motel-6.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/car-motel-6.jpg?w=595&amp;h=362&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595565"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/pensacola-police-investigating-shooting-outside-cordova-mall/"
									>
			
				Pensacola police: Father shoots teenage son outside Cordova Mall
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/top-stories/">Top Stories</a> / <time datetime="2020-11-12T22:34:20-06:00">18 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/pensacola-police-investigating-shooting-outside-cordova-mall/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6025795"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/CORDOVA-MALL-SHOOTING-NOV-13-2020.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/CORDOVA-MALL-SHOOTING-NOV-13-2020.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/CORDOVA-MALL-SHOOTING-NOV-13-2020.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/CORDOVA-MALL-SHOOTING-NOV-13-2020.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/CORDOVA-MALL-SHOOTING-NOV-13-2020.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595396"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/local-news/theodore-man-accused-of-sending-explicit-photos-to-minors-on-snapchat/"
									>
			
				Theodore man accused of sending explicit photos to minors on Snapchat
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/local-news/">Local News</a> / <time datetime="2020-11-12T18:25:07-06:00">22 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/local-news/theodore-man-accused-of-sending-explicit-photos-to-minors-on-snapchat/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6025142"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/chrissimsmug.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/chrissimsmug.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/chrissimsmug.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/chrissimsmug.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/chrissimsmug.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595370"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/local-news/two-men-indicted-for-murder-on-klondike-road/"
									>
			
				Two men indicted for murder on Klondike Road
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/local-news/">Local News</a> / <time datetime="2020-11-12T18:24:45-06:00">22 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/local-news/two-men-indicted-for-murder-on-klondike-road/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6025106"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/murderindictments.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/murderindictments.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/murderindictments.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/murderindictments.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/murderindictments.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595364"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/businesses-file-lawsuits-against-skanska-over-economic-loss-from-closed-bridge/"
									>
			
				Businesses file lawsuits against Skanska over economic loss from closed bridge
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-11-12T16:19:49-06:00">24 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/businesses-file-lawsuits-against-skanska-over-economic-loss-from-closed-bridge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/threemilebridgedamaged.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/threemilebridgedamaged.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/threemilebridgedamaged.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/threemilebridgedamaged.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/threemilebridgedamaged.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595271"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/meth-money-marijuana-man-faces-drug-charges-after-traffic-stop-in-destin/"
									>
			
				Meth, Money, Marijuana: California man faces drug charges after traffic stop in Destin
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-11-12T15:13:43-06:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/meth-money-marijuana-man-faces-drug-charges-after-traffic-stop-in-destin/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Untitled-design-5-1.png?w=600&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Untitled-design-5-1.png?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Untitled-design-5-1.png?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Untitled-design-5-1.png?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Untitled-design-5-1.png?w=600&amp;h=450&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595024"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/ecso-endangered-17-year-old-missing-in-pensacola/"
									>
			
				ECSO: &#8216;Endangered&#8217; 17-year-old missing in Pensacola
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-11-12T17:21:47-06:00">23 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/ecso-endangered-17-year-old-missing-in-pensacola/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6024808"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Julian-Matthew.jpg?w=526&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Julian-Matthew.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Julian-Matthew.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Julian-Matthew.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Julian-Matthew.jpg?w=526&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594997"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/ocso-crestview-man-arrested-on-drugs-gun-possession/"
									>
			
				OCSO: Crestview man arrested on drugs, gun possession
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-11-12T11:00:24-06:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/ocso-crestview-man-arrested-on-drugs-gun-possession/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Frank-Freeman-III.jpg?w=480&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Frank-Freeman-III.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Frank-Freeman-III.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Frank-Freeman-III.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Frank-Freeman-III.jpg?w=480&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594472"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/florida-governor-drafts-anti-mob-legislation-to-expand-stand-your-ground-law/"
									>
			
				Florida governor drafts &#8216;anti-mob&#8217; legislation to expand Stand Your Ground law
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-11-11T21:37:34-06:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/florida-governor-drafts-anti-mob-legislation-to-expand-stand-your-ground-law/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6022240"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/antimoblegislation.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/antimoblegislation.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/antimoblegislation.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/antimoblegislation.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/antimoblegislation.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



				</section>
						</div>
</section>
</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wkrg.com/news/world-kindness-day-on-friday-the-13-nice/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="596005"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
			
				World Kindness Day on Friday the 13? Nice!
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-11-13T15:57:33-06:00">Nov 13, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>(NEXSTAR) -- “No act of kindness, no matter how small, is ever wasted.” – Aesop.</p>
<p>It was a popular refrain marking World Kindness Day on social media Friday. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Wrestler.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Wrestler.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Wrestler.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Wrestler.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Wrestler.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Wrestler.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Wrestler.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Wrestler.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Wrestler.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Wrestler.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Wrestler.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Wrestler.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"watch-owl-freed-from-connecticut-familys-chimney"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wkrg.com/news/explainer-why-ap-called-north-carolina-for-trump/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="596318"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
			
				EXPLAINER: Why AP called North Carolina for Trump
					</h3>
	
						<footer class="article-list__article-byline">
				by BRIAN SLODYSKO, Associated Press <span class="sep">/</span> <time datetime="2020-11-13T15:56:11-06:00">Nov 13, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>WHY AP CALLED NORTH CAROLINA FOR TRUMP</p>
<p>The Associated Press declared Donald Trump the winner in North Carolina on Friday after concluding there were not enough ballots left to be counted that would allow Joe Biden to overtake his lead. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/68730005659a44e89cf0bf6cfa5002d8.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/68730005659a44e89cf0bf6cfa5002d8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/68730005659a44e89cf0bf6cfa5002d8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/68730005659a44e89cf0bf6cfa5002d8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/68730005659a44e89cf0bf6cfa5002d8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/68730005659a44e89cf0bf6cfa5002d8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/68730005659a44e89cf0bf6cfa5002d8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/68730005659a44e89cf0bf6cfa5002d8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/68730005659a44e89cf0bf6cfa5002d8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/68730005659a44e89cf0bf6cfa5002d8.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/68730005659a44e89cf0bf6cfa5002d8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/68730005659a44e89cf0bf6cfa5002d8.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wkrg.com/news/top-ceos-met-to-plan-response-to-trumps-election-denial/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="596303"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Top CEOs met to plan response to Trump&#8217;s election denial
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-11-13T15:49:58-06:00">Nov 13, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>WASHINGTON (AP) — Only a few of America's CEOs have made public statements about President Donald Trump's refusal to accept his election loss, but in private, many are alarmed and talking about what collective action would be necessary if they see an imminent threat to democracy.</p>
<p>On Nov. 6, more than two dozen CEOs of major U.S. corporations took part in a video conference to discuss what to do if Trump refuses to leave office or takes other steps to stay in power beyond the scheduled Jan. 20 inauguration of former Vice President Joe Biden. On Saturday Biden was declared the election winner by The Associated Press and other news organizations.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/t1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/t1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/t1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/t1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/t1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/t1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/t1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/t1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/t1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/t1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/t1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/t1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"watch-owl-freed-from-connecticut-familys-chimney"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596265"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/whats-working/whats-working-mobile-boy-becomes-honorary-amazon-driver/"
									>
			
				What&#8217;s Working: Mobile boy becomes honorary Amazon driver
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/whats-working/whats-working-mobile-boy-becomes-honorary-amazon-driver/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/andrew.jpg?w=720&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/andrew.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/andrew.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/andrew.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/andrew.jpg?w=720&amp;h=960&amp;crop=1 720w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/andrew.jpg?w=720&amp;h=960&amp;crop=1 1080w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/andrew.jpg?w=720&amp;h=960&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596246"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/altapointe-now-hiring/"
									>
			
				AltaPointe now hiring
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/altapointe-now-hiring/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2016/07/nowhiringsign_33286738_ver1.0.jpg?w=1500&#038;h=1125&#038;crop=1"
		alt="nowHiringSign_216349"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2016/07/nowhiringsign_33286738_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/07/nowhiringsign_33286738_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/07/nowhiringsign_33286738_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/07/nowhiringsign_33286738_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/07/nowhiringsign_33286738_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/07/nowhiringsign_33286738_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/07/nowhiringsign_33286738_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/07/nowhiringsign_33286738_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/07/nowhiringsign_33286738_ver1.0.jpg?w=1500&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/07/nowhiringsign_33286738_ver1.0.jpg?w=1500&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/07/nowhiringsign_33286738_ver1.0.jpg?w=1500&amp;h=1125&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596244"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/tracking-the-tropics/tropical-storm-iota-forms-in-the-caribbean-forecast-to-become-a-hurricane/"
									>
			
				Tropical Storm Iota Forms in the Caribbean, Forecast to Become a Hurricane
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/tracking-the-tropics/tropical-storm-iota-forms-in-the-caribbean-forecast-to-become-a-hurricane/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Iota-Track.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Iota-Track.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Iota-Track.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Iota-Track.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Iota-Track.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Iota-Track.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Iota-Track.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Iota-Track.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Iota-Track.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Iota-Track.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Iota-Track.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Iota-Track.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596247"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/alabama-named-8th-most-overweight-state-in-us-an-improvement/"
									>
			
				Alabama named 8th most overweight state in US; an improvement!
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/alabama-named-8th-most-overweight-state-in-us-an-improvement/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/shutterstock_125676125.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/shutterstock_125676125.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/shutterstock_125676125.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/shutterstock_125676125.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/shutterstock_125676125.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/shutterstock_125676125.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/shutterstock_125676125.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/shutterstock_125676125.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/shutterstock_125676125.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/shutterstock_125676125.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/shutterstock_125676125.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/shutterstock_125676125.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596178"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/pres-trump-to-speak-at-white-house-about-coronavirus-in-first-public-comments-since-election-day/"
									>
			
				President Trump predicts coronavirus vaccine will be widely available as soon as April
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/pres-trump-to-speak-at-white-house-about-coronavirus-in-first-public-comments-since-election-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/GettyImages-1229608371.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/GettyImages-1229608371.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/GettyImages-1229608371.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/GettyImages-1229608371.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/GettyImages-1229608371.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/GettyImages-1229608371.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/GettyImages-1229608371.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/GettyImages-1229608371.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/GettyImages-1229608371.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/GettyImages-1229608371.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/GettyImages-1229608371.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/GettyImages-1229608371.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596152"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/blakeley-state-park-recovering-after-tough-year/"
									>
			
				Blakeley State Park recovering after tough year
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/blakeley-state-park-recovering-after-tough-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/blakeley.jpg?w=827&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/blakeley.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/blakeley.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/blakeley.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/blakeley.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/blakeley.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/blakeley.jpg?w=827&amp;h=450&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/blakeley.jpg?w=827&amp;h=450&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/blakeley.jpg?w=827&amp;h=450&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/blakeley.jpg?w=827&amp;h=450&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/blakeley.jpg?w=827&amp;h=450&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/blakeley.jpg?w=827&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"watch-owl-freed-from-connecticut-familys-chimney"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596121"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/principal-at-pensacola-catholic-high-school-tests-positive-for-covid-19/"
									>
			
				Principal at Pensacola Catholic High School tests positive for COVID-19
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/principal-at-pensacola-catholic-high-school-tests-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5997717"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/COVID-19-CORONAVIRUS-RENDER-2-4-2-1.png?w=1752&#038;h=986&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/COVID-19-CORONAVIRUS-RENDER-2-4-2-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/COVID-19-CORONAVIRUS-RENDER-2-4-2-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/COVID-19-CORONAVIRUS-RENDER-2-4-2-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/COVID-19-CORONAVIRUS-RENDER-2-4-2-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/COVID-19-CORONAVIRUS-RENDER-2-4-2-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/COVID-19-CORONAVIRUS-RENDER-2-4-2-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/COVID-19-CORONAVIRUS-RENDER-2-4-2-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/COVID-19-CORONAVIRUS-RENDER-2-4-2-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/COVID-19-CORONAVIRUS-RENDER-2-4-2-1.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/COVID-19-CORONAVIRUS-RENDER-2-4-2-1.png?w=1752&amp;h=986&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/COVID-19-CORONAVIRUS-RENDER-2-4-2-1.png?w=1752&amp;h=986&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596054"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/the-doctor-is-in/the-doctor-is-in-milestones-in-the-first-year-of-life/"
									>
			
				The Doctor Is In: Milestones in the first year of life
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/the-doctor-is-in/the-doctor-is-in-milestones-in-the-first-year-of-life/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6027456"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/12/The-Doctor-is-in.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596089"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/mobile-police-searching-for-man-wanted-for-robbing-convenience-store-causing-government-street-crash/"
									>
			
				Mobile Police searching for man wanted for robbing convenience store, causing Government Street crash
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/mobile-police-searching-for-man-wanted-for-robbing-convenience-store-causing-government-street-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6027446"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&#038;h=214&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=214&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=214&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=214&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=214&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=214&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=214&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=214&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/terrance-giddens-surveillace-video-still.jpg?w=254&amp;h=214&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596052"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/local-sports/savannah-bananas-bringing-baseball-back-to-hank-aaron-stadium/"
									>
			
				Savannah Bananas bringing baseball back to Hank Aaron Stadium
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/sports/local-sports/savannah-bananas-bringing-baseball-back-to-hank-aaron-stadium/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6027246"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=665&#038;h=318&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=640&amp;h=318&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=665&amp;h=318&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=665&amp;h=318&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=665&amp;h=318&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=665&amp;h=318&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=665&amp;h=318&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Savannah-Bananas-Mobile.jpg?w=665&amp;h=318&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596051"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/local-sports/south-alabama-releases-2020-non-conference-basketball-schedule/"
									>
			
				South Alabama releases 2020 non-conference basketball schedule
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/sports/local-sports/south-alabama-releases-2020-non-conference-basketball-schedule/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Capture-8.jpg?w=1129&#038;h=643&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Capture-8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Capture-8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Capture-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Capture-8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Capture-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Capture-8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Capture-8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Capture-8.jpg?w=1129&amp;h=643&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Capture-8.jpg?w=1129&amp;h=643&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Capture-8.jpg?w=1129&amp;h=643&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/Capture-8.jpg?w=1129&amp;h=643&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596044"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/car-crashes-into-destin-motel-6/"
									>
			
				Car crashes into Destin Motel 6
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/car-crashes-into-destin-motel-6/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6027438"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/car-motel-6.jpg?w=595&#038;h=362&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/car-motel-6.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/car-motel-6.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/car-motel-6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/car-motel-6.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/car-motel-6.jpg?w=595&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/car-motel-6.jpg?w=595&amp;h=362&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/car-motel-6.jpg?w=595&amp;h=362&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/car-motel-6.jpg?w=595&amp;h=362&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/car-motel-6.jpg?w=595&amp;h=362&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/car-motel-6.jpg?w=595&amp;h=362&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/car-motel-6.jpg?w=595&amp;h=362&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"watch-owl-freed-from-connecticut-familys-chimney"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595985"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/local-news/lights-are-on-at-the-hank-for-the-holidays/"
									>
			
				Lights are on at The Hank for the Holidays
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/local-news/lights-are-on-at-the-hank-for-the-holidays/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_4100047"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/christmas-nights-of-lights.jpg?w=300&#038;h=168&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/christmas-nights-of-lights.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/christmas-nights-of-lights.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/christmas-nights-of-lights.jpg?w=300&amp;h=168&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/christmas-nights-of-lights.jpg?w=300&amp;h=168&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/christmas-nights-of-lights.jpg?w=300&amp;h=168&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/christmas-nights-of-lights.jpg?w=300&amp;h=168&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/christmas-nights-of-lights.jpg?w=300&amp;h=168&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/christmas-nights-of-lights.jpg?w=300&amp;h=168&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/christmas-nights-of-lights.jpg?w=300&amp;h=168&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/christmas-nights-of-lights.jpg?w=300&amp;h=168&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/christmas-nights-of-lights.jpg?w=300&amp;h=168&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595986"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/foley-police-responding-to-report-of-shooting-in-aaronville-community/"
									>
			
				Foley Police responding to shooting in Aaronville Community
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/foley-police-responding-to-report-of-shooting-in-aaronville-community/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6027374"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/POLICE20LIGHTS20MULTI_WATE_1556056854067.JPG_83954611_ver1.0-5.jpg?w=1514&#038;h=856&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/POLICE20LIGHTS20MULTI_WATE_1556056854067.JPG_83954611_ver1.0-5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/POLICE20LIGHTS20MULTI_WATE_1556056854067.JPG_83954611_ver1.0-5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/POLICE20LIGHTS20MULTI_WATE_1556056854067.JPG_83954611_ver1.0-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/POLICE20LIGHTS20MULTI_WATE_1556056854067.JPG_83954611_ver1.0-5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/POLICE20LIGHTS20MULTI_WATE_1556056854067.JPG_83954611_ver1.0-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/POLICE20LIGHTS20MULTI_WATE_1556056854067.JPG_83954611_ver1.0-5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/POLICE20LIGHTS20MULTI_WATE_1556056854067.JPG_83954611_ver1.0-5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/POLICE20LIGHTS20MULTI_WATE_1556056854067.JPG_83954611_ver1.0-5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/POLICE20LIGHTS20MULTI_WATE_1556056854067.JPG_83954611_ver1.0-5.jpg?w=1514&amp;h=856&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/POLICE20LIGHTS20MULTI_WATE_1556056854067.JPG_83954611_ver1.0-5.jpg?w=1514&amp;h=856&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/10/POLICE20LIGHTS20MULTI_WATE_1556056854067.JPG_83954611_ver1.0-5.jpg?w=1514&amp;h=856&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595870"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/mississippis-health-officials-hope-to-have-a-coronavirus-vaccine-available-for-first-responders-next-month/"
									>
			
				Mississippi&#8217;s health officials hope to have a coronavirus vaccine available for first responders next month
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/mississippis-health-officials-hope-to-have-a-coronavirus-vaccine-available-for-first-responders-next-month/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/85cd098a3268445ab291503b1fd81657.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/85cd098a3268445ab291503b1fd81657.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/85cd098a3268445ab291503b1fd81657.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/85cd098a3268445ab291503b1fd81657.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/85cd098a3268445ab291503b1fd81657.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/85cd098a3268445ab291503b1fd81657.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/85cd098a3268445ab291503b1fd81657.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/85cd098a3268445ab291503b1fd81657.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/85cd098a3268445ab291503b1fd81657.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/85cd098a3268445ab291503b1fd81657.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/85cd098a3268445ab291503b1fd81657.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/85cd098a3268445ab291503b1fd81657.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595857"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/eta-becomes-post-tropical-tropical-depression-30-likely-to-form-in-the-caribbean-this-weekend/"
									>
			
				Tropical Depression Thirty-One forms in the Caribbean
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/eta-becomes-post-tropical-tropical-depression-30-likely-to-form-in-the-caribbean-this-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6026958"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/31.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/31.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/31.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/31.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/31.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/31.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/31.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/31.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/31.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/31.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/31.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/31.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"watch-owl-freed-from-connecticut-familys-chimney"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-80" class="widget widget_media_image"><a href="https://www.wkrg.com/holidays/join-us-wkrg-news-5-teams-up-with-the-salvation-army-to-be-a-virtual-red-kettle-bell-ringer/"><img width="300" height="250" src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/Virtual-Kettle-2020.jpg?w=300" class="image wp-image-592895  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="custom_html-194" class="widget_text widget widget_custom_html"><h2 class="widget-title">3-Day Forecast</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="baron-weather-widget" id="baron-div-7days" style="height: 250px; width: 100%;">
<iframe frameborder="0" height="100%" id="baron-iframe-7days" marginheight="0" marginwidth="0" 
name="map-widget" scrolling="no" 
src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/7day/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/9ecd10d2-f5f9-4089-aed9-7917c7cf0ddb/live/init.js&initjsonvar=initdata"
 style="position: static; top: 0; left: 0;" width="100%">no iframe support!</iframe></div></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"watch-owl-freed-from-connecticut-familys-chimney"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-42" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="594112"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/united-flight-diverted-to-mob-for-passenger-stripping-off-clothes/"
									>
			
				United flight diverted to MOB for passenger stripping off clothes
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="586844"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/alabama-news/tuberville-seems-to-lack-basic-knowledge-of-world-war-ii/"
									>
			
				Tuberville seems to lack basic knowledge of World War II
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="595986"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/foley-police-responding-to-report-of-shooting-in-aaronville-community/"
									>
			
				Foley Police responding to shooting in Aaronville Community
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="596089"
			data-index="3"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/mobile-police-searching-for-man-wanted-for-robbing-convenience-store-causing-government-street-crash/"
									>
			
				Mobile Police searching for man wanted for robbing convenience store, causing Government Street crash
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="31876"
			data-index="4"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/live-stream/"
									>
			
				Live Stream
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="media_image-5" class="widget widget_media_image"><a href="https://www.wkrg.com/traffic/wkrg-traffic-blog/"><img width="350" height="175" src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/TRAFFIC_BLOG_350x175_1531519060046_48525533_ver1.0.png" class="image wp-image-3294  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/TRAFFIC_BLOG_350x175_1531519060046_48525533_ver1.0.png 350w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/TRAFFIC_BLOG_350x175_1531519060046_48525533_ver1.0.png?resize=300,150 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"watch-owl-freed-from-connecticut-familys-chimney"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"watch-owl-freed-from-connecticut-familys-chimney"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wkrg.com/" rel="home">
					<img src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png" srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png?w=90 90w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png?w=120 120w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png?w=180 180w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WKRG" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WKRG.News.5/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WKRG">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wkrg5">
					
<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WKRGNews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news5@wkrg.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wkrg-news-5-mobile-al-news/id560952787?mt=8">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3544&#038;hl=en_US">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wkrg-weather/id442770406?mt=8">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wkrg.android.weather&#038;hl=en_US">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="https://www.wkrg.com/news/">News</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="https://www.wkrg.com/video/">Video</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243"><a href="https://www.wkrg.com/weather/">Weather</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://www.wkrg.com/traffic/">Traffic</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="https://www.wkrg.com/sports/">Sports</a></li>
<li id="menu-item-178195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178195"><a href="https://www.wkrg.com/video/">Video Center</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240"><a href="https://www.wkrg.com/community/">Community</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-242"><a href="https://www.wkrg.com/gulf-coast-cw/">Gulf Coast CW</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="https://www.wkrg.com/about-us/">Our Stations</a></li>
<li id="menu-item-531067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531067"><a href="http://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="https://www.wkrg.com/community/contests/">Contests</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="https://www.wkrg.com/about-our-ads/">About our Ads</a></li>
<li id="menu-item-36784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36784"><a href="https://www.wkrg.com/eeo-report-wkrg-wfna/">EEO Report-WKRG &#038; WFNA</a></li>
<li id="menu-item-36785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36785"><a href="https://publicfiles.fcc.gov/tv-profile/wkrg-tv">FCC Public File – WKRG</a></li>
<li id="menu-item-36788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36788"><a href="https://publicfiles.fcc.gov/tv-profile/wfna">FCC Public File – WFNA</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/wp-content/uploads/sites/49/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wkrg.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Alex Ceneviva and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"watch-owl-freed-from-connecticut-familys-chimney"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 90 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wkrg.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wkrg.com\/wp-json\/","nonce":"2452488ee5","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wkrg.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wkrg.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=de4be564730312619e8c' id='ns-global-js-js'></script>
<script src='https://www.wkrg.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=6bfd9b066c41290a9283' id='ns-article-js-js'></script>
<script src='https://www.wkrg.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=87cfea3f63ea79b5bf0d' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wkrg.com\/news\/watch-owl-freed-from-connecticut-familys-chimney\/"}
</script>
<script src='https://www.wkrg.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794532',post:'596062',tz:'-6',srv:'www.wkrg.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794532', '596062' ]);
</script>

</body>
</html>
