<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="WKRG Staff "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Mobile Police arrest man in connection to Brewton Avenue home invasion</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WKRG" , "logo": { "@type": "ImageObject", "url": "https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/04/27/WKRG-NEWS-Logo_WHITE_1524863429542_40991544_ver1.0.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.wkrg.com/news/mobile-county/mobile-police-arrest-man-in-connection-to-brewton-avenue-home-invasion/1194983687" } , "headline": "Mobile Police arrest man in connection to Brewton Avenue home invasion", "description": "Mobile Police have arrested Ernest Lee Jackson Jr, 19 after he was released from the hospital on Wednesday in connection to the home invasion on Brewton Avenue.&nbsp;", "author": { "@type": "Person", "name": "WKRG Staff " }, "datePublished": "2018-05-23T15:30:06-0500", "dateModified": "2018-05-23T16:28:07-0500", "dateline": "MOBILE, Ala. (WKRG)", "articleBody": "&lt;p&gt; &lt;div social_embed_type=&#034;facebook&#034; social_object_align=&#034;none&#034; width=&#034;100%&#034;&gt;{&amp;quot;author_name&amp;quot;:&amp;quot;WKRG&amp;quot;,&amp;quot;author_url&amp;quot;:&amp;quot;https://www.facebook.com/WKRG.News.5/&amp;quot;,&amp;quot;provider_url&amp;quot;:&amp;quot;https://www.facebook.com&amp;quot;,&amp;quot;provider_name&amp;quot;:&amp;quot;Facebook&amp;quot;,&amp;quot;success&amp;quot;:true,&amp;quot;height&amp;quot;:281,&amp;quot;html&amp;quot;:&amp;quot;&amp;amp;#lt;div id=\&amp;quot;fb-root\&amp;quot;&amp;amp;#gt;&amp;amp;#lt;/div&amp;amp;#gt;\n&amp;amp;#lt;script&amp;amp;#gt;(function(d, s, id) {\n var js, fjs = d.getElementsByTagName(s)[0];\n if (d.getElementById(id)) return;\n js = d.createElement(s); js.id = id;\n js.src = &amp;#39;https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;amp;version=v3.0&amp;#39;;\n fjs.parentNode.insertBefore(js, fjs);\n}(document, &amp;#39;script&amp;#39;, &amp;#39;facebook-jssdk&amp;#39;));&amp;amp;#lt;/script&amp;amp;#gt;&amp;amp;#lt;div class=\&amp;quot;fb-video\&amp;quot; data-href=\&amp;quot;https://www.facebook.com/WKRG.News.5/videos/10156464957932500/\&amp;quot;&amp;amp;#gt;&amp;amp;#lt;blockquote cite=\&amp;quot;https://www.facebook.com/WKRG.News.5/videos/10156464957932500/\&amp;quot; class=\&amp;quot;fb-xfbml-parse-ignore\&amp;quot;&amp;amp;#gt;&amp;amp;#lt;a href=\&amp;quot;https://www.facebook.com/WKRG.News.5/videos/10156464957932500/\&amp;quot;&amp;amp;#gt;&amp;amp;#lt;/a&amp;amp;#gt;&amp;amp;#lt;p&amp;amp;#gt;LIVE: Mobile Police have arrested a man who they say is a suspect in connection with the home invasion on Brewton Avenue that happened Monday. Police say the suspect was shot during the home invasion. DETAILS: https://bit.ly/2Lp3Mji&amp;amp;#lt;/p&amp;amp;#gt;Posted by &amp;amp;#lt;a href=\&amp;quot;https://www.facebook.com/WKRG.News.5/\&amp;quot;&amp;amp;#gt;WKRG&amp;amp;#lt;/a&amp;amp;#gt; on Wednesday, May 23, 2018&amp;amp;#lt;/blockquote&amp;amp;#gt;&amp;amp;#lt;/div&amp;amp;#gt;&amp;quot;,&amp;quot;type&amp;quot;:&amp;quot;video&amp;quot;,&amp;quot;version&amp;quot;:&amp;quot;1.0&amp;quot;,&amp;quot;url&amp;quot;:&amp;quot;https://www.facebook.com/WKRG.News.5/videos/10156464957932500/&amp;quot;,&amp;quot;width&amp;quot;:500}&lt;/div&gt; &lt;/p&gt;&lt;p&gt;&lt;img embed-content-articleid=&#034;1195036613&#034; embed-content-groupid=&#034;842137442&#034; embed-content-id=&#034;1195036613&#034; embed-content-imgalign=&#034;left&#034; embed-content-index=&#034;0&#034; embed-content-location=&#034;input_story-body&#034; embed-content-type=&#034;PHOTO&#034; src=&#034;https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/05/23/ERNEST%20JACKSON_1527109403728.jpg_43286620_ver1.0_640_360.jpg&#034; style=&#034;float: left;&#034; /&gt;Mobile Police have arrested Ernest Lee Jackson Jr, 19 after he was released from the hospital on Wednesday.&amp;nbsp;&lt;/p&gt;&lt;p&gt;According to Mobile Police, officers responded to the 2400&amp;nbsp;block of Brewton Avenue on Monday, May 21 around 2:40 p.m. for a&amp;nbsp;call of shots fired in the area.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Police say the male victims said they were at the location when two men entered the home, armed with guns. One of the victims said the men began to go through their pockets while being held at gunpoint. Police say one of the victims said he was able to distract one of the armed men which allowed him to get a gun from his pocket, which is why he said he fired several shots at the two men, hitting one of them.&amp;nbsp;&amp;nbsp;&lt;/p&gt;&lt;p&gt;Police say the two armed men fled on foot. One of the men was transported to the hospital, where police say they later identified&amp;nbsp;Ernest Lee Jackson Jr. as one of the suspects.&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/05/21/boyette%20street_1526933397524.JPG_43102865_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Mobile Police have arrested Ernest Lee Jackson Jr, 19 after he was released from the hospital on Wednesday in connection to the home invasion on Brewton Avenue.&amp;nbsp;" lang="en-US" /> <meta name="keywords" content="mobile county,gulf coast,local,Mobile County,News,Local News,Top Stories" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Mobile Police arrest man in connection to Brewton Avenue home invasion"/><meta property="og:description" content="Mobile Police have arrested Ernest Lee Jackson Jr, 19 after he was released from the hospital on Wednesday in connection to the home invasion on Brewton Avenue.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wkrg.com/news/mobile-county/mobile-police-arrest-man-in-connection-to-brewton-avenue-home-invasion/1194983687"/><meta property="og:image" content="https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/05/21/boyette%20street_1526933397524.JPG_43102865_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WKRG"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Mobile County"/><meta property="article:tag" content="mobile county, gulf coast, local"/><meta property="article:published_time" content="2018-05-23T21:28:07+0000"/><meta property="article:modified_time" content="2018-05-23T21:28:07+0000"/><meta property="article:expiration_time" content="2045-10-07T20:30:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Mobile Police arrest man in connection to Brewton Avenue home invasion"/><meta name="twitter:description" content="Mobile Police have arrested Ernest Lee Jackson Jr, 19 after he was released from the hospital on Wednesday in connection to the home invasion on Brewton Avenue.&nbsp; "/><meta name="twitter:site" content="WKRG"/><meta name="twitter:image" content="https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/05/21/boyette%20street_1526933397524.JPG_43102865_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.wkrg.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180523 21:28:07"/><Attribute name="edate" value="1527110887038"/><Attribute name="edateformat" value="20180523 21:28:07"/><Attribute name="sdate" value="1527110887551"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900019"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Mobile County"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Mobile Police have arrested Ernest Lee Jackson Jr, 19 after he was released from the hospital on Wednesday in connection to the home invasion on Brewton Avenue.&nbsp; "/><Attribute name="Headline" value="Mobile Police arrest man in connection to Brewton Avenue home invasion"/><Attribute name="Keywords" value="mobile county,gulf coast,local,Mobile County,News,Local News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180523 21:28:07"/><Attribute name="PubDate" value="20180523 21:28:07"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="43102865"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1191119528"/><Attribute name="URL" value="https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/05/21/boyette%20street_1526933397524.JPG_43102865_ver1.0_160_90.jpg"/><Attribute name="Title" value="boyette+street_1526933397524.JPG.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="275851267499" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wkrg&#x2e;com&#x2f;news&#x2f;mobile-county&#x2f;mobile-police-arrest-man-in-connection-to-brewton-avenue-home-invasion&#x2f;1194983687" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wkrg&#x2e;com&#x2f;amp&#x2f;news&#x2f;mobile-county&#x2f;mobile-police-arrest-man-in-connection-to-brewton-avenue-home-invasion&#x2f;1194983687" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537406026000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1543280895000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1543280895000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wkrg&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-wkrg&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1543280781000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.wkrg.com/nxs-main-v2-theme/images/color_schemes/wkrg/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.wkrg.com/nxs-main-v2-theme/images/color_schemes/wkrg/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.wkrg.com/nxs-main-v2-theme/images/color_schemes/wkrg/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.wkrg.com/nxs-main-v2-theme/images/color_schemes/wkrg/favicon.ico"> <link rel="apple-touch-icon" href="https://www.wkrg.com/nxs-main-v2-theme/images/color_schemes/wkrg/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 41},getRevision:function(){return"537.36"},getVersion:function(){return"41.0.2272.96"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"846751530"},getLayoutId:function(){return"4"},getLayoutURL:function(){return"https://www.wkrg.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"842137442"},getScopeGroupIdOrLiveGroupId:function(){return"842137442"},getParentGroupId:function(){return"842137442"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wkrg.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=842137442&refererPlid=846751530"},getURLHome:function(){return"https://www.wkrg.com/web/guest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.wkrg.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1543288348000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=71&minifierType=js&languageId=en_US&b=6110&t=1543288348000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fmobile-county\x2fmobile-police-arrest-man-in-connection-to-brewton-avenue-home-invasion\x2f1194983687";Liferay.currentURLEncoded="%2Fnews%2Fmobile-county%2Fmobile-police-arrest-man-in-connection-to-brewton-avenue-home-invasion%2F1194983687";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=71&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.5.1.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.5.1.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_2162","101","56_INSTANCE_4184","56_INSTANCE_4661","56_INSTANCE_4906","56_INSTANCE_Yc9BzxgznF4b","56_INSTANCE_cM8FuwVqI8jo","56_INSTANCE_5jUAdQwKfnSV","56_INSTANCE_R49qHhQwRRNn","56_INSTANCE_W6xMTPhrnvOg","56_INSTANCE_9923","56_INSTANCE_YNIOTNidvLX4","56_INSTANCE_4655"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=71&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.5.1.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WKRG"},getParentGroupName:function(){return"WKRG"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.5.1.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.5.1.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/wkrg/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wkrg-staging/-/";var viewGalleryUrl="/group/wkrg/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=842137455;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"842137470"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"842137455"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.wkrg.com/news/mobile-county/mobile-police-arrest-man-in-connection-to-brewton-avenue-home-invasion/1194983687",pageType:"story",pageKeywords:"mobile county,gulf coast,local",articleId:"1194983687",adUnitSubName:"/news/mobile_county"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7b600a9829dd9" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">/*<![CDATA[*/!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});/*]]>*/</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- start: Google Tag Manager --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZNV73J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-5ZNV73J");/*]]>*/</script><!-- end:Google Tag Manager --> <!-- BEGIN:GOOGLE VERIFICATION --><meta name="google-site-verification" content="07e_JC57dQ2iJscG402lpVfZSJAuAxVAk3ZQn_FiexY" /> <END:GOOGLE VERIFICATION --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="WKRG:UA-112102396-1,nxstWKRG:UA-60088952-8";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="wkrg.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WKRG";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="WKRG Staff ";k="1194983687";d="WKRG";f="Mobile County";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:yokgu02qxla";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=71&minifierType=js&languageId=en_US&b=6110&t=1543280781000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/!function(){var d="News,Local News,Top Stories,Mobile County";var b="mobile county,gulf coast,local,Mobile County,News,Local News,Top Stories";var a="Mobile\x20Police\x20have\x20arrested\x20Ernest\x20Lee\x20Jackson\x20Jr\x2c\x2019\x20after\x20he\x20was\x20released\x20from\x20the\x20hospital\x20on\x20Wednesday\x20in\x20connection\x20to\x20the\x20home\x20invasion\x20on\x20Brewton\x20Avenue\x2e\x26nbsp\x3b\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">/*<![CDATA[*/(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);/*]]>*/</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/wkrg")}})();/*]]>*/</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>/*<![CDATA[*/(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("560952787","560952787","560952787","com.nexstar.id3544","com.nexstar.id3544");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WKRG News 5 - Mobile, AL News",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});/*]]>*/</script> <!-- Head client custom content --> </head> <body class="skin-wkrg controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wkrg.com/weather"> <span class="region">Mobile</span> <h4 class="forecast">42&deg;<i class=" lwi lwi-night-partly-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WKRG"><img src="https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/04/25/wkrg-site-logo_1524681130694_40710417_ver1.0.png" alt="WKRG" /><div class="site-logo-wrapper" style="background:url(https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/04/25/wkrg-site-logo_1524681130694_40710417_ver1.0.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.wkrg.com/weather">
       <h5 class="region">Mobile</h5>
       <h4 class="forecast">42&deg;<i class="    lwi lwi-night-partly-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			























































































        



        




























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wkrg.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/news/local">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/mobile-county">• Mobile County</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/baldwin-county">• Baldwin County</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/northwest-florida">• Northwest FL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/news/state-regional">State / Regional</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/news/us-and-world">U.S. & World</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/news/crime">Crime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/news/elections">Elections</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/viral-stories">Viral Stories</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/cma-awards">52nd Annual CMA Awards</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/northwest-florida/florida-troopers-investigate-deadly-accident-in-escambia-county/1620969415" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/08/27/deadly%20crash_1535390064969.jpg_53289126_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wkrg.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Florida troopers investigate deadly accident in Escambia County">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/northwest-florida/florida-troopers-investigate-deadly-accident-in-escambia-county/1620969415" >
                                                                    Florida troopers investigate deadly accident in Escambia County
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/baldwin-county/alabama-gulf-coast-zoo-s-longtime-veterinarian-named-interim-director/1620872198" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/11/26/Gulf%20Coast%20Zoo%20director_1543288975503.jpg_63302234_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wkrg.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Alabama Gulf Coast Zoo's longtime veterinarian named interim director">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/baldwin-county/alabama-gulf-coast-zoo-s-longtime-veterinarian-named-interim-director/1620872198" >
                                                                    Alabama Gulf Coast Zoo's longtime veterinarian named interim director
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/geaux-black-and-gold/can-anyone-stop-the-saints-offense-/1620824038" >Can Anyone Stop the Saints Offense??</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/protestors-block-highway-31-walk-to-galleria-to-demand-justice-in-death-of-emantic-ej-bradford/1620879358" >Protestors block Highway 31, walk to Galleria to demand justice in death of Emantic "EJ" Bradford</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/northwest-florida/couple-hit-by-navarre-driver-speaks-out/1620311096" >Couple hit by Navarre driver speaks out</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/mobile-county/you-can-now-be-fined-for-your-dog-running-loose-in-mobile-county/1620379405" >You can now be fined for your dog running loose in Mobile County</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wkrg.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="https://www.wkrg.com/hurricane-tracker">Hurricane Tracker</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/radar-center">Radar Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/extended-forecast">Extended Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/weather-education">Weather Education</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/color-the-weather">Color the Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/weather/live-cams">ALFA Weather Cameras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/weather/local-tides-and-marine-weather">Tides and Marine</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/pensacola-int-airport-travelcast-live-camera">Pensacola International Airport Travelcast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/weather/tropics">Hurricane / Tropics</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.wkrg.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/sports/high-school-football">High School Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/sports/college-football">College Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/sports/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/the-big-game">• The Big Game</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/sports/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/sports/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/sports/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/wkrg-sports-overtime">WKRG Sports Overtime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/geaux-black-and-gold">Geaux Black and Gold</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/tampa-bay-bucs">Tampa Bay Bucs</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/state-regional/alabama-defeats-auburn-52-21-in-2018-iron-bowl/1616391161" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/11/24/Bryant%20Denny%20Stadium%20photo_1543102807234.jpg_63084858_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wkrg.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Alabama defeats Auburn 52-21 in 2018 Iron Bowl">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/state-regional/alabama-defeats-auburn-52-21-in-2018-iron-bowl/1616391161" >
                                                                    Alabama defeats Auburn 52-21 in 2018 Iron Bowl
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/sports-overtime/harlem-globetrotters-coming-to-gulf-coast/1619215020" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/11/26/Harlem_Globetrotters_coming_to_Gulf_Coas_1_63233906_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wkrg.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Harlem Globetrotters Coming to Gulf Coast">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/sports-overtime/harlem-globetrotters-coming-to-gulf-coast/1619215020" >
                                                                    Harlem Globetrotters Coming to Gulf Coast
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/high-school-football/local-first-round-high-school-football-playoff-matchups/1571081567" >Local Semi-Final High School Football Playoff Matchups</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/national/49ers-lb-reuben-foster-released-after-arrest/1617453689" >49ers LB Reuben Foster released after arrest</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/ap-top-25-ohio-state-up-to-no-6-after-stomping-michigan-1/1617561982" >AP Top 25: Ohio State up to No. 6 after stomping Michigan</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/national/georgia-routs-ga-tech-45-21-alabama-up-next-for-sec-title/1616388823" >Georgia routs Ga Tech 45-21, Alabama up next for SEC title</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.wkrg.com/traffic">Traffic</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-wkrgcommunity" href="#"></a>
                                                            <a href="https://www.wkrg.com/community" data-dropdown="drop-nav-wkrgcommunity" data-options="is_hover:true; hover_timeout:1000">WKRG Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-wkrgcommunity" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/community/calendar">Community Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/community/contests">Contests</a></li>
                                                                                                                                                                            <li><a href="https://www.wkrg.com/magical-christmas-toy-drive">Magical Christmas Toy Drive 2018</a></li>
                                                                                                                                                                            <li><a href="https://www.wkrg.com/pro-football-challenge">2018 Pro-Football Challenge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/future-forecasters">Future Forecasters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/drexel-on-the-road">Drexel on the Road</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/whats-working">What's Working</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/doctor-is-in">The Doctor Is In</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/cooking-with-john">Cooking with John</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/pet-of-the-week">Pet of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/golden-apple">Golden Apple</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/faith-time">Faith Time</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/hispanic-heritage">Hidden History: Hispanic Heritage</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/home-for-the-holidays">Home for the Holidays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/veterans-voices">Veteran's Voices</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-watchnow" href="#"></a>
                                                            <a href="https://www.wkrg.com/watch-wkrg-news" data-dropdown="drop-nav-watchnow" data-options="is_hover:true; hover_timeout:1000">Watch Now <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-watchnow" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/watch-wkrg-news">Watch Live: WKRG Newscasts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/live-stream">Watch Live: Event Coverage</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/cbsn">Watch Live: CBSN</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/watch-cbs-shows">Watch Now: CBS Shows</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-healthhomeleaders" href="#"></a>
                                                            <a href="https://www.wkrg.com/your-local-leaders" data-dropdown="drop-nav-healthhomeleaders" data-options="is_hover:true; hover_timeout:1000">Health/Home Leaders <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-healthhomeleaders" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/your-local-health-leaders">Health Leaders</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/your-local-home-leaders">Home Leaders</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-ourstations" href="#"></a>
                                                            <a href="https://www.wkrg.com/contact-us" data-dropdown="drop-nav-ourstations" data-options="is_hover:true; hover_timeout:1000">Our Stations <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-ourstations" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/about-us/tv-schedule">Programming Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/about-us/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wkrg.com/gulf-coast-cw">Gulf Coast CW</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_2162_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2162"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842137442_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-119513" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"mg.wkrg","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-119513")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'wkrg.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'WKRG Staff '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Mobile Police arrest man in connection to Brewton Avenue home invasion | 1194983687'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="" class="category">Mobile County</a> <h1 class="headline">Mobile Police arrest man in connection to Brewton Avenue home invasion</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">WKRG Staff </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> May 23, 2018 03:30 PM CDT</p> <p class="updated"><strong>Updated:</strong> May 23, 2018 04:28 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wkrg.com/news/mobile-county/mobile-police-arrest-man-in-connection-to-brewton-avenue-home-invasion/1194983687")});/*]]>*/</script> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/05/21/boyette%20street_1526933397524.JPG_43102865_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="https://www.wkrg.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mobile Police arrest man in connection to Brewton Avenue home invasion"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/05/21/boyette%20street_1526933397524.JPG_43102865_ver1.0_640_360.jpg" alt="Mobile Police arrest man in connection to Brewton Avenue home invasion"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>MOBILE, Ala. (WKRG) - <aside class="mod-inline social "><div class="responsive-wrapper"><div id="fb-root"></div> <script>/*<![CDATA[*/(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));/*]]>*/</script><div class="fb-video" data-href="https://www.facebook.com/WKRG.News.5/videos/10156464957932500/"><blockquote cite="https://www.facebook.com/WKRG.News.5/videos/10156464957932500/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/WKRG.News.5/videos/10156464957932500/"></a><p>LIVE: Mobile Police have arrested a man who they say is a suspect in connection with the home invasion on Brewton Avenue that happened Monday. Police say the suspect was shot during the home invasion. DETAILS: https://bit.ly/2Lp3Mji</p>Posted by <a href="https://www.facebook.com/WKRG.News.5/">WKRG</a> on Wednesday, May 23, 2018</blockquote></div></div></aside> </p><p> <aside class="mod-inline media left"> <figure> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-1195036613"> <img src="https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/05/23/ERNEST%20JACKSON_1527109403728.jpg_43286620_ver1.0_640_360.jpg" alt="photo"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> </figure> </aside> <div id="modal-magnify-photo-1195036613" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/05/23/ERNEST%20JACKSON_1527109403728.jpg_43286620_ver1.0_640_360.jpg" alt="photo"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> Mobile Police have arrested Ernest Lee Jackson Jr, 19 after he was released from the hospital on Wednesday.&nbsp;</p><p>According to Mobile Police, officers responded to the 2400&nbsp;block of Brewton Avenue on Monday, May 21 around 2:40 p.m. for a&nbsp;call of shots fired in the area.&nbsp;</p><p>Police say the male victims said they were at the location when two men entered the home, armed with guns. One of the victims said the men began to go through their pockets while being held at gunpoint. Police say one of the victims said he was able to distract one of the armed men which allowed him to get a gun from his pocket, which is why he said he fired several shots at the two men, hitting one of them.&nbsp;&nbsp;</p><p>Police say the two armed men fled on foot. One of the men was transported to the hospital, where police say they later identified&nbsp;Ernest Lee Jackson Jr. as one of the suspects.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wkrg.com/news/mobile-county/mobile-police-arrest-man-in-connection-to-brewton-avenue-home-invasion/1194983687")});/*]]>*/</script> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"mg.wkrg",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-1194983687'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-1194983687'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-1194983687",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4184_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4184"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842137442_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/mobile-county/you-can-now-be-fined-for-your-dog-running-loose-in-mobile-county/1620379405" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/11/26/dogs%20roaming_1543272485510.jpg_63278905_ver1.0_640_360.jpg');"><img src="https://www.wkrg.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Loose dog fines implemented"></figure> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Loose dog fines implemented</p> </a> <a href="/news/mobile-county/robertsdale-man-dies-after-his-motorcycle-hits-18-wheeler-on-i-10-in-mobile-county/1620340343" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/01/12/deadly%20crash_1515819676463.png_31502849_ver1.0_640_360.jpg');"><img src="https://www.wkrg.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Robertsdale man dies in motorcycle crash"></figure> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Robertsdale man dies in motorcycle crash</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4661_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4661"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842137442_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-138108" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.wkrg","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-138108")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_4906_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4906"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842137442_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-195073" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"mg.wkrg","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-195073")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_Yc9BzxgznF4b_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Yc9BzxgznF4b"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842137442_1251820917_1.0"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1251820917" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=842137442&_refresharticle_WAR_epwcmportlet_articleId=1251820917&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1251820917");c.empty();c.append("<div id='loader--mod-headline-list-1251820917' class='loader'><img src='https://www.wkrg.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1251820917").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1251820917").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1251820917").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1251820917");d.empty();d.append("<div class='loader'><img src='https://www.wkrg.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_cM8FuwVqI8jo_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_cM8FuwVqI8jo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842137442_1094423124_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5jUAdQwKfnSV_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5jUAdQwKfnSV"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842137442_903431665_1.2"> <section class="module mod-headline-list"> <header class="mod-header "> <h2>Mobile County</h2> </header> <div id="content-mod-headline-list-903431665" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/news/mobile-county/you-can-now-be-fined-for-your-dog-running-loose-in-mobile-county/1620379405"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/11/26/dogs%20roaming_1543272485510.jpg_63278905_ver1.0_320_180.jpg');"><img src="https://www.wkrg.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="You can now be fined for your dog running loose in Mobile County"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/mobile-county/you-can-now-be-fined-for-your-dog-running-loose-in-mobile-county/1620379405"> You can now be fined for your dog running loose in Mobile County </a> </h4> </div> </li> <li > <a href="/news/mobile-county/robertsdale-man-dies-after-his-motorcycle-hits-18-wheeler-on-i-10-in-mobile-county/1620340343"> Robertsdale man dies after his motorcycle hits 18-wheeler on I-10 in Mobile County </a> </li> <li > <a href="/news/mobile-county/mobile-and-carnival-agree-to-another-year/1619556323"> Mobile and Carnival agree to another year </a> </li> <li > <a href="/news/mobile-county/saraland-high-school-senior-surprised-with-25-000-scholarship/1619467931"> Saraland High School Senior surprised with $25,000 scholarship </a> </li> <li > <a href="/news/mobile-county/beltone-awards-new-hearing-aid-to-local-man/1619530048"> Beltone awards new hearing aid to local man </a> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.wkrg.com/mobile-county">More from Mobile County »</a> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-903431665").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-903431665");d.empty();d.append("<div class='loader'><img src='https://www.wkrg.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_R49qHhQwRRNn_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_R49qHhQwRRNn"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842137442_906746659_1.0"> <section class="module mod-headline-list"> <header class="mod-header "> <h2>Baldwin County</h2> </header> <div id="content-mod-headline-list-906746659" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/news/baldwin-county/alabama-gulf-coast-zoo-s-longtime-veterinarian-named-interim-director/1620872198"><figure class="crop-photo image " style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/11/26/Gulf%20Coast%20Zoo%20director_1543288975503.jpg_63302234_ver1.0_320_180.jpg');"><img src="https://www.wkrg.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Alabama Gulf Coast Zoo's longtime veterinarian named interim director"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/baldwin-county/alabama-gulf-coast-zoo-s-longtime-veterinarian-named-interim-director/1620872198"> Alabama Gulf Coast Zoo's longtime veterinarian named interim director </a> </h4> </div> </li> <li > <a href="/news/baldwin-county/caught-on-camera-elberta-neighborhood-target-of-thieves/1620141113"> Caught on Camera: Elberta neighborhood target of thieves </a> </li> <li > <a href="/news/baldwin-county/man-uses-stolen-credit-card-at-best-buy-in-spanish-fort/1619769753"> Man uses stolen credit card at Best Buy in Spanish Fort </a> </li> <li > <a href="/news/baldwin-county/foley-police-investigate-theft-at-car-wash/1619242350"> Foley Police investigate theft at car wash </a> </li> <li > <a href="/news/northwest-florida/many-travel-home-after-thanksgiving-around-gulf-coast/1617478159"> Many travel home after Thanksgiving around Gulf Coast </a> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.wkrg.com/baldwin-county">More from Baldwin County »</a> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-906746659").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-906746659");d.empty();d.append("<div class='loader'><img src='https://www.wkrg.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_W6xMTPhrnvOg_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_W6xMTPhrnvOg"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842137442_906747550_1.0"> <section class="module mod-headline-list"> <header class="mod-header "> <h2>Northwest Florida</h2> </header> <div id="content-mod-headline-list-906747550" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/news/northwest-florida/florida-troopers-investigate-deadly-accident-in-escambia-county/1620969415"><figure class="crop-photo image " style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/08/27/deadly%20crash_1535390064969.jpg_53289126_ver1.0_320_180.jpg');"><img src="https://www.wkrg.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Florida troopers investigate deadly accident in Escambia County"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/northwest-florida/florida-troopers-investigate-deadly-accident-in-escambia-county/1620969415"> Florida troopers investigate deadly accident in Escambia County </a> </h4> </div> </li> <li > <a href="/news/northwest-florida/couple-hit-by-navarre-driver-speaks-out/1620311096"> Couple hit by Navarre driver speaks out </a> </li> <li > <a href="/news/northwest-florida/the-sunshine-state-sets-another-record/1620058016"> The Sunshine State sets another record </a> </li> <li > <a href="/news/northwest-florida/ppd-man-pulls-gun-threatens-to-shoot-family-dollar-employee/1619821583"> PPD: Man pulls gun, threatens to shoot Family Dollar employee </a> </li> <li > <a href="/news/northwest-florida/man-freed-from-prison-accused-of-killing-woman-on-same-day/1619157288"> Man freed from prison accused of killing woman on same day </a> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.wkrg.com/northwest-florida">More from Northwest Florida »</a> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-906747550").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-906747550");d.empty();d.append("<div class='loader'><img src='https://www.wkrg.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9923_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9923"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842137442_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-184646" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"mg.wkrg","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-184646")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_YNIOTNidvLX4_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_YNIOTNidvLX4"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842137442_M-VIDEO-CENTER-VIDEO-CENTER_1.1"> <div> <section class="module mod-media-grid mod-infinite-grid footer-no-style"> <header class="mod-header"> <h2>Video Center</h2> <div class="controls"> <a class="trigger-grid-view" href="#"><i class="fa fa-th-large"></i></a> <a class="trigger-list-view" href="#"><i class="fa fa-list"></i></a> </div> </header> <div id="content-mod-infinite-scrolling-media-headline-list-M-VIDEO-CENTER-VIDEO-CENTER" class="mod-content"> <!-- Text In Relation To Thumbnail: bottom-right --> <!-- Grid Type: grid1 --> <!-- Headline Overlay: --> <!-- Headline Wrapping Rule: two_lines --> <ul class="list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid"> <li> <div class="image-wrapper"> <a href="/news/us-and-world" class="meta category overlay">News</a> <a href="/news/video-ppd-man-pulls-gun-threatens-to-shoot-family-dollar-employee_20181127041925/1620960631"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/11/26/VIDEO__PPD__Man_pulls_gun__threatens_to__0_63305422_ver1.0_640_360.jpg');"><img src="https://www.wkrg.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="VIDEO: PPD: Man pulls gun, threatens to shoot Family Dollar employee"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/video-ppd-man-pulls-gun-threatens-to-shoot-family-dollar-employee_20181127041925/1620960631" class="crop-ellipsis" style="word-wrap: break-word;"> VIDEO: PPD: Man pulls gun, threatens to shoot Family Dollar employee </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/us-and-world" class="meta category overlay">News</a> <a href="/news/video-mobile-police-arrest-man-accused-of-shooting-9-year-old-girl_20181127041804/1620959022"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/11/26/VIDEO__Mobile_Police_escort_man_accused__8_63288275_ver1.0_640_360.jpg');"><img src="https://www.wkrg.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="VIDEO: Mobile Police arrest man accused of shooting 9-year-old girl"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/video-mobile-police-arrest-man-accused-of-shooting-9-year-old-girl_20181127041804/1620959022" class="crop-ellipsis" style="word-wrap: break-word;"> VIDEO: Mobile Police arrest man accused of shooting 9-year-old girl </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/us-and-world" class="meta category overlay">News</a> <a href="/news/video-president-trump-holds-maga-rally-in-biloxi-ms_20181127025448/1620847798"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/11/26/VIDEO__President_Trump_holds_MAGA_rally__1_63300690_ver1.0_640_360.jpg');"><img src="https://www.wkrg.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="VIDEO: President Trump holds MAGA rally in Biloxi MS"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/video-president-trump-holds-maga-rally-in-biloxi-ms_20181127025448/1620847798" class="crop-ellipsis" style="word-wrap: break-word;"> VIDEO: President Trump holds MAGA rally in Biloxi MS </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/us-and-world" class="meta category overlay">News</a> <a href="/news/video-trump-i-don-t-believe-government-climate-report-finding_20181127023724/1620830451"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/11/26/VIDEO__Trump___I_don_t_believe__governme_2_63300063_ver1.0_640_360.jpg');"><img src="https://www.wkrg.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="VIDEO: Trump: 'I don't believe' government climate report finding"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/video-trump-i-don-t-believe-government-climate-report-finding_20181127023724/1620830451" class="crop-ellipsis" style="word-wrap: break-word;"> VIDEO: Trump: 'I don't believe' government climate report finding </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/us-and-world" class="meta category overlay">News</a> <a href="/news/video-saraland-high-school-senior-surprised-with-25-000-scholarship_20181127012811/1620767514"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/11/26/scholarship_1543254306942_63241971_ver1.0_640_360.PNG');"><img src="https://www.wkrg.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="VIDEO: Saraland High School Senior surprised with $25,000 scholarship"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/video-saraland-high-school-senior-surprised-with-25-000-scholarship_20181127012811/1620767514" class="crop-ellipsis" style="word-wrap: break-word;"> VIDEO: Saraland High School Senior surprised with $25,000 scholarship </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/us-and-world" class="meta category overlay">News</a> <a href="/news/video-you-can-now-be-fined-for-your-dog-running-loose-in-mobile-county_20181127012259/1620760215"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/11/26/dogs%20roaming_1543272485510.jpg_63278905_ver1.0_640_360.jpg');"><img src="https://www.wkrg.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="VIDEO: You can now be fined for your dog running loose in Mobile County"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/video-you-can-now-be-fined-for-your-dog-running-loose-in-mobile-county_20181127012259/1620760215" class="crop-ellipsis" style="word-wrap: break-word;"> VIDEO: You can now be fined for your dog running loose in Mobile County </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/us-and-world" class="meta category overlay">News</a> <a href="/news/video-gov-kay-ivey-speaks-on-galleria-shooting_20181127011451/1620751403"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/11/26/VIDEO__Gov__Kay_Ivey_speaks_on_Galleria__0_63296871_ver1.0_640_360.jpg');"><img src="https://www.wkrg.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="VIDEO: Gov. Kay Ivey speaks on Galleria shooting"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/video-gov-kay-ivey-speaks-on-galleria-shooting_20181127011451/1620751403" class="crop-ellipsis" style="word-wrap: break-word;"> VIDEO: Gov. Kay Ivey speaks on Galleria shooting </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/us-and-world" class="meta category overlay">News</a> <a href="/news/video-former-nascar-driver-from-mobile-sentenced-for-attempted-underage-sex_20181127011335/1620749709"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/03/04/Richard%20Crawford_1520203181120.jpg_35804926_ver1.0_640_360.jpg');"><img src="https://www.wkrg.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="VIDEO: Former NASCAR driver from Mobile sentenced for attempted underage sex"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/video-former-nascar-driver-from-mobile-sentenced-for-attempted-underage-sex_20181127011335/1620749709" class="crop-ellipsis" style="word-wrap: break-word;"> VIDEO: Former NASCAR driver from Mobile sentenced for attempted underage sex </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/us-and-world" class="meta category overlay">News</a> <a href="/news/video-man-uses-stolen-credit-card-at-best-buy-in-spanish-fort_20181127011137/1620746311"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/11/26/SPANISH%20FORT_1543262782489.jpg_63252475_ver1.0_640_360.jpg');"><img src="https://www.wkrg.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="VIDEO: Man uses stolen credit card at Best Buy in Spanish Fort"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/video-man-uses-stolen-credit-card-at-best-buy-in-spanish-fort_20181127011137/1620746311" class="crop-ellipsis" style="word-wrap: break-word;"> VIDEO: Man uses stolen credit card at Best Buy in Spanish Fort </a> </h4> </div> </li> <li class="ad full"> <!--<div class="ad-wrapper mobile"> <a href="#"><img src="../assets/_temp/images/ad-320x50.jpg" alt="Ad"></a> </div>--> <div class="ad-wrapper " id="temp-ad-wrapper"> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){var $parentElem=$("#temp-ad-wrapper"),$adElem=$("#temp-ad-wrapper .ep-ad-slot"),id=$adElem.attr("id");EP.Utils.AdUtils.callDisplayAdsWithId(id);EP.Utils.AdUtils.refreshSlotWithAdObject(EP.Utils.AdUtils.ads[id].slot);$parentElem.attr("id","")};/*]]>*/</script> </div> </li> </ul> </div> <footer id="load-more-mod-infinite-scrolling-media-headline-list-M-VIDEO-CENTER-VIDEO-CENTER" autoflowId="CMP-AUTOFLOW-VIDEO-CENTER-VIDEO-CENTER" pageNum="2" class="mod-footer text-center"> <a href="" class="button" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=842137442&_refresharticle_WAR_epwcmportlet_articleId=M-VIDEO-CENTER-VIDEO-CENTER&_refresharticle_WAR_epwcmportlet_templateId=AMINO_INFINITE_SCROLLING_MEDIA_HEADLINE_LIST_PAGINATION&pageSize=9&ad=true&tmpLimit=18&">Load More</a> </footer> </section> </div> <script>/*<![CDATA[*/(function(c,a){var d=c("#load-more-mod-infinite-scrolling-media-headline-list-M-VIDEO-CENTER-VIDEO-CENTER");var b=d.children("a");b.click(function(j){j.preventDefault();var g=b.attr("ajaxUrl");var i=parseInt(d.attr("pageNum"));var k=d.attr("autoflowId");if(false){k=c("#filter-mod-infinite-scrolling-media-headline-list-M-VIDEO-CENTER-VIDEO-CENTER").val()}if(b.hasClass("disabled")){return}c("#content-mod-infinite-scrolling-media-headline-list-M-VIDEO-CENTER-VIDEO-CENTER").append("<div class='loader'><img src='https://www.wkrg.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.addClass("disabled");if(isNaN(i)){return}var f=g+"autoflowId="+k+"&pageNum="+i;if(false){var h=c("#filter-mod-infinite-scrolling-media-headline-list-M-VIDEO-CENTER-VIDEO-CENTER").find("option:selected").attr("data-limit-number");f=f.replace(f.substring(f.indexOf("tmpLimit"),f.indexOf("&",f.indexOf("tmpLimit"))),"tmpLimit="+h)}c.ajax({type:"GET",url:f}).done(function(m){i++;d.attr("pageNum",i);var n=c(m).filter("ul");var l=c("#content-mod-infinite-scrolling-media-headline-list-M-VIDEO-CENTER-VIDEO-CENTER").children("ul").first();var e=l.hasClass("view-list");if(e){if("grid1"=="grid1"){n.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list")}else{if("grid1"=="grid2"){n.addClass("list media bricks view-list")}}}else{if("grid1"=="grid1"){n.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid")}else{if("grid1"=="grid2"){n.addClass("list media bricks view-grid")}}}c("#content-mod-infinite-scrolling-media-headline-list-M-VIDEO-CENTER-VIDEO-CENTER .loader").remove();c("#content-mod-infinite-scrolling-media-headline-list-M-VIDEO-CENTER-VIDEO-CENTER").append(n);b.removeClass("disabled")}).fail(function(){c("#content-mod-infinite-scrolling-media-headline-list-M-VIDEO-CENTER-VIDEO-CENTER").append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})});c("#filter-mod-infinite-scrolling-media-headline-list-M-VIDEO-CENTER-VIDEO-CENTER").change(function(){var i=c("#load-more-mod-infinite-scrolling-media-headline-list-M-VIDEO-CENTER-VIDEO-CENTER");i.attr("pageNum",2);var j=c(this).children("option:selected").val();i.attr("autoflowId",j);var g=c(this).attr("ajaxUrl");var h=c(this).children("option:selected").attr("data-limit-number");var e=g+j;e=e.replace(/tmpLimitNum/,h);i.hide();i.children("a").removeClass("disabled");var f=c("#content-mod-infinite-scrolling-media-headline-list-M-VIDEO-CENTER-VIDEO-CENTER");f.empty();f.append("<div class='loader'><img src='https://www.wkrg.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");c.ajax({type:"GET",url:e}).done(function(l){var m=c(l).filter("ul");var k=f.children("ul").first().hasClass("view-list");f.empty();if(k){if("grid1"=="grid1"){m.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list")}else{if("grid1"=="grid2"){m.addClass("list media bricks view-list")}}}else{if("grid1"=="grid1"){m.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid")}else{if("grid1"=="grid2"){m.addClass("list media bricks view-grid")}}}f.append(m);i.show()}).fail(function(){f.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4655_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4655"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842137442_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-134470" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"mg.wkrg","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-134470")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WKRG"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/WKRG"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/WKRG.News.5/"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.wkrg.com/privacy-policy" >Privacy Policy</a></li> <li><a href="https://www.wkrg.com/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy#advertising" >About our Ads</a></li> <li><a href="https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/document_dev/2018/01/08/2016-17%20WFNA-WKRG%20EEO%20Report_1515450893500_31287659_ver1.0.pdf" target="_blank">EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wkrg-tv" target="_blank">FCC Public File</a></li> <li><a href="https://media.wkrg.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> WKRG.com | <a href="https://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-144982" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wkrg","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-144982")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-120051" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wkrg","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-120051")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.wkrg.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1543280781000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 