
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="ceede727-2df9-45ba-b0eb-9d7cdcf56bf9"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wkrg.com\/news\/body-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart\/" || "";
var cats = "News" || "";
var bob_kw = "" || "";
var bob_desc = "In the body camera video, deputies arrive shortly after the FWC officer escorts Stallard and her son out of the store." || "";
var bob_story_author = "Justin Schecker" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wkrg.com\/news\/body-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wfla\/video\/video_studio\/390\/20\/02\/26\/4360501\/4360501_3A4000FB43C340F7839CB43F08DFADA9_200226_4360501_Body_camera_video_captures_arrest_of_woman_accus_6000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wkrg.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5ZNV73J");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Body cam video captures arrest of woman accused of making bomb in Tampa Walmart &#8211; WKRG News 5</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WKRG News 5 &raquo; Feed" href="https://www.wkrg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WKRG News 5 &raquo; Comments Feed" href="https://www.wkrg.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wkrg.com\/news\/body-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart\/","page_slug":"body-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart","page_type":"story","page_category":"news","article_id":319108,"subpath":"\/news"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='07e_JC57dQ2iJscG402lpVfZSJAuAxVAk3ZQn_FiexY' /><!-- WP SEO -->
<meta name='apple-itunes-app' content='app-id=560952787' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wkrg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0F60CC;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrg.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wkrg.com/wp-content/themes/nexstar/client/build/css/global.9d98b6fc0f5a1d1e8730.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wkrg.com/wp-content/themes/nexstar/client/build/css/article.4ee538538dacc3515481.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wkrg.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2.0.1' media='all' />
<script src='https://www.wkrg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wkrg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wkrg.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrg.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wfla.com/news/hillsborough-county/body-camera-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart/" />
<link rel='shortlink' href='https://www.wkrg.com/?p=319108' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrg.com%2Fnews%2Fbody-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrg.com%2Fnews%2Fbody-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="275851267499" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wkrg.com/news/body-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Body cam video captures arrest of woman accused of making bomb in Tampa Walmart" />
<meta property="og:url" content="https://www.wkrg.com/news/body-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart/" />
<meta property="og:description" content="In the body camera video, deputies arrive shortly after the FWC officer escorts Stallard and her son out of the store." />
<meta property="article:published_time" content="2020-02-29T23:31:42+00:00" />
<meta property="article:modified_time" content="2020-02-29T23:31:48+00:00" />
<meta property="og:site_name" content="WKRG News 5" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Body cam video captures arrest of woman accused of making bomb in Tampa Walmart" />
<meta name="twitter:image" content="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/598AC8AC0BBF411482BEFDC4BEC86F2C.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/598AC8AC0BBF411482BEFDC4BEC86F2C.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/598AC8AC0BBF411482BEFDC4BEC86F2C.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Body cam video captures arrest of woman accused of making bomb in Tampa Walmart" />
<meta name="twitter:description" content="In the body camera video, deputies arrive shortly after the FWC officer escorts Stallard and her son out of the store." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=270" />
</head>

<body class="post-template-default single single-post postid-319108 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5ZNV73J"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wkrg.com/" rel="home">WKRG News 5</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wkrg.com/" rel="home">
						<img src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wkrg.com/weather/">
							<span class="site-header__weather-region">Mobile</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">63&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"body-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wkrg.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-121"><a href="https://www.wkrg.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-2142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2142"><a href="https://www.wkrg.com/local-news/">Local News</a></li>
	<li id="menu-item-2143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2143"><a href="https://www.wkrg.com/mobile-county/">Mobile County</a></li>
	<li id="menu-item-2144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2144"><a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a></li>
	<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145"><a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a></li>
	<li id="menu-item-2146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2146"><a href="https://www.wkrg.com/state-regional/">State / Regional</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://www.wkrg.com/national/">National</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://www.wkrg.com/international/">International</a></li>
	<li id="menu-item-2147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2147"><a href="https://www.wkrg.com/crime/">Crime</a></li>
	<li id="menu-item-2151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2151"><a href="https://www.wkrg.com/news/politics/">Politics</a></li>
	<li id="menu-item-202174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202174"><a href="https://www.wkrg.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-2149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2149"><a href="https://www.wkrg.com/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-2148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2148"><a href="https://www.wkrg.com/viral-news/">Viral News</a></li>
	<li id="menu-item-2150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2150"><a href="https://www.wkrg.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-36720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36720"><a href="https://www.wkrg.com/traffic/">Traffic</a></li>
	<li id="menu-item-271673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271673"><a href="https://www.wkrg.com/hidden-history/black-history-month/">Black History Month</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/state-regional/police-15-year-old-accidentally-shoots-kills-boy-while-playing-with-loaded-gun/"
									>
			
				Police: 15-year-old accidentally shoots, kills boy while playing with gun
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/live-south-carolina-primary-2020-coverage/"
									>
			
				LIVE: South Carolina Primary 2020 Coverage
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/body-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart/"
									>
			
				Body cam video captures arrest of woman accused of making bomb in Tampa Walmart
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/what-if-they-played-the-games-and-nobody-came/"
									>
			
				What if they played the games and nobody came?
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-317"><a href="https://www.wkrg.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-240791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240791"><a href="https://www.wkrg.com/weather/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.wkrg.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.wkrg.com/radar-center/">Radar Center</a></li>
	<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://www.wkrg.com/extended-forecast/">Extended Forecast</a></li>
	<li id="menu-item-36445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36445"><a href="https://www.wkrg.com/weather-education/">Weather Education</a></li>
	<li id="menu-item-305359" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-305359"><a href="https://www.wkrg.com/weather/color-the-weather/news-5s-color-the-weather-winners/">2020 News 5&#8217;s Color the Weather Winners!</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="https://www.wkrg.com/weather/live-cams/">WKRG Weather Cameras</a></li>
	<li id="menu-item-36614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36614"><a href="https://www.wkrg.com/weather/local-tides-and-marine-weather/">Tides and Marine</a></li>
	<li id="menu-item-2153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153"><a href="https://www.wkrg.com/pensacola-int-airport-travelcast-live-camera/">Pensacola International Airport Travelcast Live Camera</a></li>
	<li id="menu-item-36702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36702"><a href="https://www.wkrg.com/weather/hurricane-tropics/">Hurricane &#8211; Tropics</a></li>
</ul>
</div></div></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-225"><a href="https://www.wkrg.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-297177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297177"><a href="https://www.wkrg.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-288257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288257"><a href="https://www.wkrg.com/kobe-bryant/">Kobe Bryant</a></li>
	<li id="menu-item-2338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2338"><a href="https://www.wkrg.com/sports/wkrg-sports-overtime/">Sports Overtime</a></li>
	<li id="menu-item-36711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36711"><a href="https://www.wkrg.com/sports/high-school-football/">Friday Night Football Fever</a></li>
	<li id="menu-item-140765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140765"><a href="https://www.wkrg.com/sports/high-school-football/player-of-the-week/">Player of the Week</a></li>
	<li id="menu-item-140771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140771"><a href="https://www.wkrg.com/sports/high-school-football/play-of-the-week/">Play of the Week</a></li>
	<li id="menu-item-140767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140767"><a href="https://www.wkrg.com/sports/high-school-football/pep-rally-of-the-week/">Pep Rally of the Week</a></li>
	<li id="menu-item-140774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140774"><a href="https://www.wkrg.com/sports/high-school-football/fan-cam/">Fan Cam</a></li>
	<li id="menu-item-2337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2337"><a href="https://www.wkrg.com/sports/college-football/">College Football</a></li>
	<li id="menu-item-154954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154954"><a href="https://www.wkrg.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-36826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36826"><a href="https://www.wkrg.com/professional/">Professional</a></li>
	<li id="menu-item-271674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271674"><a href="https://www.wkrg.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-135587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135587"><a href="https://www.wkrg.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-165227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165227"><a href="https://www.wkrg.com/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/fleetwood-the-leader-going-into-final-round-of-honda-classic/"
									>
			
				Fleetwood the leader going into final round of Honda Classic
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/sports/fleetwood-the-leader-going-into-final-round-of-honda-classic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/66277b44c6b9484fa9ccbb6f3c57e108.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/hazel-green-lady-trojans-win-third-straight-6a-state-championship/"
									>
			
				Hazel Green Lady Trojans win third straight 6A state championship
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/national/us-based-pro-sports-leagues-monitoring-coronavirus-outbreak/"
									>
			
				US-based pro sports leagues monitoring coronavirus outbreak
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/homecoming-dance-jimmie-johnson-honored-in-fontana-finale/"
									>
			
				Homecoming dance: Jimmie Johnson honored in Fontana finale
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/bane-has-late-push-for-tcu-in-75-72-win-over-no-2-baylor/"
									>
			
				Bane has late push for TCU in 75-72 win over No. 2 Baylor
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-53735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53735"><a href="https://www.wkrg.com/special-reports/">Special Reports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-255024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255024"><a href="https://www.wkrg.com/digital-mojo/">Digital Extra</a></li>
	<li id="menu-item-295883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295883"><a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-230315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230315"><a href="https://www.wkrg.com/news-5-investigates/">News 5 Investigates</a></li>
	<li id="menu-item-196900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196900"><a href="https://www.wkrg.com/surviving-breast-cancer/">Surviving Breast Cancer</a></li>
	<li id="menu-item-185763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185763"><a href="https://www.wkrg.com/womens-health/">Women&#8217;s Health</a></li>
	<li id="menu-item-215444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215444"><a href="https://www.wkrg.com/haunted-history/">Haunted History</a></li>
	<li id="menu-item-245871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245871"><a href="https://www.wkrg.com/holiday-scams/">Holiday Scams</a></li>
	<li id="menu-item-179019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179019"><a href="https://www.wkrg.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-122496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122496"><a href="https://www.wkrg.com/mobile-river-bridge/">Taking a Toll</a></li>
	<li id="menu-item-153968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153968"><a href="https://www.wkrg.com/riales-restaurant-report-card/">Riales&#8217; Restaurant Report Card</a></li>
</ul>
</div></div></li>
<li id="menu-item-36724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36724"><a href="https://www.wkrg.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-317995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317995"><a href="https://www.wkrg.com/harlem-globetrotters-sweepstakes/">Be a Junior Globetrotter Sweepstakes</a></li>
	<li id="menu-item-50135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50135"><a href="https://www.wkrg.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-36731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36731"><a href="https://www.wkrg.com/smiles-behind-the-shield/">Smiles Behind The Shield</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.wkrg.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-36820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36820"><a href="https://www.wkrg.com/5-things-you-need-to-know/">5 Things You Need To Know</a></li>
	<li id="menu-item-36819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36819"><a href="https://www.wkrg.com/fix-this-house/">Fix This House</a></li>
	<li id="menu-item-2341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2341"><a href="https://www.wkrg.com/whats-working/">What&#8217;s Working</a></li>
	<li id="menu-item-2342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2342"><a href="https://www.wkrg.com/community/drexel-on-the-road/">Drexel on the Road</a></li>
	<li id="menu-item-2343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2343"><a href="https://www.wkrg.com/the-doctor-is-in/">The Doctor Is In</a></li>
	<li id="menu-item-36732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36732"><a href="https://www.wkrg.com/cooking-with-john-community/">Cooking with John</a></li>
	<li id="menu-item-40474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40474"><a href="https://www.wkrg.com/community/faith-time/">Faith Time</a></li>
	<li id="menu-item-2344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2344"><a href="https://www.wkrg.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-165352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165352"><a href="https://www.wkrg.com/fraud-fighters/">Fraud Fighters</a></li>
	<li id="menu-item-226993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226993"><a href="https://www.wkrg.com/gary-finch-outdoors/">Gary Finch Outdoors</a></li>
	<li id="menu-item-2346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2346"><a href="https://www.wkrg.com/biker-dad/">Biker Dad</a></li>
	<li id="menu-item-237967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237967"><a href="https://www.wkrg.com/mark-your-calendar/">Mark Your Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-231"><a href="https://www.wkrg.com/gulf-coast-cw/">Gulf Coast CW</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-303719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303719"><a href="https://www.wkrg.com/remarkable-women/">The Gulf Coast&#8217;s Remarkable Women for 2020</a></li>
	<li id="menu-item-165387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165387"><a href="https://www.wkrg.com/gulf-coast-cw/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://www.wkrg.com/gulf-coast-cw/right-this-minute/">Right This Minute</a></li>
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="https://www.wkrg.com/dish-nation/">Dish Nation</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/krispy-kreme-announces-beads-for-doughnuts-day-as-march-23-24/"
									>
			
				Krispy Kreme announces &#8216;Beads for Doughnuts&#8217; Day as March 23 &#038; 24
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/krispy-kreme-announces-beads-for-doughnuts-day-as-march-23-24/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2019/03/BEADS20FOR20DOUGHNUTS_1552923735103.JPG_77987461_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="BEADS FOR DOUGHNUTS_1552923735103.JPG.jpg"
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/gulf-coast-cw/cw-news/join-gccw-on-the-road-to-pensacon-2020/"
									>
			
				Join GCCW on the &#8220;Road To Pensacon 2020&#8221;
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/gulf-coast-cw/cw-news/join-gccw-on-the-road-to-pensacon-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/RTP_vc-06-w-styles.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mardi-gras/fat-tuesday-cleanup-underway-wednesday-morning/"
									>
			
				Fat Tuesday cleanup underway Wednesday morning
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/local-news/remarkable-woman-ella-mooney-has-a-unique-ability-to-relate-to-people-with-special-needs/"
									>
			
				Remarkable Woman : Ella Mooney has a unique ability to relate to people with special needs
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/gulf-coast-cw/cw-insider-building-the-bat-cave/"
									>
			
				CW Insider: Building the Bat Cave
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/national/pickles-and-beef-mcdonalds-creates-candles-that-smell-like-6-ingredients-of-a-quarter-pounder/"
									>
			
				Pickles and beef: McDonald’s creates candles that smell like 6 ingredients of a Quarter Pounder
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-36740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36740"><a href="https://www.wkrg.com/watch-now/">Watch Now</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-178193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178193"><a href="http://www.wkrg.com/video/">Video Center</a></li>
	<li id="menu-item-31985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31985"><a href="https://www.wkrg.com/watch-wkrg-news/">Watch Live: WKRG Newscasts</a></li>
	<li id="menu-item-31986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31986"><a href="https://www.wkrg.com/live-stream/">Watch Live: Event Coverage</a></li>
	<li id="menu-item-31988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31988"><a href="https://www.wkrg.com/watch-cbs-shows/">Watch Now: CBS Shows</a></li>
</ul>
</div></div></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234"><a href="https://www.wkrg.com/about-us/">More</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://www.wkrg.com/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="https://www.wkrg.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-36783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36783"><a href="https://www.wkrg.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-36781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36781"><a href="https://www.wkrg.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-303309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303309"><a href="#" data-component="oneTrust">Do Not Sell My Personal information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wkrg.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"body-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-319108 post type-post status-publish format-standard has-post-thumbnail hentry category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Body cam video captures arrest of woman accused of making bomb in Tampa Walmart	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wkrg.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Justin Schecker</p>
		
					Posted: <time datetime="2020-02-29T17:31:42-06:00">Feb 29, 2020 / 05:31 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-29T17:31:48-06:00">Feb 29, 2020 / 05:31 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p4"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4360501","autoplay":true,"expect_preroll":true,"pInstance":"p4","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wkrg.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wkrg","ns_st_pu":"Nexstar","c3":"wkrg","ns_st_ge":"News,News,News,Local News,Video"},"ad":{"ns_st_st":"wkrg","ns_st_pu":"Nexstar","c3":"wkrg","ns_st_ge":"News,News,News,Local News,Video"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wkrg/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wkrg.com/news/body-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4360501%26cmsid%3D319108%26pid%3D319108%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wkrg.com/news/body-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart/%26correlator%3D1583021165.2623%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wfla/video/video_studio/390/20/02/26/4360501/4360501_3A4000FB43C340F7839CB43F08DFADA9_200226_4360501_Body_camera_video_captures_arrest_of_woman_accus_6000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>Tampa, Fla. (WFLA) – An off-duty Florida Fish and Wildlife Conservation officer had his body-worn camera recording when he took into custody the <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.wfla.com/news/hillsborough-county/tampa-mom-faces-charges-for-making-bomb-in-walmart/" target="_blank">woman accused</a> of building a homemade bomb with supplies from a Walmart. </p>



<p>8 On Your Side is the first station to obtain the new video from the Jan. 11 arrest of 37-year-old Emily Stallard at the Walmart on East Fletcher Avenue. </p>



<p>“So the reason you’re in handcuffs right now
is for the mason jar filled with nails and kerosene that you constructed,”
Officer Reece Alvis tells Stallard after she’s taken outside the store.</p>



<p>“That wasn’t mine,” Stallard said. “If there’s
something like that it wasn’t mine.”</p>



<p>“Well they have video of you putting that together,”
the officer said. </p>



<p>When Officer Alvis approaches Stallard and identifies himself, Stallard is with her son and seen holding a lighter in her right hand. </p>



<p>“Well go ahead, put your phone down, purse
down the lighter,” Officer Alvis tells Stallard before putting her in
handcuffs. </p>



<p>According to the criminal report affidavit: “The defendant used a shoelace as a wick and attempted to light the shoelace with a lighter, intending to cause damages by means of fire to the Walmart store and citizens.” </p>



<p>In the body camera video, deputies arrive shortly after the FWC officer escorts Stallard and her son out of the store. </p>



<p>He later returns to the store&#8217;s security room and takes photos of a shopping cart with mason jars, denatured alcohol and nails.</p>



<p>Deputies arrested Stallard for attempted arson of a structure, fire bombing, child abuse and contributing to the delinquency of a minor.</p>



<p>The new video also shows what led deputies to charge her with battery on a law enforcement officer. </p>



<p>“I swear if you break my window or dent my
truck then you&#8217;re gonna have additional charges,” Officer Alvis said in the
video. “You realized you just kicked the door into my wrist right.”</p>



<p>Hillsborough County Sheriff Chad Chronister
credited the quick response from Wal Mart security staff and the FWC officer
for stopping Stallard from setting off an explosion. </p>



<p>“This woman had all the supplies she needed to cause mass destruction at her disposal,” Sheriff Chronister said back in January. “I am proud of the quick response by the officer and security personnel who stepped in and the thorough job performed by my deputies to investigate this matter and make an arrest. I can’t stress enough: if you see something, say something. You don’t have to tackle a bad guy to be a hero. One phone call to law enforcement when you spot something or someone suspicious can ultimately save lives.”</p>



<p>Walmart sent 8 On Your Side the following statement after the arrest. </p>



<p> <em>“We take the safety and security of our customers and associates seriously. We appreciate the quick response of local law enforcement and are assisting them as they investigate the matter.”</em> </p>



<p>Stallard is still being held in jail. She is due back before a judge on March 4. </p>



<p><strong>LATEST STORIES</strong></p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"></ul>
		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"body-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114824"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-138" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><b>
<a href="https://apps.apple.com/us/app/wkrg-weather/id442770406">Download the WKRG Weather APP for iOS</a>
</b>
<b>	
<a href="https://play.google.com/store/apps/details?id=com.wkrg.android.weather&hl=en_US">Download the WKRG Weather APP for Android</a>
</b>
</div></div></section><section id="custom_html-137" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><b><a href="https://apps.apple.com/us/app/wkrg-news-5-mobile-al-news/id560952787">Download the WKRG News APP for iOS</a> </b> 
<b> <a href="https://play.google.com/store/apps/details?id=com.nexstar.id3544&hl=en_US">Download the WKRG News APP for Android</a>
	</b>
</div></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-28" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--grid article-list--grid-3"
				data-component=""
				data-context="three_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Latest Videos	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/weather/todays-forecast/mix-of-sun-and-clouds-tomorrow-warming-trend/"
									>
			
				Mix of sun and clouds tomorrow, warming trend
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/weather/todays-forecast/">Today&#039;s Forecast</a> / <time datetime="2020-02-29T16:59:34-06:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/weather/todays-forecast/mix-of-sun-and-clouds-tomorrow-warming-trend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/Feature-image-31.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Feature-image-31.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Feature-image-31.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/Feature-image-31.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/Feature-image-31.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/Feature-image-31.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/Feature-image-31.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/students-build-robot-hall-monitor/"
									>
			
				Students build robot hall monitor
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/news/">News</a> / <time datetime="2020-02-29T14:58:46-06:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/students-build-robot-hall-monitor/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/students-build-robot.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/students-build-robot.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/students-build-robot.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/students-build-robot.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/students-build-robot.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/students-build-robot.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/students-build-robot.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/arrest-made-in-viral-video-of-assault-and-robbery-of-asian-man-in-san-francisco/"
									>
			
				Arrest made in viral video of assault and robbery of Asian man in San Francisco
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/news/">News</a> / <time datetime="2020-02-29T11:48:22-06:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/arrest-made-in-viral-video-of-assault-and-robbery-of-asian-man-in-san-francisco/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/mugshot-3-KRON.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/mugshot-3-KRON.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/mugshot-3-KRON.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/mugshot-3-KRON.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/mugshot-3-KRON.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/mugshot-3-KRON.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/mugshot-3-KRON.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/cherishs-creature-corner/video-vets-remove-entire-beach-towel-from-pythons-mouth/"
									>
			
				VIDEO: Vets remove entire beach towel from python&#8217;s mouth
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/cherishs-creature-corner/">Cherish&#039;s Creature Corner</a> / <time datetime="2020-02-29T11:48:33-06:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/cherishs-creature-corner/video-vets-remove-entire-beach-towel-from-pythons-mouth/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/snake-towel.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/snake-towel.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/snake-towel.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/snake-towel.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/snake-towel.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/snake-towel.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/snake-towel.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/reaction-to-viral-subway-sally-video-inspires-teen-who-shared-it-to-take-action-2/"
									>
			
				Reaction to viral ‘Subway Sally’ video inspires teen who shared it to take action
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/news/">News</a> / <time datetime="2020-02-29T11:02:47-06:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/reaction-to-viral-subway-sally-video-inspires-teen-who-shared-it-to-take-action-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/Subway-Sally-1.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Subway-Sally-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Subway-Sally-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Subway-Sally-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Subway-Sally-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/Subway-Sally-1.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/Subway-Sally-1.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/breaking-news-deadly-crash-in-pensacola/"
									>
			
				Cantonment woman dies, Lilian man hurt in deadly Pensacola crash
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-02-29T09:36:59-06:00">8 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/breaking-news-deadly-crash-in-pensacola/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/IMG_4070.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/IMG_4070.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/IMG_4070.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/IMG_4070.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/IMG_4070.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/IMG_4070.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/IMG_4070.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more">
		<a href="https://www.wkrg.com/video/">
			More Video
					</a>
	</div>
	
			</section>
			</section><section id="ns-article-bin-30" class="widget widget_ns-article-bin">
<section
	class="article-list-tabs"
	data-component="articleListTabs"
	data-more-tab-threshold="5"
	data-more-tab-offset="1"
	data-theme=""
	>
	<header class="article-list-tabs__header">
					<h2 class="article-list__heading article-list__heading--notched">
				More Local News			</h2>
		
					<ul class="article-list-tabs__tablist">
									<li><a href="#tab-2MobileCounty">Mobile County</a></li>
									<li><a href="#tab-2BaldwinCounty">Baldwin County</a></li>
									<li><a href="#tab-2NorthwestFlorida">Northwest Florida</a></li>
							</ul>
			</header>

	<div class="article-list-tabs__panels">
									<section
					id="tab-2MobileCounty"
					class="article-list article-list--headline-two-col article-list-tabs__panel"
					data-context="two_col_media_grid"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/crime/car-stolen-off-of-lot-in-mobile/"
									>
			
				Car stolen off of lot in Mobile
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/crime/">Crime</a> / <time datetime="2020-02-29T17:38:33-06:00">27 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/crime/car-stolen-off-of-lot-in-mobile/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/thumbnail_image0.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/thumbnail_image0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/thumbnail_image0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/thumbnail_image0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/thumbnail_image0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/spring-hill-college-makes-the-decision-to-close-italy-center-in-bologna/"
									>
			
				Spring Hill College decides to close Italy Center in Bologna in midst of elevated Coronavirus cases
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-02-29T14:47:01-06:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/spring-hill-college-makes-the-decision-to-close-italy-center-in-bologna/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/coronaviruscold-3-1-2.jpg?w=600&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/coronaviruscold-3-1-2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/coronaviruscold-3-1-2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/coronaviruscold-3-1-2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/coronaviruscold-3-1-2.jpg?w=600&amp;h=540&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/your-local-election-hq/byrne-schedules-mobile-baldwin-fire-doug-jones-events-in-final-weekend-before-primary/"
									>
			
				Byrne schedules Mobile, Baldwin &#8220;Fire Doug Jones&#8221; events in final weekend before primary
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/news/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-02-29T11:54:25-06:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/your-local-election-hq/byrne-schedules-mobile-baldwin-fire-doug-jones-events-in-final-weekend-before-primary/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/bradley-byrne_29534565_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt="bradley-byrne_257417"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/bradley-byrne_29534565_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/bradley-byrne_29534565_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/bradley-byrne_29534565_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/bradley-byrne_29534565_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/space-heater-sparks-house-fire-in-mobile/"
									>
			
				Space heater sparks house fire in Mobile
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/top-stories/">Top Stories</a> / <time datetime="2020-02-28T22:48:20-06:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/space-heater-sparks-house-fire-in-mobile/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/10/fire-linen.jpg?w=600&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/10/fire-linen.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/10/fire-linen.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/10/fire-linen.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/10/fire-linen.jpg?w=600&amp;h=540&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/gas-under-2-gallon-at-irvington-gas-station/"
									>
			
				Gas under $2/gallon at Irvington gas station
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/mobile-county/">Mobile County</a> / <time datetime="2020-02-28T19:34:38-06:00">23 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/gas-under-2-gallon-at-irvington-gas-station/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2017/08/img_3564_29520386_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Gasoline taxes_335373"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2017/08/img_3564_29520386_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2017/08/img_3564_29520386_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2017/08/img_3564_29520386_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2017/08/img_3564_29520386_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/mm-small-engine-repairs-is-offering-free-service-for-residents-affected-by-flooding/"
									>
			
				M&#038;M Small Engine Repairs is offering free service for residents affected by flooding
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/top-stories/">Top Stories</a> / <time datetime="2020-02-28T15:20:42-06:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/mm-small-engine-repairs-is-offering-free-service-for-residents-affected-by-flooding/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/free-repair.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/free-repair.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/free-repair.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/free-repair.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/free-repair.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/local-sports/st-lukes-comes-up-short-in-1a-girls-championship/"
									>
			
				St. Luke&#8217;s comes up short in 1a girls championship
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/sports/local-sports/">Local Sports</a> / <time datetime="2020-02-27T19:33:34-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/sports/local-sports/st-lukes-comes-up-short-in-1a-girls-championship/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Capture-5.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Capture-5.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Capture-5.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Capture-5.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Capture-5.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/local-news/mobile-man-convicted-of-rape-sentenced-to-life-in-prison/"
									>
			
				Mobile man convicted of rape sentenced to life in prison
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/local-news/">Local News</a> / <time datetime="2020-02-27T17:49:25-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/local-news/mobile-man-convicted-of-rape-sentenced-to-life-in-prison/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/roger-lee-mccreary-for-web.png?w=600&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/roger-lee-mccreary-for-web.png?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/roger-lee-mccreary-for-web.png?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/roger-lee-mccreary-for-web.png?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/roger-lee-mccreary-for-web.png?w=600&amp;h=450&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/local-officials-talk-about-preventing-coronavirus-from-spreading/"
									>
			
				Local officials talk about preventing coronavirus from spreading
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-02-27T19:23:16-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/local-officials-talk-about-preventing-coronavirus-from-spreading/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/generic-coronavirus-cdc-1-3.jpg?w=600&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/generic-coronavirus-cdc-1-3.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/generic-coronavirus-cdc-1-3.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/generic-coronavirus-cdc-1-3.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/generic-coronavirus-cdc-1-3.jpg?w=600&amp;h=370&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/fairhope-boys-fall-to-3-time-defending-champs-at-final-4/"
									>
			
				Fairhope boys fall to 3-time defending champs at Final 4
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/sports/">Sports</a> / <time datetime="2020-02-27T17:13:31-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/sports/fairhope-boys-fall-to-3-time-defending-champs-at-final-4/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Capture-5.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Capture-5.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Capture-5.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Capture-5.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Capture-5.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wkrg.com/mobile-county/">
			More Mobile County
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
							<section
					id="tab-2BaldwinCounty"
					class="article-list article-list--headline-two-col article-list-tabs__panel"
					data-context="two_col_media_grid"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/your-local-election-hq/byrne-schedules-mobile-baldwin-fire-doug-jones-events-in-final-weekend-before-primary/"
									>
			
				Byrne schedules Mobile, Baldwin &#8220;Fire Doug Jones&#8221; events in final weekend before primary
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/news/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-02-29T11:54:25-06:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/your-local-election-hq/byrne-schedules-mobile-baldwin-fire-doug-jones-events-in-final-weekend-before-primary/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/bradley-byrne_29534565_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt="bradley-byrne_257417"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/bradley-byrne_29534565_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/bradley-byrne_29534565_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/bradley-byrne_29534565_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/bradley-byrne_29534565_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/heart-of-the-gulf-preventing-heart-disease/"
									>
			
				Heart of The Gulf &#8211; Preventing Heart Disease
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/news/">News</a> / <time datetime="2020-02-28T22:57:40-06:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/heart-of-the-gulf-preventing-heart-disease/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/heartofgulf-1.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/heartofgulf-1.png?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/heartofgulf-1.png?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/heartofgulf-1.png?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/heartofgulf-1.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/wrong-way-driver-crash-shuts-down-i-10-eb-near-state-lane/"
									>
			
				I-10 EB near Florida-Alabama state line reopens after wrong-way crash
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-02-29T07:22:16-06:00">11 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/wrong-way-driver-crash-shuts-down-i-10-eb-near-state-lane/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/DEE1141F-E656-4500-B9C3-8FC7CC833A9D.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/DEE1141F-E656-4500-B9C3-8FC7CC833A9D.png?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/DEE1141F-E656-4500-B9C3-8FC7CC833A9D.png?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/DEE1141F-E656-4500-B9C3-8FC7CC833A9D.png?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/DEE1141F-E656-4500-B9C3-8FC7CC833A9D.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/charter-bus-company-tells-superintendent-proper-procedures-will-be-done-involving-driver-of-daphne-charter-bus/"
									>
			
				Charter bus company tells superintendent &#8216;proper procedures will be done&#8217; involving driver of Daphne charter bus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-02-28T16:36:28-06:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/charter-bus-company-tells-superintendent-proper-procedures-will-be-done-involving-driver-of-daphne-charter-bus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/charter-bus.png?resize=600%2C600&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/charter-bus.png?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/charter-bus.png?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/charter-bus.png?w=300&amp;h=274&amp;crop=1 300w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/charter-bus.png?resize=600%2C600&amp;ssl=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/residents-report-boom-shaking-at-homes-in-south-baldwin-county/"
									>
			
				Residents report “boom”, shaking at homes in south Baldwin County
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-02-28T12:15:07-06:00">1 day ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/bus-company-has-daphne-field-trip-driver-pull-over-switch-drivers-after-parent-concerns/"
									>
			
				Bus company has Daphne field trip driver pull over, switch drivers after parent concerns
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-02-27T20:01:39-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/bus-company-has-daphne-field-trip-driver-pull-over-switch-drivers-after-parent-concerns/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2019/01/daphne20east202_1548719912333.jpg_69252349_ver1.0.jpg?resize=600%2C600&#038;ssl=1"
		alt="daphne east 2_1548719912333.jpg.jpg"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/01/daphne20east202_1548719912333.jpg_69252349_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/01/daphne20east202_1548719912333.jpg_69252349_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/01/daphne20east202_1548719912333.jpg_69252349_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2019/01/daphne20east202_1548719912333.jpg_69252349_ver1.0.jpg?resize=600%2C600&amp;ssl=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/fairhope-boys-fall-to-3-time-defending-champs-at-final-4/"
									>
			
				Fairhope boys fall to 3-time defending champs at Final 4
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/sports/">Sports</a> / <time datetime="2020-02-27T17:13:31-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/sports/fairhope-boys-fall-to-3-time-defending-champs-at-final-4/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Capture-5.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Capture-5.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Capture-5.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Capture-5.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Capture-5.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/smiles-behind-the-shield/smiles-behind-the-shield-salutes-jason-lewis-with-saraland-fire/"
									>
			
				Smiles Behind the Shield salutes Jason Lewis with Saraland Fire
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/smiles-behind-the-shield/">Smiles Behind the Shield</a> / <time datetime="2020-02-27T13:08:43-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/smiles-behind-the-shield/smiles-behind-the-shield-salutes-jason-lewis-with-saraland-fire/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Jason-Lewis.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Jason-Lewis.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Jason-Lewis.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Jason-Lewis.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Jason-Lewis.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/the-wharf-amphitheater-nominated-for-acm-award/"
									>
			
				The Wharf Amphitheater nominated for ACM Award
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-02-27T11:18:31-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/the-wharf-amphitheater-nominated-for-acm-award/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/img_8704.jpg?resize=600%2C600&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/img_8704.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/img_8704.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/img_8704.jpg?w=300&amp;h=300&amp;crop=1 300w, https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/img_8704.jpg?resize=600%2C600&amp;ssl=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/woman-rushes-to-perform-heimlich-maneuver-on-choking-customer-at-daphnes-chick-fil-a/"
									>
			
				Woman rushes to perform Heimlich maneuver on choking customer at Daphne’s Chick-fil-A
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a> / <time datetime="2020-02-27T13:59:04-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/woman-rushes-to-perform-heimlich-maneuver-on-choking-customer-at-daphnes-chick-fil-a/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/img_8701.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/img_8701.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/img_8701.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/img_8701.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/img_8701.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wkrg.com/baldwin-county/">
			More Baldwin County
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
							<section
					id="tab-2NorthwestFlorida"
					class="article-list article-list--headline-two-col article-list-tabs__panel"
					data-context="two_col_media_grid"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/people-pack-the-bay-center-for-day-two-of-pensacon-2020/"
									>
			
				People pack the Bay Center for day two of Pensacon 2020
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-02-29T12:30:10-06:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/people-pack-the-bay-center-for-day-two-of-pensacon-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/pensacon-pic-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/pensacon-pic-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/pensacon-pic-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/pensacon-pic-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/pensacon-pic-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/breaking-news-deadly-crash-in-pensacola/"
									>
			
				Cantonment woman dies, Lilian man hurt in deadly Pensacola crash
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-02-29T09:36:59-06:00">8 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/breaking-news-deadly-crash-in-pensacola/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/IMG_4070.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/IMG_4070.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/IMG_4070.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/IMG_4070.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/IMG_4070.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/pensacola-named-one-of-20-best-places-to-live-in-florida/"
									>
			
				Pensacola named one of 20 best places to live in Florida
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/top-stories/">Top Stories</a> / <time datetime="2020-02-28T23:42:21-06:00">18 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/pensacola-named-one-of-20-best-places-to-live-in-florida/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/Voice-of-Pensacola-Mural.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/Voice-of-Pensacola-Mural.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/Voice-of-Pensacola-Mural.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/Voice-of-Pensacola-Mural.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/11/Voice-of-Pensacola-Mural.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/biker-dad/biker-dad-woman-child-killed-when-motorcycle-hits-them-goes-air-born/"
									>
			
				BIKER DAD: Woman, child killed when motorcycle hits them, goes airborne
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/biker-dad/">Biker Dad</a> / <time datetime="2020-02-28T22:12:47-06:00">20 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/biker-dad/biker-dad-woman-child-killed-when-motorcycle-hits-them-goes-air-born/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/crash-orlando.jpg?w=600&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/crash-orlando.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/crash-orlando.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/crash-orlando.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/crash-orlando.jpg?w=600&amp;h=450&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/local-news/okaloosa-county-deputies-investigating-shooting-robbery-in-fort-walton-beach-thursday-night/"
									>
			
				Okaloosa County deputies investigating shooting, robbery in Fort Walton Beach Thursday night
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/local-news/">Local News</a> / <time datetime="2020-02-28T22:10:56-06:00">20 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/local-news/okaloosa-county-deputies-investigating-shooting-robbery-in-fort-walton-beach-thursday-night/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/okaloosa-crime-scene.jpg?w=600&#038;h=355&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/okaloosa-crime-scene.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/okaloosa-crime-scene.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/okaloosa-crime-scene.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/okaloosa-crime-scene.jpg?w=600&amp;h=355&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/man-wanted-for-questioning-in-escambia-county-fla-homicide/"
									>
			
				Man wanted for questioning in Escambia County, Fla. homicide
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-02-28T15:25:26-06:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/man-wanted-for-questioning-in-escambia-county-fla-homicide/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Jaquarius-Akiria-Donaldson-for-web.png?w=600&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Jaquarius-Akiria-Donaldson-for-web.png?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Jaquarius-Akiria-Donaldson-for-web.png?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Jaquarius-Akiria-Donaldson-for-web.png?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/Jaquarius-Akiria-Donaldson-for-web.png?w=600&amp;h=450&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/sheriff-cold-case-murder-of-felecia-kuswandy-solved/"
									>
			
				Sheriff: Cold case murder of Felecia Kuswandy solved
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-02-28T13:01:30-06:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/sheriff-cold-case-murder-of-felecia-kuswandy-solved/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/victim-3.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/victim-3.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/victim-3.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/victim-3.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/victim-3.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/local-sports/uwf-argos-honor-military-in-regular-season-finale/"
									>
			
				UWF Argos honor military in regular season finale
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/sports/local-sports/">Local Sports</a> / <time datetime="2020-02-27T22:03:03-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/sports/local-sports/uwf-argos-honor-military-in-regular-season-finale/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/uwf-military-night.jpg?w=600&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/uwf-military-night.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/uwf-military-night.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/uwf-military-night.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/uwf-military-night.jpg?w=600&amp;h=450&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/local-news/victim-testifies-in-trial-of-man-who-allegedly-raped-carjacked-her/"
									>
			
				Victim testifies in trial of man who allegedly raped, carjacked her
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/local-news/">Local News</a> / <time datetime="2020-02-27T22:21:21-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/local-news/victim-testifies-in-trial-of-man-who-allegedly-raped-carjacked-her/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/JOSHUAEDWARDS.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/JOSHUAEDWARDS.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/JOSHUAEDWARDS.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/JOSHUAEDWARDS.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/JOSHUAEDWARDS.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/santa-rosa-county-sheriffs-office-to-give-update-on-cold-case/"
									>
			
				Santa Rosa County Sheriff&#8217;s Office to give update on cold case
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a> / <time datetime="2020-02-27T15:07:36-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/santa-rosa-county-sheriffs-office-to-give-update-on-cold-case/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/03/santa20rosa20county20sheriff20office_1545155645948.jpg_65382851_ver1.0_1552680081428.jpg_77547254_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt="santa rosa county sheriff office_1545155645948.jpg_65382851_ver1.0_1552680081428.jpg.jpg"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/03/santa20rosa20county20sheriff20office_1545155645948.jpg_65382851_ver1.0_1552680081428.jpg_77547254_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/03/santa20rosa20county20sheriff20office_1545155645948.jpg_65382851_ver1.0_1552680081428.jpg_77547254_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/03/santa20rosa20county20sheriff20office_1545155645948.jpg_65382851_ver1.0_1552680081428.jpg_77547254_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/03/santa20rosa20county20sheriff20office_1545155645948.jpg_65382851_ver1.0_1552680081428.jpg_77547254_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wkrg.com/northwest-florida/">
			More Northwest Florida
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
						</div>
</section>
</section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wkrg.com/state-regional/police-15-year-old-accidentally-shoots-kills-boy-while-playing-with-loaded-gun/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Police: 15-year-old accidentally shoots, kills boy while playing with gun
					</h3>
	
			<footer class="article-list__article-byline">
			by Carey Cox <span class="sep">/</span> <time datetime="2020-02-29T17:54:21-06:00">Feb 29, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BILOXI, Miss. (WKRG) -- A 15-year-old boy playing with a gun he thought was unloaded accidentally shot and killed his friend Saturday morning.</p>
<p>At 11:52 a.m., Biloxi Police Officers responded to a residence in the 200 block of Nixon St. in Biloxi for a report of a shooting. When officers arrived, a Hispanic boy under the age of 18 was found unresponsive suffering from an apparent gunshot. He was taken to a local hospital, where he later died as a result of his injuries.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/police-lights.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/police-lights.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/police-lights.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/police-lights.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/police-lights.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/police-lights.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/police-lights.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wkrg.com/news/live-south-carolina-primary-2020-coverage/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
			
				LIVE: South Carolina Primary 2020 Coverage
					</h3>
	
			<footer class="article-list__article-byline">
			by WSPA <span class="sep">/</span> <time datetime="2020-02-29T18:01:20-06:00">Feb 29, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SPARTANBURG COUNTY, S.C. (WSPA) -  Voters in South Carolina are getting their chance to pick who will run on the Democratic ticket against President Donald Trump in the 2020 presidential election this fall. </p>
<p>Polls are about to close and beginning at 7pm (EST) we will have instant analysis of incoming results throughout the evening.  </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/South-Carolina-primary-CROP.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/South-Carolina-primary-CROP.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/South-Carolina-primary-CROP.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/South-Carolina-primary-CROP.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/South-Carolina-primary-CROP.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/South-Carolina-primary-CROP.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/South-Carolina-primary-CROP.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wkrg.com/news/what-if-they-played-the-games-and-nobody-came/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
			
				What if they played the games and nobody came?
					</h3>
	
			<footer class="article-list__article-byline">
			by Jim Litke, Associated Press <span class="sep">/</span> <time datetime="2020-02-29T15:19:53-06:00">Feb 29, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>What if they played a game and nobody came? </p>
<p>Pro sports leagues in places as far-flung as Italy and South Korea are about to find out. With government approval, both Serie A soccer and the Korean Basketball League are opting to broadcast regularly scheduled games played in empty stadiums and arenas rather than postponing or canceling them — and the list of events is expanding — in response to the growing coronavirus threat.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/0aebda5d5b854931b7f4d44989e7ca73.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/0aebda5d5b854931b7f4d44989e7ca73.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/0aebda5d5b854931b7f4d44989e7ca73.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/0aebda5d5b854931b7f4d44989e7ca73.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/0aebda5d5b854931b7f4d44989e7ca73.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/0aebda5d5b854931b7f4d44989e7ca73.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/0aebda5d5b854931b7f4d44989e7ca73.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"body-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/live-south-carolina-primary-2020-coverage/"
									>
			
				LIVE: South Carolina Primary 2020 Coverage
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/live-south-carolina-primary-2020-coverage/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/South-Carolina-primary-CROP.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/South-Carolina-primary-CROP.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/South-Carolina-primary-CROP.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/South-Carolina-primary-CROP.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/South-Carolina-primary-CROP.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/South-Carolina-primary-CROP.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/South-Carolina-primary-CROP.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/crime/car-stolen-off-of-lot-in-mobile/"
									>
			
				Car stolen off of lot in Mobile
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/crime/car-stolen-off-of-lot-in-mobile/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/thumbnail_image0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/thumbnail_image0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/thumbnail_image0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/thumbnail_image0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/thumbnail_image0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/thumbnail_image0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/thumbnail_image0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/spring-hill-college-makes-the-decision-to-close-italy-center-in-bologna/"
									>
			
				Spring Hill College decides to close Italy Center in Bologna in midst of elevated Coronavirus cases
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/spring-hill-college-makes-the-decision-to-close-italy-center-in-bologna/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/coronaviruscold-3-1-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/coronaviruscold-3-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/coronaviruscold-3-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/coronaviruscold-3-1-2.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/coronaviruscold-3-1-2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/coronaviruscold-3-1-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/coronaviruscold-3-1-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/people-pack-the-bay-center-for-day-two-of-pensacon-2020/"
									>
			
				People pack the Bay Center for day two of Pensacon 2020
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/people-pack-the-bay-center-for-day-two-of-pensacon-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/pensacon-pic-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/pensacon-pic-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/pensacon-pic-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/pensacon-pic-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/pensacon-pic-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/pensacon-pic-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/pensacon-pic-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/weather/a-sunny-pleasant-saturday/"
									>
			
				A sunny &#038; pleasant Saturday
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/weather/a-sunny-pleasant-saturday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/featured-18.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/featured-18.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/featured-18.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/featured-18.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/featured-18.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/featured-18.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/featured-18.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/your-local-election-hq/jeff-sessions-in-fight-to-win-back-his-old-senate-seat/"
									>
			
				Jeff Sessions in fight to win back his old Senate seat
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/your-local-election-hq/jeff-sessions-in-fight-to-win-back-his-old-senate-seat/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/fc3cbb1344b84489abcc6736b925cb24.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/fc3cbb1344b84489abcc6736b925cb24.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/fc3cbb1344b84489abcc6736b925cb24.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/fc3cbb1344b84489abcc6736b925cb24.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/fc3cbb1344b84489abcc6736b925cb24.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/fc3cbb1344b84489abcc6736b925cb24.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/fc3cbb1344b84489abcc6736b925cb24.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"body-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/weather/another-day-of-sunshine-slow-warming-trend/"
									>
			
				Another day of sunshine, slow warming trend
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/weather/another-day-of-sunshine-slow-warming-trend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/featured-17.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/featured-17.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/featured-17.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/featured-17.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/featured-17.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/featured-17.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/featured-17.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/your-local-election-hq/byrne-schedules-mobile-baldwin-fire-doug-jones-events-in-final-weekend-before-primary/"
									>
			
				Byrne schedules Mobile, Baldwin &#8220;Fire Doug Jones&#8221; events in final weekend before primary
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/your-local-election-hq/byrne-schedules-mobile-baldwin-fire-doug-jones-events-in-final-weekend-before-primary/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/bradley-byrne_29534565_ver1.0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="bradley-byrne_257417"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/bradley-byrne_29534565_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/bradley-byrne_29534565_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/bradley-byrne_29534565_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/bradley-byrne_29534565_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/bradley-byrne_29534565_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/bradley-byrne_29534565_ver1.0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/breaking-news-deadly-crash-in-pensacola/"
									>
			
				Cantonment woman dies, Lilian man hurt in deadly Pensacola crash
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/breaking-news-deadly-crash-in-pensacola/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/IMG_4070.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/IMG_4070.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/IMG_4070.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/IMG_4070.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/IMG_4070.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/IMG_4070.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/IMG_4070.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/police-seek-woman-who-scammed-girl-scouts-with-fake-100-bills/"
									>
			
				Police seek woman who scammed Girl Scouts with fake $100 bills
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/police-seek-woman-who-scammed-girl-scouts-with-fake-100-bills/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/GIRL-SCOUTS.jpg?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/GIRL-SCOUTS.jpg?w=180&amp;h=320&amp;crop=1 180w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/GIRL-SCOUTS.jpg?resize=360%2C640&amp;ssl=1 360w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/GIRL-SCOUTS.jpg?resize=540%2C960&amp;ssl=1 540w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/GIRL-SCOUTS.jpg?resize=720%2C1280&amp;ssl=1 720w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/GIRL-SCOUTS.jpg?resize=1080%2C1920&amp;ssl=1 1080w, https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2020/02/GIRL-SCOUTS.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"body-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-42" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/crime/car-stolen-off-of-lot-in-mobile/"
									>
			
				Car stolen off of lot in Mobile
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/body-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart/"
									>
			
				Body cam video captures arrest of woman accused of making bomb in Tampa Walmart
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/charter-bus-company-tells-superintendent-proper-procedures-will-be-done-involving-driver-of-daphne-charter-bus/"
									>
			
				Charter bus company tells superintendent &#8216;proper procedures will be done&#8217; involving driver of Daphne charter bus
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/biker-dad/lawsuit-against-truck-driver-accused-of-killing-7-bikers-can-move-forward/"
									>
			
				Lawsuit against truck company in crash that killed 7 bikers can move forward
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/spring-hill-college-makes-the-decision-to-close-italy-center-in-bologna/"
									>
			
				Spring Hill College decides to close Italy Center in Bologna in midst of elevated Coronavirus cases
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


			</section>
			</section><section id="media_image-5" class="widget widget_media_image"><a href="https://www.wkrg.com/traffic/wkrg-traffic-blog/"><img width="350" height="175" src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/TRAFFIC_BLOG_350x175_1531519060046_48525533_ver1.0.png" class="image wp-image-3294  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/TRAFFIC_BLOG_350x175_1531519060046_48525533_ver1.0.png 350w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/TRAFFIC_BLOG_350x175_1531519060046_48525533_ver1.0.png?resize=300,150 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"body-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"body-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wkrg.com/" rel="home">
				<img src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png" alt="WKRG" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WKRG.News.5/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WKRG">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wkrg5">
					<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WKRGNews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news5@wkrg.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wkrg-news-5-mobile-al-news/id560952787?mt=8">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3544&#038;hl=en_US">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wkrg-weather/id442770406?mt=8">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wkrg.android.weather&#038;hl=en_US">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="https://www.wkrg.com/news/">News</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="https://www.wkrg.com/video/">Video</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243"><a href="https://www.wkrg.com/weather/">Weather</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://www.wkrg.com/news/traffic/">Traffic</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="https://www.wkrg.com/sports/">Sports</a></li>
<li id="menu-item-178195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178195"><a href="https://www.wkrg.com/video/">Video Center</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240"><a href="https://www.wkrg.com/community/">Community</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-242"><a href="https://www.wkrg.com/gulf-coast-cw/">Gulf Coast CW</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="https://www.wkrg.com/about-us/">Our Stations</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="https://www.wkrg.com/community/contests/">Contests</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-285628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285628"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-47473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47473"><a href="https://www.wkrg.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="https://www.wkrg.com/about-our-ads/">About our Ads</a></li>
<li id="menu-item-36784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36784"><a href="https://www.wkrg.com/eeo-report-wkrg-wfna/">EEO Report-WKRG &#038; WFNA</a></li>
<li id="menu-item-36785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36785"><a href="https://publicfiles.fcc.gov/tv-profile/wkrg-tv">FCC Public File – WKRG</a></li>
<li id="menu-item-36788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36788"><a href="https://publicfiles.fcc.gov/tv-profile/wfna">FCC Public File – WFNA</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/wp-content/uploads/sites/49/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-303310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303310"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Justin Schecker";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"body-cam-video-captures-arrest-of-woman-accused-of-making-bomb-in-tampa-walmart"}'   data-path='/5678/mg.wkrg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wkrg.com\/wp-json\/","nonce":"e2cfd2f7b1","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wkrg.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.wkrg.com/wp-content/themes/nexstar/client/build/js/global.313752abbada8b3c366e.bundle.min.js?ver=1.0'></script>
<script src='https://www.wkrg.com/wp-content/themes/nexstar/client/build/js/article.7d66554e702a5dcd9eee.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wkrg.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'162794532',post:'319108',tz:'-6',srv:'www.wkrg.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794532', '319108' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJcAURXw4MTBQWURMWA0M=","queueTime":0,"applicationTime":484,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
