
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wkrg"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wkrg.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Georgia doctor shares tips on recovering from COVID-19 at home","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Blake Eason and Nexstar","description":"","publicationDate":"2021-01-15T07:55:04-06:00","lastModifiedDate":"2021-01-15T07:55:06-06:00","publicationDayOfWeek":"Friday","categoryList":["Coronavirus","News","State \/ Regional","Video","Viral News"],"primaryCategory":"Coronavirus","tagList":["Doctor","Georgia","Home","recovering","shares","Tips"],"wordCount":256,"paragraphCount":7,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":645779,"isShared":true,"originalSource":"https:\/\/www.wrbl.com\/news\/health\/columbus-doctor-shares-tips-on-recovering-from-covid-19-at-home\/","sharingMode":"Copy","pageDcode":["217","234","235","236","189","233"],"primaryCategoryId":46974,"persistentId":"nxs-24-article-724847","nlpSentiment":{"score":0,"magnitude":4.6},"nlpCategories":{"\/Health":0.92},"nlpOther":{"88%":0.02,"anxiety":0.02,"appetite":0.01,"doctor shares tips":0.05,"emphasis":0.02,"key":0.01,"medicine":0.01,"muscle aches":0.01,"practices":0.02,"symptom control":0.01,"tips":0.01,"virus":0.01},"nlpOrganization":{"CDC":0.01,"WRBL":0.06},"nlpLocation":{"Columbus":0.03,"COVID-19":0.03,"home":0.06,"hospital":0.02},"nlpPerson":{"doctor":0.01,"Dr.":0.05,"Ga":0.01,"Joyce Kim":0.28,"patients":0.13},"nlpConsumerGood":{"vitamins":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wrbl.com\/news\/health\/columbus-doctor-shares-tips-on-recovering-from-covid-19-at-home\/","ampUrl":"https:\/\/www.wkrg.com\/health\/coronavirus\/georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home\/amp\/","urlHostname":"https:\/\/www.wkrg.com","urlSlug":"georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home","directoryPath":["health","coronavirus"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WKRG News 5","callSign":"WKRG","domainName":"www.wkrg.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-60088952-8"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wkrg.com\/health\/coronavirus\/georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home\/" || "";
var cats = "Coronavirus,News,State \/ Regional,Video,Viral News" || "";
var bob_kw = "Doctor,Georgia,Home,recovering,shares,Tips" || "";
var bob_desc = "COLUMBUS, Ga. (WRBL) &#8211; The CDC says roughly 12% of those diagnosed with COVID-19 will have to go to the hospital, which leaves 88% of those infected to recover at home. One local doctor shared tips to help patients overcome the virus from home. Dr. Joyce Kim, Chief Medical Officer at Mercy Med Columbus, says [&hellip;]" || "";
var bob_story_author = "Blake Eason and Nexstar" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wkrg.com\/health\/coronavirus\/georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wjbf\/video\/video_studio\/370\/21\/01\/14\/6196710\/6196710_1287E1C5498A45D2AA81362D78990D36_210114_6196710_Self_Care_at_Home_with_COVID_1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wkrg.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-60088952-8","event":"dlReady","paragraphCount":7,"wordCount":256,"authorName":"Blake Eason,Nexstar","imageCount":0,"siteName":"WKRG News 5","publishDateString":"Fri Jan 15 2021","publishTimeString":"07:55 AM CST","originalContent":false,"classifyText":[],"categories":"Coronavirus,News,State \/ Regional,Video,Viral News","primaryCategory":"Coronavirus","topics":"Doctor,Georgia,Home,recovering,shares,Tips"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5ZNV73J");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WKRG News 5","logo":{"@type":"ImageObject","url":"https:\/\/www.wkrg.com\/wp-content\/uploads\/sites\/49\/2019\/06\/thumbnail_WKRG_NEWS_300PX.png"}},"name":"WKRG News 5","description":"COLUMBUS, Ga. (WRBL) &#8211; The CDC says roughly 12% of those diagnosed with COVID-19 will have to go to the hospital, which leaves 88% of those infected to recover at home. One local doctor shared tips to help patients overcome the virus from home. Dr. Joyce Kim, Chief Medical Officer at Mercy Med Columbus, says [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wkrg.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wkrg.com\/health\/coronavirus\/georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home\/","headline":"Georgia doctor shares tips on recovering from COVID-19 at home","datePublished":"2021-01-15T13:55:04+00:00","dateModified":"2021-01-15T13:55:06+00:00","author":[{"@type":"Person","name":"Blake Eason"},{"@type":"Person","name":"Nexstar"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wkrg.com\/health\/coronavirus\/georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wkrg.com\/wp-content\/uploads\/sites\/49\/2021\/01\/covid1-1.jpg","name":"A patient is helped by physical therapist Chris Collard to walk down a hallway at a field hospital operated by Care New England in a former bank call center to handle a surge of COVID-19 patients in Cranston, R.I. (AP file Photo\/David Goldman)"},"articleSection":"Coronavirus","genre":["Coronavirus","News","State \/ Regional","Video","Viral News"],"keywords":["Doctor","Georgia","Home","recovering","shares","Tips"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>WKRG | Georgia doctor shares tips on recovering from COVID-19 at home</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WKRG News 5 &raquo; Feed" href="https://www.wkrg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WKRG News 5 &raquo; Comments Feed" href="https://www.wkrg.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wkrg.com\/health\/coronavirus\/georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home\/","page_slug":"georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home","page_type":"story","page_category":"coronavirus","article_id":645779,"subpath":"\/health\/coronavirus"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='ygXdjLbvkhy5E1SIyChBt1y6Nm2GP_QVU2bHJL6UmE8' /><!-- WP SEO -->
<meta name='apple-itunes-app' content='app-id=560952787' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wkrg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0F60CC;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrg.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wkrg.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=16b873e10565ec0bbcf0' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wkrg.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=371007a7fefded2b7eef' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wkrg.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=1a5bd5263714d7ce6243' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wkrg.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wkrg.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=b47c173f7feff498966c' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wkrg.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=5c5b79713a9b718f8767' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wkrg.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wkrg.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.wkrg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"bd9eafc987cf33a98b88a85be7155a8d"}};
</script>
<script src='https://www.wkrg.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wkrg.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wkrg.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrg.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wrbl.com/news/health/columbus-doctor-shares-tips-on-recovering-from-covid-19-at-home/" />
<link rel='shortlink' href='https://www.wkrg.com/?p=645779' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrg.com%2Fhealth%2Fcoronavirus%2Fgeorgia-doctor-shares-tips-on-recovering-from-covid-19-at-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrg.com%2Fhealth%2Fcoronavirus%2Fgeorgia-doctor-shares-tips-on-recovering-from-covid-19-at-home%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-15 07:55:04" />
<meta name="sailthru.title" content="Georgia doctor shares tips on recovering from COVID-19 at home" />
<meta name="sailthru.author" content="Blake Eason and Nexstar" />
<meta name="sailthru.description" content="COLUMBUS, Ga. (WRBL) &#8211; The CDC says roughly 12% of those diagnosed with COVID-19 will have to go to the hospital, which leaves 88% of those infected to recover at home. One local doctor shared tips to help patients overcome the virus from home. Dr. Joyce Kim, Chief Medical Officer at Mercy Med Columbus, says [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/covid1-1.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/covid1-1.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wkrg.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wkrg.com/health/coronavirus/georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Georgia doctor shares tips on recovering from COVID-19 at home" />
<meta property="og:url" content="https://www.wkrg.com/health/coronavirus/georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home/" />
<meta property="og:description" content="COLUMBUS, Ga. (WRBL) &#8211; The CDC says roughly 12% of those diagnosed with COVID-19 will have to go to the hospital, which leaves 88% of those infected to recover at home. One local doctor share…" />
<meta property="article:published_time" content="2021-01-15T13:55:04+00:00" />
<meta property="article:modified_time" content="2021-01-15T13:55:06+00:00" />
<meta property="og:site_name" content="WKRG News 5" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Georgia doctor shares tips on recovering from COVID-19 at home" />
<meta name="twitter:image" content="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/covid1-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/covid1-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/covid1-1.jpg?w=1280" />
<meta name="twitter:title" content="Georgia doctor shares tips on recovering from COVID-19 at home" />
<meta name="twitter:description" content="COLUMBUS, Ga. (WRBL) &#8211; The CDC says roughly 12% of those diagnosed with COVID-19 will have to go to the hospital, which leaves 88% of those infected to recover at home. One local doctor share…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_5_300PX.png?w=270" />
</head>

<body class="post-template-default single single-post postid-645779 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5ZNV73J"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wkrg.com/" rel="home">WKRG News 5</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wkrg.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wkrg.com/weather/">
							<span class="site-header__weather-region">Mobile</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">59&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"coronavirus","kw":"georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home"}'   data-path='/5678/mg.wkrg/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wkrg.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-121"><a href="https://www.wkrg.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-369269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369269"><a href="https://www.wkrg.com/good-news/">Good News</a></li>
	<li id="menu-item-2142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2142"><a href="https://www.wkrg.com/local-news/">Local News</a></li>
	<li id="menu-item-2144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2144"><a href="https://www.wkrg.com/baldwin-county/">Baldwin County</a></li>
	<li id="menu-item-2143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2143"><a href="https://www.wkrg.com/mobile-county/">Mobile County</a></li>
	<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145"><a href="https://www.wkrg.com/northwest-florida/">Northwest Florida</a></li>
	<li id="menu-item-2146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2146"><a href="https://www.wkrg.com/state-regional/">State / Regional</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://www.wkrg.com/national/">National</a></li>
	<li id="menu-item-641650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641650"><a href="https://www.wkrg.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-2147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2147"><a href="https://www.wkrg.com/crime/">Crime</a></li>
	<li id="menu-item-2149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2149"><a href="https://www.wkrg.com/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://www.wkrg.com/international/">International</a></li>
	<li id="menu-item-2151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2151"><a href="https://www.wkrg.com/news/politics/">Politics</a></li>
	<li id="menu-item-2148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2148"><a href="https://www.wkrg.com/viral-news/">Viral News</a></li>
	<li id="menu-item-2150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2150"><a href="https://www.wkrg.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-451312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451312"><a href="https://www.wkrg.com/traffic/">Traffic</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/this-is-not-a-game-global-virus-death-toll-hits-2-million/"
					class="article-list__article-link"
														>
			
				&#8216;This is not a game&#8217;: Global virus death toll hits 2 million
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/wisconsin-teen-charged-with-killing-infant-daughter-in-woods/"
					class="article-list__article-link"
														>
			
				Wisconsin teen charged with killing infant daughter in woods
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/newsfeed-now-impeachment-heading-to-the-senate-dog-reunited-with-owners-12-years-later/"
					class="article-list__article-link"
														>
			
				Newsfeed Now: Impeachment heading to the Senate, dog reunited with owners 12 years later
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/local-attorney-sued-accused-of-exposing-himself-to-coworker/"
					class="article-list__article-link"
														>
			
				Local attorney sued, accused of exposing himself to employee
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-317"><a href="https://www.wkrg.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-240791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240791"><a href="https://www.wkrg.com/weather/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.wkrg.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.wkrg.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://www.wkrg.com/extended-forecast/">Extended Forecast</a></li>
	<li id="menu-item-36445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36445"><a href="https://www.wkrg.com/weather-education/">Weather Education</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="https://www.wkrg.com/weather/live-cams/">WKRG Weather Cameras</a></li>
	<li id="menu-item-36614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36614"><a href="https://www.wkrg.com/weather/local-tides-and-marine-weather/">Tides and Marine</a></li>
	<li id="menu-item-2153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153"><a href="https://www.wkrg.com/pensacola-int-airport-travelcast-live-camera/">Pensacola International Airport Travelcast Live Camera</a></li>
	<li id="menu-item-397233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397233"><a href="https://www.wkrg.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-384259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384259"><a href="https://www.wkrg.com/science-corner/">Science Corner</a></li>
</ul>
</div></div></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-225"><a href="https://www.wkrg.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-325533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325533"><a href="https://www.wkrg.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-2338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2338"><a href="https://www.wkrg.com/sports/wkrg-sports-overtime/">Sports Overtime</a></li>
	<li id="menu-item-36711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36711"><a href="https://www.wkrg.com/sports/high-school-football/">Friday Night Football Fever</a></li>
	<li id="menu-item-140765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140765"><a href="https://www.wkrg.com/sports/high-school-football/player-of-the-week/">Player of the Week</a></li>
	<li id="menu-item-140771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140771"><a href="https://www.wkrg.com/sports/high-school-football/play-of-the-week/">Play of the Week</a></li>
	<li id="menu-item-140774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140774"><a href="https://www.wkrg.com/sports/high-school-football/fan-cam/">Fan Cam</a></li>
	<li id="menu-item-513441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513441"><a href="https://www.wkrg.com/sports/high-school-football/mascot-of-the-week/">Mascot of the Week</a></li>
	<li id="menu-item-226993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226993"><a href="https://www.wkrg.com/gary-finch-outdoors/">Gary Finch Outdoors</a></li>
	<li id="menu-item-534317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534317"><a href="https://www.wkrg.com/the-big-game/">The Big Game</a></li>
	<li id="menu-item-2337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2337"><a href="https://www.wkrg.com/sports/college-football/">College Football</a></li>
	<li id="menu-item-154954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154954"><a href="https://www.wkrg.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-36826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36826"><a href="https://www.wkrg.com/professional/">Professional</a></li>
	<li id="menu-item-497360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497360"><a href="https://www.wkrg.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-497361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497361"><a href="https://www.wkrg.com/sports/buccaneers/">Tampa Bay Buccaneers</a></li>
	<li id="menu-item-271674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271674"><a href="https://www.wkrg.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/the-latest-sec-resets-3-postponed-womens-basketball-games/"
					class="article-list__article-link"
														>
			
				The Latest: SEC resets 3 postponed women&#8217;s basketball games
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/browns-pro-bowl-guard-bitiono-back-for-playoffs-after-covid/"
					class="article-list__article-link"
														>
			
				Browns Pro Bowl guard Bitiono back for playoffs after COVID
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/white-sox-finalize-deal-with-athletics-closer-hendriks/"
					class="article-list__article-link"
														>
			
				White Sox finalize deal with Athletics closer Hendriks
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/appeals-court-oks-convictions-in-college-basketball-scandal/"
					class="article-list__article-link"
														>
			
				Appeals court OKs convictions in college basketball scandal
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-53735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53735"><a href="https://www.wkrg.com/special-reports/">Special Reports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-645396" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-645396"><a href="https://www.wkrg.com/health/coronavirus/nominate-a-hometown-hero/">Nominate a Hometown Hero!</a></li>
	<li id="menu-item-627123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-627123"><a href="https://www.wkrg.com/inspired-stories-of-2020/">Inspired: Stories of 2020</a></li>
	<li id="menu-item-615923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-615923"><a href="https://www.wkrg.com/the-gulf-coasts-remarkable-women-for-2021/">The Gulf Coast’s Remarkable Women for 2021</a></li>
	<li id="menu-item-548266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548266"><a href="https://www.wkrg.com/hurricane-sally/">Sally: The Road to Recovery</a></li>
	<li id="menu-item-179019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179019"><a href="https://www.wkrg.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-295883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295883"><a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-255024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255024"><a href="https://www.wkrg.com/digital-mojo/">Digital Extra</a></li>
	<li id="menu-item-230315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230315"><a href="https://www.wkrg.com/news-5-investigates/">News 5 Investigates</a></li>
	<li id="menu-item-153968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153968"><a href="https://www.wkrg.com/riales-restaurant-report-card/">Riales&#8217; Restaurant Report Card</a></li>
</ul>
</div></div></li>
<li id="menu-item-36724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36724"><a href="https://www.wkrg.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-36820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36820"><a href="https://www.wkrg.com/5-things-you-need-to-know/">5 Things You Need To Know</a></li>
	<li id="menu-item-533995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533995"><a href="https://www.wkrg.com/all-in-patrotic-pledge/">All In Patriotic Pledge</a></li>
	<li id="menu-item-2346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2346"><a href="https://www.wkrg.com/biker-dad/">Biker Dad</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.wkrg.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-325548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325548"><a href="https://www.wkrg.com/cherishs-creature-corner/">Cherish&#8217;s Creature Corner</a></li>
	<li id="menu-item-36732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36732"><a href="https://www.wkrg.com/cooking-with-john-community/">Cooking with John</a></li>
	<li id="menu-item-427357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427357"><a href="https://www.wkrg.com/destination-gulf-coast/">Destination Gulf Coast</a></li>
	<li id="menu-item-2343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2343"><a href="https://www.wkrg.com/the-doctor-is-in/">The Doctor Is In</a></li>
	<li id="menu-item-2342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2342"><a href="https://www.wkrg.com/community/drexel-on-the-road/">Drexel on the Road</a></li>
	<li id="menu-item-40474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40474"><a href="https://www.wkrg.com/community/faith-time/">Faith Time</a></li>
	<li id="menu-item-36819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36819"><a href="https://www.wkrg.com/fix-this-house/">Fix This House</a></li>
	<li id="menu-item-165352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165352"><a href="https://www.wkrg.com/fraud-fighters/">Fraud Fighters</a></li>
	<li id="menu-item-50135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50135"><a href="https://www.wkrg.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-613137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613137"><a href="https://www.wkrg.com/2020-home-for-the-holidays/">2020 Home for the Holidays</a></li>
	<li id="menu-item-573691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573691"><a href="https://www.wkrg.com/locally-grown/">Locally Grown</a></li>
	<li id="menu-item-598046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598046"><a href="https://www.wkrg.com/magical-christmas-toy-drive/">Magical Christmas Toy Drive</a></li>
	<li id="menu-item-237967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237967"><a href="https://www.wkrg.com/mark-your-calendar/">Mark Your Calendar</a></li>
	<li id="menu-item-2344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2344"><a href="https://www.wkrg.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-36731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36731"><a href="https://www.wkrg.com/smiles-behind-the-shield/">Smiles Behind The Shield</a></li>
	<li id="menu-item-614377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614377"><a href="https://www.wkrg.com/truck-bed-trash-can-design-competition/">WKRG and MBNEP present The Truck Bed Trash Can Design Competition</a></li>
	<li id="menu-item-2341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2341"><a href="https://www.wkrg.com/whats-working/">What&#8217;s Working</a></li>
</ul>
</div></div></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-231"><a href="https://www.wkrg.com/gulf-coast-cw/">Gulf Coast CW</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-609858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609858"><a href="https://www.wkrg.com/destination-gulf-coast/">Destination Gulf Coast</a></li>
	<li id="menu-item-467247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467247"><a href="https://www.wkrg.com/gulf-coast-cw/gulf-coast-cw-super-fan/">Gulf Coast CW Super Fan</a></li>
	<li id="menu-item-527423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-527423"><a href="https://www.wkrg.com/living-local/">Living Local</a></li>
	<li id="menu-item-500850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500850"><a href="http://www.kellyclarksonshow.com">The Kelly Clarkson Show</a></li>
	<li id="menu-item-546910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546910"><a href="https://www.thedrewbarrymoreshow.com/">The Drew Barrymore Show</a></li>
	<li id="menu-item-611190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611190"><a href="https://www.wkrg.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-610888" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-610888"><a href="https://www.wkrg.com/gulf-coast-cw/cw-news/where-to-watch-the-gulf-coast-cw/">Where To Watch The Gulf Coast CW</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/gulf-coast-cw/tune-in-for-gccws-watch-win-giveaway/"
					class="article-list__article-link"
														>
			
				Tune-in for GCCW&#8217;s Watch &#038; Win Giveaway!
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/gulf-coast-cw/tune-in-for-gccws-watch-win-giveaway/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2021/01/WW-Title-Page.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mardi-gras/find-and-vote-for-your-favorite-king-cake-treat-in-mobile/"
					class="article-list__article-link"
														>
			
				Find and vote for your favorite King Cake treat in Mobile
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mardi-gras/find-and-vote-for-your-favorite-king-cake-treat-in-mobile/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wkrg.com/wp-content/uploads/sites/49/2021/01/AdobeStock_78254662.jpeg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/education/andy-citrins-project-backpack-gives-1600-backpacks-to-local-students/"
					class="article-list__article-link"
														>
			
				Andy Citrin&#8217;s Project Backpack gives 1,600 backpacks to local students
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/gulf-coast-cw/total-disbelief-pace-whataburger-customer-sparks-hours-long-pay-it-forward-chain/"
					class="article-list__article-link"
														>
			
				‘Total disbelief’: Pace Whataburger customer sparks hours-long ‘pay it forward’ chain
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/pensacon-postponed-over-covid-19-concerns/"
					class="article-list__article-link"
														>
			
				Pensacon postponed over COVID-19 concerns
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/sports/gulf-shores-high-school-announces-mark-hudspeth-as-head-football-coach/"
					class="article-list__article-link"
														>
			
				Gulf Shores High School announces Mark Hudspeth as head football coach
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-36740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36740"><a href="https://www.wkrg.com/watch-wkrg-news/">Watch Now</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-178193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178193"><a href="http://www.wkrg.com/video/">Video Center</a></li>
	<li id="menu-item-31985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31985"><a href="https://www.wkrg.com/watch-wkrg-news/">Watch Live: WKRG Newscasts</a></li>
	<li id="menu-item-31986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31986"><a href="https://www.wkrg.com/live-stream/">Watch Live: Event Coverage</a></li>
	<li id="menu-item-31988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31988"><a href="https://www.wkrg.com/watch-cbs-shows/">Watch Now: CBS Shows</a></li>
</ul>
</div></div></li>
<li id="menu-item-497096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-497096"><a href="https://www.wkrg.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-497099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497099"><a href="https://www.wkrg.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-497102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497102"><a href="https://www.ziprecruiter.com/wkrg">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234"><a href="https://www.wkrg.com/about-us/">More</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://www.wkrg.com/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="https://www.wkrg.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-36783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36783"><a href="https://www.wkrg.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-36781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36781"><a href="https://www.wkrg.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-303309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303309"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wkrg.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"coronavirus","kw":"georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home"}'   data-path='/5678/mg.wkrg/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-645779 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news category-state-regional category-video category-viral-news tag-doctor tag-georgia tag-home tag-recovering tag-shares tag-tips" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Georgia doctor shares tips on recovering from COVID-19 at home	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wkrg.com/health/coronavirus/">Coronavirus</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wrbl.com/?post_type=profile&#038;p=336590" title="Posts by Blake Eason" class="author url fn" rel="author">Blake Eason</a>, <a href="https://www.wkrg.com/author/nexstar/" title="Posts by Nexstar" class="author url fn" rel="author">Nexstar</a></p>
		
					Posted: <time datetime="2021-01-15T07:55:04-06:00">Jan 15, 2021 / 07:55 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-15T07:55:06-06:00">Jan 15, 2021 / 07:55 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6196710","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wkrg.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wkrg.com","ns_st_st":"wkrg","ns_st_pu":"Nexstar","ns_st_ge":"Local News","cs_ucfr":""},"ad":{"c3":"wkrg.com","ns_st_st":"wkrg","ns_st_pu":"Nexstar","ns_st_ge":"Local News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wkrg/health/coronavirus&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wkrg.com/health/coronavirus/georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home/&vconp=2&cust_params=vid%3D6196710%26cmsid%3D645779%26pid%3D645779%26vidcat%3D/health/coronavirus%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"e21VWQvaBBn9zSZlN7IZVHplD03ya983","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MTk2NzEwIiwiaXNzIjoiZTIxVldRdmFCQm45elNabE43SVpWSHBsRDAzeWE5ODMiLCJleHAiOjE2MTA3MzcxNjN9.8zpqj5hdyzKCGtMokw04kXOvsHwctlFBrpPYKrpiklg","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wjbf/video/video_studio/370/21/01/14/6196710/6196710_1287E1C5498A45D2AA81362D78990D36_210114_6196710_Self_Care_at_Home_with_COVID_1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>COLUMBUS, Ga. (WRBL) &#8211; The CDC says roughly 12% of those diagnosed with COVID-19 will have to go to the hospital, which leaves 88% of those infected to recover at home. One local doctor shared tips to help patients overcome the virus from home.</p>



<p>Dr. Joyce Kim, Chief Medical Officer at <a href="https://mercymedcolumbus.com/">Mercy Med</a> Columbus, says there are healthy practices for patients to fight the virus from home. Those practices include, continuing to take daily vitamins, take medicine for symptom control such as Tylenol for muscle aches,&nbsp;staying hydrated when running a fever, and Dr. Kim also said patients should not be alarmed if you lose your appetite.</p>



<p>&#8220;The emphasis that we always take is even if you don&#8217;t really feel like eating, just make sure you&#8217;re drinking because that&#8217;s what&#8217;s going to keep your body going,&#8221; says Kim.</p>



<p>Dr. Kim says the key is to monitor your symptoms from mild to moderate to severe by using self-<a href="https://covidassessment.org/">assessments </a>found online.&nbsp;She also recommends most of her patients to purchase a pulse oximeter to monitor oxygen levels while recovering at home.</p>



<p>&#8220;Without making it sound light, most people do recover and become well again.&nbsp;It takes away a lot of the fear component because there&#8217;s still anxiety when it&#8217;s you that&#8217;s received the positive diagnosis,&#8221; says Kim.</p>



<p>Dr. Kim says it&#8217;s not necessary to get retested after showing signs of improvement because some people can test positive for up to three months after overcoming the virus.</p>



<p>Click <a href="https://westcentralhealthdistrict.com/covid-19/covid-19-vaccine-information/">here</a> for information on how to register for the vaccine.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"coronavirus","kw":"georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home"}'   data-path='/5678/mg.wkrg/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114824"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<div class="static-link-bar">
			
		<div class="static-link-bar__content">
									<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.wkrg.com/local-news/list-of-local-canceled-postponed-events-due-to-coronavirus-concerns/">Coronavirus Cancellations</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.wkrg.com/local-news/list-of-local-canceled-postponed-events-due-to-coronavirus-concerns/">
								<img width="320" height="180" src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CoronavirusClosures-1.jpg?w=320&amp;h=180&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" loading="lazy" srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CoronavirusClosures-1.jpg 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CoronavirusClosures-1.jpg?resize=160,90 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CoronavirusClosures-1.jpg?resize=300,169 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CoronavirusClosures-1.jpg?resize=256,144 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CoronavirusClosures-1.jpg?resize=50,28 50w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.wkrg.com/health/coronavirus/alabama-florida-mississippi-set-up-covid-19-hotlines-here-are-the-numbers/">Gulf Coast Covid-19 hotlines</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.wkrg.com/health/coronavirus/alabama-florida-mississippi-set-up-covid-19-hotlines-here-are-the-numbers/">
								<img width="640" height="360" src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" loading="lazy" srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?resize=160,90 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?resize=320,180 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?resize=256,144 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?resize=512,288 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?resize=640,360 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?resize=1280,720 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?resize=876,493 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?resize=1752,986 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?resize=960,540 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/coronavirus-gfx-shutterstock1-1.jpg?resize=1920,1080 1920w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.cdc.gov/coronavirus/2019-ncov/about/index.html">CDC Info on COVID-19</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.cdc.gov/coronavirus/2019-ncov/about/index.html">
								<img width="640" height="360" src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" loading="lazy" srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?resize=160,90 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?resize=320,180 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?resize=256,144 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?resize=512,288 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?resize=640,360 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?resize=1280,720 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?resize=876,493 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?resize=1752,986 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?resize=960,540 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/02/e9c0511797ad46718b57fa1fa25ca56f.jpg?resize=1920,1080 1920w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.cdc.gov/coronavirus/resources.html">References and Links</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.cdc.gov/coronavirus/resources.html">
								<img width="640" height="360" src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" loading="lazy" srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?resize=160,90 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?resize=300,169 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?resize=768,432 768w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?resize=320,180 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?resize=256,144 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?resize=512,288 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?resize=640,360 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?resize=876,493 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?resize=960,540 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/03/CDC-logo.jpg?resize=50,28 50w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
						</div>
</div>
<section id="custom_html-170" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe frameborder="0" class="covidChart" src="https://timeseries.psg.nexstardigital.net/index.html" width="100%" height="650"></iframe>

State Cases
<iframe frameborder="0" class="covidChart" src="https://timeseries.psg.nexstardigital.net/index.html?state=alabama" width="100%" height="650"></iframe>

<iframe frameborder="0" class="covidChart" src="https://timeseries.psg.nexstardigital.net/index.html?state=florida" width="100%" height="650"></iframe>

<iframe frameborder="0" class="covidChart" src="https://timeseries.psg.nexstardigital.net/index.html?state=mississippi" width="100%" height="650"></iframe>


State Deaths 
<iframe frameborder="0" class="covidChart" src="https://timeseries.psg.nexstardigital.net/index.html?type=deaths&state=alabama&color=blue" width="100%" height="650"></iframe>

<iframe frameborder="0" class="covidChart" src="https://timeseries.psg.nexstardigital.net/index.html?type=deaths&state=florida&color=blue" width="100%" height="650"></iframe>

<iframe frameborder="0" class="covidChart" src="https://timeseries.psg.nexstardigital.net/index.html?type=deaths&state=mississippi&color=blue" width="100%" height="650"></iframe></div></div></section><section id="custom_html-138" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><b>
<a href="https://apps.apple.com/us/app/wkrg-weather/id442770406">Download the WKRG Weather APP for iOS</a>
</b>
<b>	
<a href="https://play.google.com/store/apps/details?id=com.wkrg.android.weather&hl=en_US">Download the WKRG Weather APP for Android</a>
</b>
</div></div></section><section id="custom_html-137" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><b><a href="https://apps.apple.com/us/app/wkrg-news-5-mobile-al-news/id560952787">Download the WKRG News APP for iOS</a> </b> 
<b> <a href="https://play.google.com/store/apps/details?id=com.nexstar.id3544&hl=en_US">Download the WKRG News APP for Android</a>
	</b>
</div></div></section><section id="custom_html-28" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-28" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--grid article-list--grid-3"
				data-component=""
				data-context="three_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Latest Videos	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="646076"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/horned-shirtless-capitol-rioter-wants-pardon-from-trump/"
					class="article-list__article-link"
														>
			
				Horned, shirtless Capitol rioter wants pardon from Trump
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-01-15T10:28:35-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/horned-shirtless-capitol-rioter-wants-pardon-from-trump/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6199209"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294932124.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294932124.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294932124.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294932124.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294932124.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294932124.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294932124.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294932124.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294932124.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294932124.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294932124.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294932124.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="646013"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/cherishs-creature-corner/dog-taken-in-stolen-car-in-denver-found-2-weeks-later/"
					class="article-list__article-link"
														>
			
				Dog taken in stolen car in Denver found 2 weeks later
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/cherishs-creature-corner/" class="article-list__article-category-link" >Cherish&#039;s Creature Corner</a> / <time datetime="2021-01-15T08:57:07-06:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/cherishs-creature-corner/dog-taken-in-stolen-car-in-denver-found-2-weeks-later/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6198338"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/snapshot-83.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/snapshot-83.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/snapshot-83.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/snapshot-83.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/snapshot-83.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/snapshot-83.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/snapshot-83.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/snapshot-83.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/snapshot-83.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/snapshot-83.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/snapshot-83.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/snapshot-83.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="646003"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/washington-dc/strong-evidence-suggests-capitol-rioters-intended-to-capture-and-assassinate-officials-us-prosecutors-say/"
					class="article-list__article-link"
														>
			
				&#8216;Strong evidence&#8217; suggests Capitol rioters intended to &#8216;capture and assassinate&#8217; officials, US prosecutors say
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/washington-dc/" class="article-list__article-category-link" >Washington-DC</a> / <time datetime="2021-01-15T08:55:18-06:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/washington-dc/strong-evidence-suggests-capitol-rioters-intended-to-capture-and-assassinate-officials-us-prosecutors-say/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294949487.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294949487.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294949487.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294949487.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294949487.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294949487.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294949487.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294949487.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294949487.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294949487.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294949487.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1294949487.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="646000"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/biden-to-lay-out-plan-to-ramp-up-covid-19-vaccine-distribution/"
					class="article-list__article-link"
														>
			
				Biden to lay out plan to ramp up COVID-19 vaccine distribution
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-01-15T08:41:10-06:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/biden-to-lay-out-plan-to-ramp-up-covid-19-vaccine-distribution/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645991"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/washington-dc/what-else-is-in-bidens-1-9t-coronavirus-plan-15-federal-minimum-wage-expanded-paid-leave/"
					class="article-list__article-link"
														>
			
				What else is in Biden&#8217;s $1.9T coronavirus plan?
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/washington-dc/" class="article-list__article-category-link" >Washington-DC</a> / <time datetime="2021-01-15T10:02:21-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/washington-dc/what-else-is-in-bidens-1-9t-coronavirus-plan-15-federal-minimum-wage-expanded-paid-leave/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6199261"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645961"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/washington-dc/how-will-president-trump-be-received-in-palm-beach-after-he-leaves-the-white-house/"
					class="article-list__article-link"
														>
			
				How will President Trump be received in Palm Beach after he leaves the White House?
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/washington-dc/" class="article-list__article-category-link" >Washington-DC</a> / <time datetime="2021-01-15T08:25:16-06:00">4 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/washington-dc/how-will-president-trump-be-received-in-palm-beach-after-he-leaves-the-white-house/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6198005"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-903944602-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-903944602-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-903944602-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-903944602-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-903944602-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-903944602-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-903944602-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-903944602-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-903944602-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-903944602-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-903944602-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-903944602-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more">
		<a href="https://www.wkrg.com/video/">
			More Video
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-30" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">
<section
	class="article-list-tabs"
	data-component="articleListTabs"
	data-stack-layout-until-breakpoint="0"
	data-more-tab-threshold="5"
	data-more-tab-offset="1"
	data-theme=""
	data-context="two_col_media_grid"
	>
	<header class="article-list-tabs__header">
					<h2 class="article-list__heading article-list__heading--notched">
				More Local News			</h2>
		
					<ul class="article-list-tabs__tablist">
									<li><a href="#tab-2MobileCounty">Mobile County</a></li>
									<li><a href="#tab-2BaldwinCounty">Baldwin County</a></li>
									<li><a href="#tab-2NorthwestFlorida">Northwest Florida</a></li>
							</ul>
			</header>

	<div class="article-list-tabs__panels">
									<section
					id="tab-2MobileCounty"
					class="article-list article-list--headline-two-col article-list-tabs__panel"
					data-context="two_col_media_grid"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="646203"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/former-congressman-bradley-byrne-returns-to-private-practice/"
					class="article-list__article-link"
														>
			
				Former congressman Bradley Byrne returns to private practice
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/baldwin-county/" class="article-list__article-category-link" >Baldwin County</a> / <time datetime="2021-01-15T11:34:16-06:00">25 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/former-congressman-bradley-byrne-returns-to-private-practice/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2016/02/bradley_byrne_33262275_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Bradley_Byrne_4061"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2016/02/bradley_byrne_33262275_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/02/bradley_byrne_33262275_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/02/bradley_byrne_33262275_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/02/bradley_byrne_33262275_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645900"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/local-attorney-sued-accused-of-exposing-himself-to-coworker/"
					class="article-list__article-link"
														>
			
				Local attorney sued, accused of exposing himself to employee
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/top-stories/" class="article-list__article-category-link" >Top Stories</a> / <time datetime="2021-01-15T11:28:21-06:00">31 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/local-attorney-sued-accused-of-exposing-himself-to-coworker/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="645751"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/mobile-civic-center-to-be-used-as-a-drive-thru-vaccination-site/"
					class="article-list__article-link"
														>
			
				Mobile Civic Center to be used as a drive-thru vaccination site
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-01-14T22:12:22-06:00">14 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645726"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/fake-facebook-page-sparks-permit-fee-rumors-over-yardi-gras/"
					class="article-list__article-link"
														>
			
				Fake Facebook page sparks permit fee rumors over Yardi Gras
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/top-stories/" class="article-list__article-category-link" >Top Stories</a> / <time datetime="2021-01-14T22:07:33-06:00">14 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/fake-facebook-page-sparks-permit-fee-rumors-over-yardi-gras/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6198044"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/01/mardi-gras-tree-topper.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/01/mardi-gras-tree-topper.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/01/mardi-gras-tree-topper.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/01/mardi-gras-tree-topper.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/01/mardi-gras-tree-topper.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645725"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/a-woman-who-spotted-mobiles-most-wanted-fugitive-talks-about-close-call/"
					class="article-list__article-link"
														>
			
				Woman who spotted Mobile&#8217;s Most Wanted Fugitive talks about close call
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-01-14T22:07:53-06:00">14 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/a-woman-who-spotted-mobiles-most-wanted-fugitive-talks-about-close-call/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6198049"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/woman-spotted-overstreet.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/woman-spotted-overstreet.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/woman-spotted-overstreet.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/woman-spotted-overstreet.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/woman-spotted-overstreet.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645632"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/crime-map-shooting-reported-on-saint-stephens-road/"
					class="article-list__article-link"
														>
			
				Crime Map: Shooting reported on Saint Stephens Road
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/mobile-county/" class="article-list__article-category-link" >Mobile County</a> / <time datetime="2021-01-14T18:25:42-06:00">18 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/crime-map-shooting-reported-on-saint-stephens-road/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6197373"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/gun20shooting20generic20image20IStock_1534749239426.JPG_52457108_ver1.0.jpg?w=465&#038;h=289&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/gun20shooting20generic20image20IStock_1534749239426.JPG_52457108_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/gun20shooting20generic20image20IStock_1534749239426.JPG_52457108_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/gun20shooting20generic20image20IStock_1534749239426.JPG_52457108_ver1.0.jpg?w=300&amp;h=289&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/gun20shooting20generic20image20IStock_1534749239426.JPG_52457108_ver1.0.jpg?w=465&amp;h=289&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645546"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/mpd-pair-arrested-in-connection-to-string-of-catalytic-converter-thefts/"
					class="article-list__article-link"
														>
			
				MPD: Pair arrested in connection to string of catalytic converter thefts
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/mobile-county/" class="article-list__article-category-link" >Mobile County</a> / <time datetime="2021-01-14T17:16:36-06:00">19 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/mpd-pair-arrested-in-connection-to-string-of-catalytic-converter-thefts/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Untitled-design-1-5.png?w=600&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Untitled-design-1-5.png?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Untitled-design-1-5.png?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Untitled-design-1-5.png?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Untitled-design-1-5.png?w=600&amp;h=450&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645400"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/mchd-says-ineligible-people-given-covid-19-vaccine-at-clinic-wednesday-community-frustrated/"
					class="article-list__article-link"
														>
			
				MCHD says ineligible people given COVID-19 vaccine at clinic Wednesday, community frustrated
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-01-14T17:20:18-06:00">19 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/mchd-says-ineligible-people-given-covid-19-vaccine-at-clinic-wednesday-community-frustrated/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6196975"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/new-cruise-terminal_29534012_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt="new-cruise-terminal_257908"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/new-cruise-terminal_29534012_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/new-cruise-terminal_29534012_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/new-cruise-terminal_29534012_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/10/new-cruise-terminal_29534012_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645319"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/new-nothing-bundt-cakes-location-in-mobile-grand-opening-friday/"
					class="article-list__article-link"
														>
			
				New Nothing Bundt Cakes location in Mobile grand opening Friday!
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-01-14T16:34:07-06:00">19 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/new-nothing-bundt-cakes-location-in-mobile-grand-opening-friday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6196759"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/bundt-cake.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/bundt-cake.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/bundt-cake.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/bundt-cake.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/bundt-cake.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645432"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/mobile-county/dog-arrives-to-shelter-in-poor-condition-immediate-care-received/"
					class="article-list__article-link"
														>
			
				Dog arrives to shelter in poor condition, immediate care received
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/mobile-county/" class="article-list__article-category-link" >Mobile County</a> / <time datetime="2021-01-14T16:15:22-06:00">20 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/mobile-county/dog-arrives-to-shelter-in-poor-condition-immediate-care-received/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Dog-rescue-2.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Dog-rescue-2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Dog-rescue-2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Dog-rescue-2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Dog-rescue-2.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



				</section>
							<section
					id="tab-2BaldwinCounty"
					class="article-list article-list--headline-two-col article-list-tabs__panel"
					data-context="two_col_media_grid"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="646203"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/former-congressman-bradley-byrne-returns-to-private-practice/"
					class="article-list__article-link"
														>
			
				Former congressman Bradley Byrne returns to private practice
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/baldwin-county/" class="article-list__article-category-link" >Baldwin County</a> / <time datetime="2021-01-15T11:34:16-06:00">25 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/former-congressman-bradley-byrne-returns-to-private-practice/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2016/02/bradley_byrne_33262275_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Bradley_Byrne_4061"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2016/02/bradley_byrne_33262275_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/02/bradley_byrne_33262275_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/02/bradley_byrne_33262275_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/02/bradley_byrne_33262275_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645900"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/local-attorney-sued-accused-of-exposing-himself-to-coworker/"
					class="article-list__article-link"
														>
			
				Local attorney sued, accused of exposing himself to employee
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/top-stories/" class="article-list__article-category-link" >Top Stories</a> / <time datetime="2021-01-15T11:28:21-06:00">31 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/local-attorney-sued-accused-of-exposing-himself-to-coworker/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="646102"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/foley-man-admits-to-stabbing-victim-several-times-during-fight-to-police/"
					class="article-list__article-link"
														>
			
				Foley man admits to stabbing victim several times during fight to police
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/baldwin-county/" class="article-list__article-category-link" >Baldwin County</a> / <time datetime="2021-01-15T10:18:08-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/foley-man-admits-to-stabbing-victim-several-times-during-fight-to-police/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Donte-Stansel.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Donte-Stansel.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Donte-Stansel.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Donte-Stansel.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Donte-Stansel.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645706"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/what-you-need-to-know-about-the-daphne-vaccination-clinic/"
					class="article-list__article-link"
														>
			
				What you need to know about the Daphne vaccination clinic
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/health/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-01-14T22:19:24-06:00">14 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/what-you-need-to-know-about-the-daphne-vaccination-clinic/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6198104"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/daphne-civic-center-clinic.jpg?w=600&#038;h=350&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/daphne-civic-center-clinic.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/daphne-civic-center-clinic.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/daphne-civic-center-clinic.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/daphne-civic-center-clinic.jpg?w=600&amp;h=350&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645612"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/crime/fairhope-police-warn-of-text-scams/"
					class="article-list__article-link"
														>
			
				Fairhope police warn of text scams
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/crime/" class="article-list__article-category-link" >Crime</a> / <time datetime="2021-01-14T18:08:02-06:00">18 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/crime/fairhope-police-warn-of-text-scams/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6197033"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1215436409.jpg?w=600&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1215436409.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1215436409.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1215436409.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1215436409.jpg?w=600&amp;h=483&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645511"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/police-intoxicated-woman-left-child-in-car-at-spanish-fort-publix/"
					class="article-list__article-link"
														>
			
				Police: Intoxicated woman left child in car at Spanish Fort Publix
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/top-stories/" class="article-list__article-category-link" >Top Stories</a> / <time datetime="2021-01-14T18:28:31-06:00">18 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/police-intoxicated-woman-left-child-in-car-at-spanish-fort-publix/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6197378"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Untitled-design-16.png?w=600&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Untitled-design-16.png?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Untitled-design-16.png?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Untitled-design-16.png?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Untitled-design-16.png?w=600&amp;h=450&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645265"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/new-development-coming-to-spanish-fort-town-center/"
					class="article-list__article-link"
														>
			
				New development coming to Spanish Fort Town Center
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/baldwin-county/" class="article-list__article-category-link" >Baldwin County</a> / <time datetime="2021-01-14T18:31:12-06:00">17 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/new-development-coming-to-spanish-fort-town-center/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6197464"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Spanish-Fort-Town-Center.jpg?w=600&#038;h=452&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Spanish-Fort-Town-Center.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Spanish-Fort-Town-Center.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Spanish-Fort-Town-Center.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Spanish-Fort-Town-Center.jpg?w=600&amp;h=452&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645078"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/drug-trafficking-arrest-in-baldwin-county/"
					class="article-list__article-link"
														>
			
				North Carolina man arrested for drug trafficking in Baldwin County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/baldwin-county/" class="article-list__article-category-link" >Baldwin County</a> / <time datetime="2021-01-14T12:53:33-06:00">23 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/drug-trafficking-arrest-in-baldwin-county/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6196151"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/pot-1.jpeg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/pot-1.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/pot-1.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/pot-1.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/pot-1.jpeg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="644654"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/interior-inspection-beginning-at-fairhope-american-legion-post-199/"
					class="article-list__article-link"
														>
			
				Interior inspection beginning at Fairhope American Legion Post 199
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/baldwin-county/" class="article-list__article-category-link" >Baldwin County</a> / <time datetime="2021-01-13T22:32:02-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/interior-inspection-beginning-at-fairhope-american-legion-post-199/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6194643"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/fairhope-american-legion.jpg?w=600&#038;h=457&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/fairhope-american-legion.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/fairhope-american-legion.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/fairhope-american-legion.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/fairhope-american-legion.jpg?w=600&amp;h=457&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="644497"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/former-daphne-police-chief-charged-with-domestic-violence/"
					class="article-list__article-link"
														>
			
				Former Daphne Police Chief charged with domestic violence
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/baldwin-county/" class="article-list__article-category-link" >Baldwin County</a> / <time datetime="2021-01-13T18:39:44-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/former-daphne-police-chief-charged-with-domestic-violence/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6193900"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/joseph-hall.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/joseph-hall.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/joseph-hall.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/joseph-hall.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/joseph-hall.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



				</section>
							<section
					id="tab-2NorthwestFlorida"
					class="article-list article-list--headline-two-col article-list-tabs__panel"
					data-context="two_col_media_grid"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="646133"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/santa-rosa-deputies-on-lookout-for-wanted-fugitive-accused-of-sexual-assaulting-minor-under-12/"
					class="article-list__article-link"
														>
			
				Santa Rosa deputies on lookout for wanted fugitive accused of sexually assaulting minor under 12
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/" class="article-list__article-category-link" >Northwest Florida</a> / <time datetime="2021-01-15T10:49:15-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/santa-rosa-deputies-on-lookout-for-wanted-fugitive-accused-of-sexual-assaulting-minor-under-12/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Henry-Watterson-Arbona.jpg?w=480&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Henry-Watterson-Arbona.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Henry-Watterson-Arbona.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Henry-Watterson-Arbona.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Henry-Watterson-Arbona.jpg?w=480&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645762"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/local-news/pensacola-attorneys-hold-town-hall-to-discuss-lawsuit-over-bridge-closure/"
					class="article-list__article-link"
														>
			
				Pensacola attorneys hold town hall to discuss lawsuit over bridge closure
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2021-01-14T21:53:23-06:00">14 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/local-news/pensacola-attorneys-hold-town-hall-to-discuss-lawsuit-over-bridge-closure/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/skanskatownhall.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/skanskatownhall.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/skanskatownhall.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/skanskatownhall.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/skanskatownhall.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645397"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/first-replacement-deck-concrete-pour-completed-for-pensacola-bay-bridge/"
					class="article-list__article-link"
														>
			
				First replacement deck concrete pour completed for Pensacola Bay Bridge
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/" class="article-list__article-category-link" >Northwest Florida</a> / <time datetime="2021-01-14T15:59:49-06:00">20 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/first-replacement-deck-concrete-pour-completed-for-pensacola-bay-bridge/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6196579"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/15-First-Deck-Pour-Span-92-011321.jpeg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/15-First-Deck-Pour-Span-92-011321.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/15-First-Deck-Pour-Span-92-011321.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/15-First-Deck-Pour-Span-92-011321.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/15-First-Deck-Pour-Span-92-011321.jpeg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645289"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/local-news/ecso-arrests-2nd-man-wanted-for-december-murder/"
					class="article-list__article-link"
														>
			
				ECSO arrests 2nd man wanted for December murder
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2021-01-14T18:49:42-06:00">17 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/local-news/ecso-arrests-2nd-man-wanted-for-december-murder/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6197525"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/omarjeffersonmug.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/omarjeffersonmug.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/omarjeffersonmug.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/omarjeffersonmug.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/omarjeffersonmug.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645049"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/fhp-pensacola-man-in-critical-condition-after-car-accident/"
					class="article-list__article-link"
														>
			
				FHP: Pensacola man in critical condition after car accident
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/" class="article-list__article-category-link" >Northwest Florida</a> / <time datetime="2021-01-14T12:54:42-06:00">23 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/fhp-pensacola-man-in-critical-condition-after-car-accident/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6196159"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Pensacola-car-accident-3.jpg?w=600&#038;h=481&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Pensacola-car-accident-3.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Pensacola-car-accident-3.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Pensacola-car-accident-3.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Pensacola-car-accident-3.jpg?w=600&amp;h=481&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645038"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/santa-rosa-county-deputies-investigating-home-invasion-shooting-in-milton/"
					class="article-list__article-link"
														>
			
				Santa Rosa County deputies investigating home invasion, shooting in Milton
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/" class="article-list__article-category-link" >Northwest Florida</a> / <time datetime="2021-01-14T16:57:24-06:00">19 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/santa-rosa-county-deputies-investigating-home-invasion-shooting-in-milton/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6196882"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/policelights1.jpeg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/policelights1.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/policelights1.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/policelights1.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/11/policelights1.jpeg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="644681"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/alabama-news/frustrated-alabamians-go-to-florida-to-get-vaccines/"
					class="article-list__article-link"
														>
			
				Frustrated Alabamians go to Florida to get vaccines
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/alabama-news/" class="article-list__article-category-link" >Alabama News</a> / <time datetime="2021-01-13T22:12:43-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/alabama-news/frustrated-alabamians-go-to-florida-to-get-vaccines/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6194514"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/vaccines.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/vaccines.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/vaccines.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/vaccines.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/vaccines.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="644593"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/biker-dad/9th-avenue-closed-in-pensacola-one-severely-injured-after-motorcycle-crash/"
					class="article-list__article-link"
														>
			
				Motorcycle crash in Pensacola shuts down 9th Avenue
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/biker-dad/" class="article-list__article-category-link" >Biker Dad</a> / <time datetime="2021-01-13T19:42:52-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/biker-dad/9th-avenue-closed-in-pensacola-one-severely-injured-after-motorcycle-crash/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2017/08/motorcyclecrash60_29531938_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt="motorcycle+crash60_378896"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2017/08/motorcyclecrash60_29531938_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2017/08/motorcyclecrash60_29531938_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2017/08/motorcyclecrash60_29531938_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2017/08/motorcyclecrash60_29531938_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="644562"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/we-lost-an-icon-attorney-fred-levin-remembered-by-his-colleagues/"
					class="article-list__article-link"
														>
			
				‘We lost an icon’: Attorney Fred Levin remembered by his colleagues
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/" class="article-list__article-category-link" >Northwest Florida</a> / <time datetime="2021-01-13T18:30:33-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/we-lost-an-icon-attorney-fred-levin-remembered-by-his-colleagues/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6193751"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/img_6341.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/img_6341.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/img_6341.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/img_6341.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/img_6341.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="643984"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/more-women-service-members-report-illnesses-after-deployment-to-contaminated-airbase/"
					class="article-list__article-link"
														>
			
				More women service members report illnesses after deployment to contaminated airbase
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wkrg.com/northwest-florida/" class="article-list__article-category-link" >Northwest Florida</a> / <time datetime="2021-01-13T18:28:48-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/more-women-service-members-report-illnesses-after-deployment-to-contaminated-airbase/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6193853"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/k2-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/k2-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/k2-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/k2-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/k2-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



				</section>
						</div>
</section>
</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Coronavirus Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wkrg.com/health/coronavirus/third-stimulus-check-heres-when-you-might-get-a-1400-direct-payment/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="646161"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Third stimulus check: Here&#8217;s when you might get a $1,400 direct payment
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire, Austin Kellerman <span class="sep">/</span> <time datetime="2021-01-15T11:19:12-06:00">Jan 15, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WILMINGTON, Del. (NEXSTAR) — President-elect Joe Biden unveiled a $1.9 trillion coronavirus relief plan Thursday that included $1,400 checks for most Americans.</p>
<p>On top of $600 provided in the most recent COVID-19 bill, the checks would bring the total to the $2,000 that Biden has called for. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1220795790-1-2.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1220795790-1-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1220795790-1-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1220795790-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1220795790-1-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1220795790-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1220795790-1-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1220795790-1-2.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1220795790-1-2.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1220795790-1-2.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1220795790-1-2.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1220795790-1-2.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"coronavirus","kw":"georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home"}'   data-path='/5678/mg.wkrg/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wkrg.com/news/biden-to-lay-out-plan-to-ramp-up-covid-19-vaccine-distribution/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="646000"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Biden to lay out plan to ramp up COVID-19 vaccine distribution
					</h3>
	
						<footer class="article-list__article-byline">
				by Alexa Mencia, NewsNation <span class="sep">/</span> <time datetime="2021-01-15T08:41:10-06:00">Jan 15, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WILMINGTON, Del. (<a href="http://www.newsnationnow.com">NewsNation Now</a>) — With the incoming Biden-Harris administration just days away from taking office, the president-elect will outline his plan to scale and speed up the distribution of coronavirus vaccines on Friday.</p>
<p>President-elect Joe Biden is expected to unveil his plan to the nation in an afternoon speech from Wilmington, Delaware. NewsNation will livestream the address in the player above. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1296419721.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wkrg.com/news/mobile-civic-center-to-be-used-as-a-drive-thru-vaccination-site/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="645751"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Mobile Civic Center to be used as a drive-thru vaccination site
					</h3>
	
						<footer class="article-list__article-byline">
				by Amber Grigley <span class="sep">/</span> <time datetime="2021-01-14T22:12:22-06:00">Jan 14, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>MOBILE, Ala. (WKRG) --- As many are anxiously waiting for the vaccine to be available to the general public, the City of Mobile is working to come up with a mass distribution plan.</p>
<p>The city and USA Health are planning to turn the Civic Center into a drive-through vaccination site.How it's set up now, this process should run smoothly. It'll be by appointment only, you will have to enter on the Clairborne Street entrance of the civic center, check at this gate, and from there you will find multiple stations inside to help with your vaccination.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"coronavirus","kw":"georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home"}'   data-path='/5678/mg.wkrg/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="646203"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/baldwin-county/former-congressman-bradley-byrne-returns-to-private-practice/"
					class="article-list__article-link"
														>
			
				Former congressman Bradley Byrne returns to private practice
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/baldwin-county/former-congressman-bradley-byrne-returns-to-private-practice/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2016/02/bradley_byrne_33262275_ver1.0.jpg?w=1009&#038;h=1233&#038;crop=1"
		alt="Bradley_Byrne_4061"
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2016/02/bradley_byrne_33262275_ver1.0.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/02/bradley_byrne_33262275_ver1.0.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/02/bradley_byrne_33262275_ver1.0.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/02/bradley_byrne_33262275_ver1.0.jpg?w=720&amp;h=1233&amp;crop=1 720w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/02/bradley_byrne_33262275_ver1.0.jpg?w=1009&amp;h=1233&amp;crop=1 1080w, https://www.wkrg.com/wp-content/uploads/sites/49/2016/02/bradley_byrne_33262275_ver1.0.jpg?w=1009&amp;h=1233&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645900"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/local-attorney-sued-accused-of-exposing-himself-to-coworker/"
					class="article-list__article-link"
														>
			
				Local attorney sued, accused of exposing himself to employee
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/local-attorney-sued-accused-of-exposing-himself-to-coworker/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/shane-taylor.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="646133"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/northwest-florida/santa-rosa-deputies-on-lookout-for-wanted-fugitive-accused-of-sexual-assaulting-minor-under-12/"
					class="article-list__article-link"
														>
			
				Santa Rosa deputies on lookout for wanted fugitive accused of sexually assaulting minor under 12
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/northwest-florida/santa-rosa-deputies-on-lookout-for-wanted-fugitive-accused-of-sexual-assaulting-minor-under-12/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Henry-Watterson-Arbona.jpg?w=480&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Henry-Watterson-Arbona.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Henry-Watterson-Arbona.jpg?w=360&amp;h=600&amp;crop=1 360w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Henry-Watterson-Arbona.jpg?w=480&amp;h=600&amp;crop=1 540w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Henry-Watterson-Arbona.jpg?w=480&amp;h=600&amp;crop=1 720w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Henry-Watterson-Arbona.jpg?w=480&amp;h=600&amp;crop=1 1080w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/Henry-Watterson-Arbona.jpg?w=480&amp;h=600&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645991"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/washington-dc/what-else-is-in-bidens-1-9t-coronavirus-plan-15-federal-minimum-wage-expanded-paid-leave/"
					class="article-list__article-link"
														>
			
				What else is in Biden&#8217;s $1.9T coronavirus plan?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/washington-dc/what-else-is-in-bidens-1-9t-coronavirus-plan-15-federal-minimum-wage-expanded-paid-leave/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6199261"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/2021-01-13T181920Z_592236984_RC267L9RKXGC_RTRMADP_3_USA-BIDEN-DEESE-CLIMATE-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645784"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/madison-county-man-finds-drugs-in-car-bought-from-government-auction-in-tennessee/"
					class="article-list__article-link"
														>
			
				Madison County man finds drugs in car bought from government auction in Tennessee
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/madison-county-man-finds-drugs-in-car-bought-from-government-auction-in-tennessee/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6198144"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/heroin-found-in-car.jpg?w=868&#038;h=489&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/heroin-found-in-car.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/heroin-found-in-car.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/heroin-found-in-car.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/heroin-found-in-car.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/heroin-found-in-car.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/heroin-found-in-car.jpg?w=868&amp;h=489&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/heroin-found-in-car.jpg?w=868&amp;h=489&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/heroin-found-in-car.jpg?w=868&amp;h=489&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/heroin-found-in-car.jpg?w=868&amp;h=489&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/heroin-found-in-car.jpg?w=868&amp;h=489&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/heroin-found-in-car.jpg?w=868&amp;h=489&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645877"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/rip-mars-digger-bites-the-dust-after-2-years-on-red-planet/"
					class="article-list__article-link"
														>
			
				RIP: Mars digger bites the dust after 2 years on red planet
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/rip-mars-digger-bites-the-dust-after-2-years-on-red-planet/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/AP21014682766655.jpg?w=1024&#038;h=584&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/AP21014682766655.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/AP21014682766655.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/AP21014682766655.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/AP21014682766655.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/AP21014682766655.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/AP21014682766655.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/AP21014682766655.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/AP21014682766655.jpg?w=1024&amp;h=584&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/AP21014682766655.jpg?w=1024&amp;h=584&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/AP21014682766655.jpg?w=1024&amp;h=584&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/AP21014682766655.jpg?w=1024&amp;h=584&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"coronavirus","kw":"georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home"}'   data-path='/5678/mg.wkrg/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645884"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/dr-maya-angelou-honored-with-a-barbie-doll/"
					class="article-list__article-link"
														>
			
				Dr. Maya Angelou honored with a Barbie doll
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/dr-maya-angelou-honored-with-a-barbie-doll/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/barbie.png?w=625&#038;h=386&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/barbie.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/barbie.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/barbie.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/barbie.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/barbie.png?w=625&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/barbie.png?w=625&amp;h=386&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/barbie.png?w=625&amp;h=386&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/barbie.png?w=625&amp;h=386&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/barbie.png?w=625&amp;h=386&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/barbie.png?w=625&amp;h=386&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/barbie.png?w=625&amp;h=386&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645889"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/fake-us-leg-band-earns-pigeon-a-reprieve-from-australian-death-sentence/"
					class="article-list__article-link"
														>
			
				Fake US leg band earns pigeon a reprieve from Australian death sentence
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/fake-us-leg-band-earns-pigeon-a-reprieve-from-australian-death-sentence/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/p2-1.jpg?w=1024&#038;h=768&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/p2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/p2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/p2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/p2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/p2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/p2-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/p2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/p2-1.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/p2-1.jpg?w=1024&amp;h=768&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/p2-1.jpg?w=1024&amp;h=768&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/p2-1.jpg?w=1024&amp;h=768&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645881"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/lawmakers-seek-to-award-officer-eugene-goodman-with-congressional-gold-medal-for-capitol-riots-heroism/"
					class="article-list__article-link"
														>
			
				Lawmakers seek to award officer Eugene Goodman with Congressional Gold Medal for Capitol riots heroism
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/lawmakers-seek-to-award-officer-eugene-goodman-with-congressional-gold-medal-for-capitol-riots-heroism/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6197615"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/goodman.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/goodman.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/goodman.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/goodman.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/goodman.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/goodman.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/goodman.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/goodman.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/goodman.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/goodman.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/goodman.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/goodman.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645894"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/capitol-rioters-included-highly-trained-ex-military-and-cops/"
					class="article-list__article-link"
														>
			
				Capitol rioters included highly trained ex-military and cops
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/capitol-rioters-included-highly-trained-ex-military-and-cops/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/35e23884246b4169b3e8955035c125d9-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/35e23884246b4169b3e8955035c125d9-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/35e23884246b4169b3e8955035c125d9-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/35e23884246b4169b3e8955035c125d9-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/35e23884246b4169b3e8955035c125d9-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/35e23884246b4169b3e8955035c125d9-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/35e23884246b4169b3e8955035c125d9-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/35e23884246b4169b3e8955035c125d9-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/35e23884246b4169b3e8955035c125d9-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/35e23884246b4169b3e8955035c125d9-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/35e23884246b4169b3e8955035c125d9-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/35e23884246b4169b3e8955035c125d9-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645762"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/local-news/pensacola-attorneys-hold-town-hall-to-discuss-lawsuit-over-bridge-closure/"
					class="article-list__article-link"
														>
			
				Pensacola attorneys hold town hall to discuss lawsuit over bridge closure
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/local-news/pensacola-attorneys-hold-town-hall-to-discuss-lawsuit-over-bridge-closure/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/skanskatownhall.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/skanskatownhall.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/skanskatownhall.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/skanskatownhall.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/skanskatownhall.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/skanskatownhall.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/skanskatownhall.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/skanskatownhall.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/skanskatownhall.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/skanskatownhall.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/skanskatownhall.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/skanskatownhall.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="644997"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/president-donald-trump-impeached-by-house-for-2nd-time-whats-next/"
					class="article-list__article-link"
														>
			
				President Donald Trump impeached by House for 2nd time: What&#8217;s next?
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/president-donald-trump-impeached-by-house-for-2nd-time-whats-next/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6197900"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1230572183.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1230572183.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1230572183.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1230572183.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1230572183.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1230572183.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1230572183.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1230572183.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1230572183.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1230572183.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1230572183.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/GettyImages-1230572183.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"coronavirus","kw":"georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home"}'   data-path='/5678/mg.wkrg/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-article-id="645751"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/mobile-civic-center-to-be-used-as-a-drive-thru-vaccination-site/"
					class="article-list__article-link"
														>
			
				Mobile Civic Center to be used as a drive-thru vaccination site
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645726"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/fake-facebook-page-sparks-permit-fee-rumors-over-yardi-gras/"
					class="article-list__article-link"
														>
			
				Fake Facebook page sparks permit fee rumors over Yardi Gras
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/top-stories/fake-facebook-page-sparks-permit-fee-rumors-over-yardi-gras/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6198044"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2020/01/mardi-gras-tree-topper.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2020/01/mardi-gras-tree-topper.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/01/mardi-gras-tree-topper.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/01/mardi-gras-tree-topper.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/01/mardi-gras-tree-topper.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/01/mardi-gras-tree-topper.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/01/mardi-gras-tree-topper.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/01/mardi-gras-tree-topper.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/01/mardi-gras-tree-topper.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/01/mardi-gras-tree-topper.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/01/mardi-gras-tree-topper.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2020/01/mardi-gras-tree-topper.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645725"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/news/a-woman-who-spotted-mobiles-most-wanted-fugitive-talks-about-close-call/"
					class="article-list__article-link"
														>
			
				Woman who spotted Mobile&#8217;s Most Wanted Fugitive talks about close call
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/news/a-woman-who-spotted-mobiles-most-wanted-fugitive-talks-about-close-call/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6198049"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/woman-spotted-overstreet.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/woman-spotted-overstreet.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/woman-spotted-overstreet.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/woman-spotted-overstreet.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/woman-spotted-overstreet.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/woman-spotted-overstreet.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/woman-spotted-overstreet.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/woman-spotted-overstreet.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/woman-spotted-overstreet.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/woman-spotted-overstreet.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/woman-spotted-overstreet.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/woman-spotted-overstreet.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="645706"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/health/coronavirus/what-you-need-to-know-about-the-daphne-vaccination-clinic/"
					class="article-list__article-link"
														>
			
				What you need to know about the Daphne vaccination clinic
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrg.com/health/coronavirus/what-you-need-to-know-about-the-daphne-vaccination-clinic/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6198104"
	>
	<img
		src="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/daphne-civic-center-clinic.jpg?w=622&#038;h=350&#038;crop=1"
		alt=""
		srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/daphne-civic-center-clinic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/daphne-civic-center-clinic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/daphne-civic-center-clinic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/daphne-civic-center-clinic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/daphne-civic-center-clinic.jpg?w=622&amp;h=350&amp;crop=1 640w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/daphne-civic-center-clinic.jpg?w=622&amp;h=350&amp;crop=1 876w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/daphne-civic-center-clinic.jpg?w=622&amp;h=350&amp;crop=1 960w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/daphne-civic-center-clinic.jpg?w=622&amp;h=350&amp;crop=1 1280w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/daphne-civic-center-clinic.jpg?w=622&amp;h=350&amp;crop=1 1752w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/daphne-civic-center-clinic.jpg?w=622&amp;h=350&amp;crop=1 1920w, https://www.wkrg.com/wp-content/uploads/sites/49/2021/01/daphne-civic-center-clinic.jpg?w=622&amp;h=350&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"coronavirus","kw":"georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home"}'   data-path='/5678/mg.wkrg/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-194" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">3-Day Forecast</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="baron-weather-widget" id="baron-div-7days" style="height: 250px; width: 100%;">
<iframe frameborder="0" height="100%" id="baron-iframe-7days" marginheight="0" marginwidth="0" 
name="map-widget" scrolling="no" 
src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/7day/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/9ecd10d2-f5f9-4089-aed9-7917c7cf0ddb/live/init.js&initjsonvar=initdata"
 style="position: static; top: 0; left: 0;" width="100%">no iframe support!</iframe></div></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"coronavirus","kw":"georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home"}'   data-path='/5678/mg.wkrg/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-42" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="645900"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/local-attorney-sued-accused-of-exposing-himself-to-coworker/"
					class="article-list__article-link"
														>
			
				Local attorney sued, accused of exposing himself to employee
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="646180"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/alabama-news/student-found-dead-on-troy-university-campus/"
					class="article-list__article-link"
														>
			
				Student found dead on Troy University campus
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="645527"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/biker-dad/biker-dad-thieves-swipe-motorcycle-that-belonged-to-wrestling-legend-randy-macho-man-savage/"
					class="article-list__article-link"
														>
			
				BIKER DAD: Thieves swipe motorcycle that belonged to wrestling legend Randy &#8216;Macho Man&#8217; Savage
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="31876"
			data-index="3"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/live-stream/"
					class="article-list__article-link"
														>
			
				Live Stream
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="645511"
			data-index="4"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrg.com/top-stories/police-intoxicated-woman-left-child-in-car-at-spanish-fort-publix/"
					class="article-list__article-link"
														>
			
				Police: Intoxicated woman left child in car at Spanish Fort Publix
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3 Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.wkrg.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				59&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-32"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunny</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				36&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-31"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				54&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-32"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunny</span>
			<span class="weather-widget__item-precipitation">
				Precip: 1&percnt;			</span>
		</div>
	</a>
</aside>
<section id="media_image-5" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.wkrg.com/traffic/wkrg-traffic-blog/"><img width="350" height="175" src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/TRAFFIC_BLOG_350x175_1531519060046_48525533_ver1.0.png" class="image wp-image-3294  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/TRAFFIC_BLOG_350x175_1531519060046_48525533_ver1.0.png 350w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/TRAFFIC_BLOG_350x175_1531519060046_48525533_ver1.0.png?resize=300,150 300w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/TRAFFIC_BLOG_350x175_1531519060046_48525533_ver1.0.png?resize=50,25 50w" sizes="(max-width: 350px) 100vw, 350px" /></a></section><section id="custom_html-12" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe name="f9d9d3ced26b14" width="500px" height="1000px" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" allow="encrypted-media" title="fb:page Facebook Social Plugin" src="https://www.facebook.com/v2.5/plugins/page.php?adapt_container_width=true&amp;app_id=&amp;channel=https%3A%2F%2Fstaticxx.facebook.com%2Fconnect%2Fxd_arbiter.php%3Fversion%3D44%23cb%3Df2c12c7b3a129fc%26domain%3Dnexstar.lakana.com%26origin%3Dhttps%253A%252F%252Fnexstar.lakana.com%252Ff14fb98990b1458%26relation%3Dparent.parent&amp;container_width=350&amp;hide_cover=false&amp;hide_cta=false&amp;href=https%3A%2F%2Fwww.facebook.com%2FWKRG.News.5%2F&amp;locale=en_US&amp;sdk=joey&amp;show_facepile=false&amp;show_posts=true&amp;small_header=false&amp;width=500" style="border: none; visibility: visible; width: 350px; height: 500px;" class=""></iframe></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"coronavirus","kw":"georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home"}'   data-path='/5678/mg.wkrg/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"coronavirus","kw":"georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home"}'   data-path='/5678/mg.wkrg/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wkrg.com/" rel="home">
					<img src="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png" srcset="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png?w=90 90w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png?w=120 120w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png?w=180 180w, https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WKRG" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WKRG.News.5/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WKRG">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wkrg5">
					
<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WKRGNews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news5@wkrg.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wkrg-news-5-mobile-al-news/id560952787?mt=8">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3544&#038;hl=en_US">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wkrg-weather/id442770406?mt=8">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wkrg.android.weather&#038;hl=en_US">
						<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="https://www.wkrg.com/news/">News</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="https://www.wkrg.com/video/">Video</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243"><a href="https://www.wkrg.com/weather/">Weather</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://www.wkrg.com/traffic/">Traffic</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-241"><a href="https://www.wkrg.com/sports/">Sports</a></li>
<li id="menu-item-178195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178195"><a href="https://www.wkrg.com/video/">Video Center</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240"><a href="https://www.wkrg.com/community/">Community</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-242"><a href="https://www.wkrg.com/gulf-coast-cw/">Gulf Coast CW</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="https://www.wkrg.com/about-us/">Our Stations</a></li>
<li id="menu-item-531067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531067"><a href="http://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="https://www.wkrg.com/community/contests/">Contests</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="https://www.wkrg.com/about-our-ads/">About our Ads</a></li>
<li id="menu-item-36784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36784"><a href="https://www.wkrg.com/eeo-report-wkrg-wfna/">EEO Report-WKRG &#038; WFNA</a></li>
<li id="menu-item-36785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36785"><a href="https://publicfiles.fcc.gov/tv-profile/wkrg-tv">FCC Public File – WKRG</a></li>
<li id="menu-item-36788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36788"><a href="https://publicfiles.fcc.gov/tv-profile/wfna">FCC Public File – WFNA</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/wp-content/uploads/sites/49/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wkrg.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wkrg.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Coronavirus";
	_sf_async_config.authors = "Blake Eason and Nexstar";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wkrg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"coronavirus","kw":"georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home"}'   data-path='/5678/mg.wkrg/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Coronavirus"
			data-logoUrl="https://www.wkrg.com/wp-content/uploads/sites/49/2019/06/thumbnail_WKRG_NEWS_300PX.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 81 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wkrg.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=027dabeab0d546c9e27f' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wkrg.com\/wp-json\/","nonce":"f937e70aad","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wkrg.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wkrg.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45be25b624be7f4acd2e' id='ns-global-js-js'></script>
<script src='https://www.wkrg.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e0ed087d07176b60a0e3' id='ns-article-js-js'></script>
<script src='https://www.wkrg.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=bfa7e395035e3eb6403e' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wkrg.com\/health\/coronavirus\/georgia-doctor-shares-tips-on-recovering-from-covid-19-at-home\/"}
</script>
<script src='https://www.wkrg.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=46071347760219a0d1a5' id='ns-video-playlist-js-js'></script>
<script src='https://www.wkrg.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=5b5de55f6f8e532f9be7' id='ns-weather-js-js'></script>
<script src='https://www.wkrg.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794532',post:'645779',tz:'-6',srv:'www.wkrg.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794532', '645779' ]);
</script>

</body>
</html>
